Haz una pregunta
  Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/09/2007 #1


Generar un solo pulso con 555
Gente, tengo un pequeño problema. (Antes que nada aclaro que de electronica se poco y nada).
No se si vieron, pero lo que hace el boton de power en una computadora es un puente entre dos pines que hay en el mother, durante unas milesimas de segundo que lo apretamos.

Mi problema es el siguiente: Yo necesito que, al alimentar la maquina, esta arranque sin tener que hacer nada.
En la Bios hay una opcion para esto, pero en este fucking mother, no funciona bien. Apenas habilito la opcion anda joya, pero si dejo la maquina apagada unas horas, cuando le doy alimentacion, no arranca nada.

Lo que yo vine haciendo hasta ahora (con otros mothers) es poner un capacitor entre los dos pines, de modo que cuando le doy alimentacion, corra corriente por el, hasta que se cargue y despues ya no. Con todos los mothers me funciono, salvo con este.
No aparece siempre el mismo problema.
para citar un ejemplo.
con un capacitor de 1000uF, la primeera vez q le doy alimentacion, se ve que tarda mucho en cargarse, que la maquina enciende, pero se apaga a los 3 segundos. (eso pasa si uno tiene apretado el boton de power durante 3 segundos). Pero a partir de la segunda vez que le doy alimentacion, se ve que el capacitor queda cargado, y ya ni siquiera prende la maquina.

intente ver de q manera podia descargar el capacitor, pero no se me ocurrio.



Estuve averiguando un poco, y me recomendaron utilizar el 555. Pero lo que busco es que se haga un solo pulso. Es simple de hacer con un 555?




La verdad que toy medio en bolas
alguna ayuda ?
muchas grax!



Help
25/09/2007 #2


En la parte de tutoriales del foro esta totalmente explicado el 555 con todo y sus cálculos correspondientes. te recomendaria uqe comiences por leer eso.
http://www.forosdeelectronica.com/tutoriales/555.htm
Suerte
25/09/2007 #3


Ahora que lo miro esta mal el monostable en ese link, lo que es raro poruqe antes estaba bien. El 4 deberia estar en Vcc y el capacitor C2 en el pin 5 para que este este bajo y no se altere por los movimientos de cargas.
En tu grafico el capacitor en 5 es muy grande, uno de 22nf lei por ahi que anda. En cuanto a Ra y C1 se calculan de tal modo que el tiempo del pulso de salida es 1,1*Ra[Ohm]*C1[F]=[s].
Ah otra cosa. toda la rama de abajo del todo tiene que ir conectada a la masa del circuito (0V)
25/09/2007 #4


claro, conecto el '1' a masa; como Vcc uso un cable cualquiera de la fuente que tenga 5V; y los dos pines en cuestion que me interesan, van a ´2' y '3'. no?

muchas gracias por responder
25/09/2007 #5


No entiendo muy bien para que lo necesitas porque de fuentes de computadoras yo la verdad no se. El circuito este lo que va hacer es que cuando le mandes un pulso bajo por el pin 2, en el tres vas a obtener uno alto.que va a durar 1,1*R*C.
Para eso tiene que estar alimentado con una tension que si mal no recuerdo esta entre 5 y 15V.
Espero que te sirva de algo y cualquier duda vemos como se resuelve.
SAludos
25/09/2007 #6


Mira, estuve viendo bien, y para lo unico q sirve el puente es para poner a masa uno de los pines.
es decir, lo unico que me interesaria a mi, es que cuando se enchufa la maquina, mandar un pin a masa durande un pequeño tiempito. y despues que siga en sus 5V habituales.
El problema es q no tengo ningun disparo yo. porque se alimenta todo al mismo tiempo. Vcc y la entrada.
no se si me explico bien
25/09/2007 #7


esto seria lo que necesito

Imágenes Adjuntas
Tipo de Archivo: jpg senal_492.jpg (18,2 KB (Kilobytes), 1600 visitas)
27/09/2007 #8


para que el monoestable funcione, y te entregue el pulso, debe estar el pin dos ene stado ALTO. Al presentar un flanco descendiente, se activa el pulso de tiempo t.

Ahroa bien, la PC tiene un pulsador N/A, entonces en la pata dos habrá siempre une stado bajo y presentará un alto.
así no funcionará.

vas a tener que utilizar tmb un inversor en la patita dos.

Con respecto a la tres, si, va hacia la salida.
09/10/2007 #9


si, es que el problema es que no tengo flancos.
desde que enchufo la computadora, queda todo en alto.
por eso busco un retardo o algo
pero no tengo ni idea de como hacer 1 solo retardo. Porque podria hacerlo oscilar tranquilamente con el 555, pero lo que busco es un solo pulso. A eso sumemosle que se poco de electronica. y queda todo dicho.

asi que ni idea! igual gracias!
10/10/2007 #10


haaaa ya se lo que nesesitas.
lo que nesesitas son dos 555
y una compuerta logica and de dos entradas.
29/10/2007 #11


es pregunta
Bueno no sé si la pregunta la hago en el lugar adecuado pero necesito saber como hago para que el detector de humedad de este link http://www.forosdeelectronica.com/pr...torhumedad.htm
no me accione un led si no una alarmita es decir un buzzer.
29/10/2007 #12
Moderador general

Avatar de Fogonazo

Consiguete un buzzer con oscilador incluido, mide el consumo cuando lo alimentas con los 10V del circuito del 555.
Si el consumo es < 100mA, reemplasas el led por el buzzer anulando (Puenteando) la resistencia de 220Ohms.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos lógicos combinacionales y secuenciales

Compuertas, flips flops, registros, PLDs, codificadores, contadores, multiplexores, ...

Cerrar
Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.