Haz una pregunta
  Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/09/2012 #1


Problema con circuito de reloj digital
Hola. Estoy armando un reloj digital como proyecto final para la escuela, pero tengo un problema al simularlo en Livewire. El circuito consta de un cristal de 32.768 Hz, lo cual en livewire aparece como 32.768 KHz. Cuando simulo el circuito no funciona, los displays quedan en 00:00. ¿Es lo mismo que el cristal este en Hz o en KHz o el mal funcionamiento del circuito es causado por un error del circuito?
El circuito lo saque de aqui: http://www.kemisa.es/circuito_reloj_digital.php
Desde ya muchas gracias.
30/09/2012 #2
Moderador general

Avatar de Fogonazo

Sube el archivo de Livewire
30/09/2012 #3


No puedo subir el archivo, al seleccionarlo me salta "archivo invalido"
30/09/2012 #4
Moderador general

Avatar de Fogonazo

Lo comprimes con Winzip o Winrar y subes el archivo comprimido.
30/09/2012 #5


Aca esta el archivo
Archivos Adjuntos
Tipo de Archivo: rar RELOJSIMUL.rar (4,6 KB (Kilobytes), 60 visitas)
30/09/2012 #6


Hola MisterJK

La entrada R del 4060B conectala al positivo de la batería.
con eso ya funcionará.

Ojo: las resistencias entre los decodificadores y los Display's son de un valor demaciado alto(1200).
cambia su valor a 220 Ohms.

saludos
a sus ordenes
01/10/2012 #7


Hola MrCarlos.
Agradezco tu respuesta, pero realize el cambio indicado y todo sigue igual. Puede ser tambien algun problema de simulacion? yo estoy usando el Livewire.
01/10/2012 #8

Avatar de BKAR

no gustan los diodos..que reemplazan una "AND" matalos y pon una compuerta AND, los que están después del 4040 especialmente, ya que viéndolo como
"logic levels" aparece como "x" en su salida y eso negus el livewire no es un estado logico definido
...y que mal simulador, la hoja de datos dice RESET a 0, para q corra, pero en el livewire corre con Reset a 1...

y no el bloque de los 4518 algo esta mal, segun al archivo del livewire..porque IC5b su clock esta a tierra?
01/10/2012 #9


Hola BKAR. Gracias por la ayuda, pero ninguna de las alternativas propuestas funcionan. Yo creo que el error esta en el bloque de generación de los pulsos para el reloj. Cuando pongo un osciloscopio para visualizar la señal que va al CLK del ic4a aparece una señal sin variaciones en el tiempo.
01/10/2012 #10


Hola MisterJK

El 4060B ya está funcionando ??.
No esperes que oscile a 32.768 KHz. el LiveWire no puede funcionar así.
Pero te está dando pulsos en el 4(PIN 7).

saludos
a sus ordenes
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos lógicos combinacionales y secuenciales

Compuertas, flips flops, registros, PLDs, codificadores, contadores, multiplexores, ...

Cerrar
Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.