Haz una pregunta
  Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/04/2012 #1


Problema inexplicable encoder incremental
Hola a todos,

Hemos instalado un encoder incremental en una de las ruedas locas de una carro tipo grúa puente. En un primer momento funcionaba correctamente hasta que empezó a funcionar bien solo en un sentido.

Lo raro es que:
- Moviendo el encoder manualmente lejos de la rueda funciona bien en ambos sentidos
- Empujando el carro a empujones con el enconder colocado solo funciona en un sentido
- Moviendo el carro a empujones y el encoder manualmente (suelto) pero muy cerca de la posición en la que va instalado solo funciona en un sentido

es más:

- Moviendo el carro a empujones hacia el lado bueno y el encoder manualmente hacia el lado malo en una posición muy cercana a la que va instalado funciona
- Pero moviendo el carro hacia el sentido malo y el encoder también hacia ese mismo sentido deja de funcionar

resumiendo:

algo pasa cuando movemos el carro hacia uno de los lados que hace no funcionar al encoder en un sentido concreto pero si en el otro.

espero haberme explicado y a ver si a alguien más le ha pasado esto.

Gracias
18/04/2012 #2

Avatar de Scooter

Tiene todos los puntos de ser por ruidos en los cables.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos lógicos combinacionales y secuenciales

Compuertas, flips flops, registros, PLDs, codificadores, contadores, multiplexores, ...

Cerrar
Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.