Haz una pregunta
  Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/04/2010 #1


Rele se desactiva
Hola amigos...
estoy creando un circuito que me active un motor AC (esos de licuadora)...
estoy usando el integrado ULN2003 para amplificar las salidas q vienen de un F-F tipo jk y asi activar el relé...

Todo me funciona perfecto cuando no conecto el motor, es decir, el relé se activa y funciona de maravilla...

Pero cuando conecto el motor de AC a las terminales del Relé ahi no funciona, es decir, se enciende el motor y como a los 2 segundos éste se apaga...

alguien me podria ayudar porfavor??
de antemano gracias!! adjunto una imagen
mil gracias

por cierto, escuche que existia un rebote y por eso se desactivaba el Rele...
como evitar ese rebote??
gracias!!!!!!!
10/04/2010 #2

Avatar de ballestool

Respuesta: Rele se desactiva
Oye Caon ay te encargo el diagrama no? esta pa'l perro!!

pues mira el uln lo estas utilizando para aumentar la corriente que excita la bobina del rele verdad? te recomiendo que lo sustituyas por un simple transistor npn, este se activa mandando el pulso a la base, como te muestro en el diagrama adjunto:


Saludos hermanos desde Tijuana
12/04/2010 #3


Respuesta: Rele se desactiva
ballestool dijo: Ver Mensaje
Oye Caon ay te encargo el diagrama no? esta pa'l perro!!

pues mira el uln lo estas utilizando para aumentar la corriente que excita la bobina del rele verdad? te recomiendo que lo sustituyas por un simple transistor npn, este se activa mandando el pulso a la base, como te muestro en el diagrama adjunto:


Saludos hermanos desde Tijuana
Ok intentaré probarlo, pero estoy trabajando con 5v.. es decir, la salida del flip flop da 3.5v y necesito activar un relé de 12v (por eso estoy usando el Uln2003)... funcionaría aun don el transistor q mencionas?

gracias!!!!
12/04/2010 #4

Avatar de ballestool

Respuesta: Rele se desactiva
Si solo alimenta en circuito con 12 volts, y a la base si mandale los 3.5 en serie con la resistencia (y es mas barato el transistor, aqui en Tijuana el bd548 cuesta como 50 centavos de dolar y se me hace caro)
Funcionara!

Saludos
12/04/2010 #5


Respuesta: Rele se desactiva
Agradezco mucho la respuesta que me han dado solo una ultima pregunta... no se logra ver bien el numero del Diodo, puede ser cualquiera? (perdon soy nuevo en esto)
de antemano muchisimas Gracias!
13/04/2010 #6

Avatar de ballestool

Respuesta: Rele se desactiva
Jeje no te preocupes, con un 1N4004 funcionara bien!

Por nada y seguimos al pendiente para cualquier duda
14/04/2010 #7


Respuesta: Rele se desactiva
utiliza un optoaislador salida a triac y te evitas de amplificar y se soluciona tu problema a la hora de conectar el motor

si solo quieres apagado y encendido de tu motor puedes utilizar el 555 en configuracion biestable para solucionar los rebotes
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos lógicos combinacionales y secuenciales

Compuertas, flips flops, registros, PLDs, codificadores, contadores, multiplexores, ...

Cerrar
Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.