Haz una pregunta
  Foros de Electrónica » Diseño digital » Interfaces y Programación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/04/2011 #1


Problema al ejecutar un programa en Dev++
Buenos dias a tod@s, tengo un problema al ejecutar cualquier programa con la consola de windows. Al ejecutar la consola ya sea mediante el Dev++ o bien ejecutando simplemente la consola, sale la pantalla negra sin letras y grande, acabo de borrar el Dev++ pero el problema sigue.

No sé si os habrá pasado alguna vez, muchas gracias.
19/04/2011 #2

Avatar de §-kelvi

wxdevc++
buen dia! lo que te recomiendo es q desinstales dev++ y descargues wxdevc++ es dev c++ pero viene con las librerias de wxwitget y lo mejor es que te permite diseñar como en visual c++ de arratrar y soltar los controles sin tirar codigo para diseñar, aunque dicen q posee algunos errores por estar compilado en delphi, a mi no me ha dado problemas ademas esta actualizado no como dev c++, sino podes descargar code::block la diferencia es que esta compilado en c++ y soporta mas librerias como gtk y otras.
20/04/2011 #3


Hola Kelvi probaré a ver como funciona, pero el problema ya lo he localizado, era que el color de fondo y el color de las letras estaban en negro lo cual no se ve nada, ahora me funciona el MS-DOS, pero al ejecutarlo desde el dev++ sigue con la configuración anterior y sigo sin verlo, pero lo ejecuto desde MS-DOS por lo menos me funciona.

Muchas gracias y un saludo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Interfaces y Programación

Lenguajes de programación, gestión y manejo de puertos

Cerrar
Foros de Electrónica » Diseño digital » Interfaces y Programación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.