Haz una pregunta
  Foros de Electrónica » Diseño digital » Interfaces y Programación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/02/2011 #1

Avatar de 20deoctubre

Segmento de red inaccesible...
Un saludo...
Estoy en un proyecto de administración de redes utilizando el software AMPTRAC de TYCO. Mi problema es que no logro detectar los switches con barras de sensores por que estan en un segmento de red el cual aunque los logro ver con un "ping" no los detecto.
Me dijeron que hicieron una comunidad SNMP de solo lectura y que con eso los iva a poder detectar, la red esta compuesta por varias VLANs pero es toda la información que los administradores de la red me proporcionan por que me dicen que es confidencial darme mas información...

Alguien ha trabajado con AMPTRAC que me pueda ayudar con este problema de detectar los switches ???
14/02/2011 #2
Moderador

Avatar de Chico3001

mmm... si los sensores te responden el PING, pero no otra clase de informacion no creo que sea un problema con la red... tiene que ser un problema de configuracion del equipo de computo o del modulo de sensores...

Casi todos los PCs traen firewall probaste añadiendo una excepcion al firewall de la PC para que el software pueda comunicarse?
14/02/2011 #3

Avatar de Unikfriend

Has utilizado un software sniffer para ver si la red te esta arrojando algun error de autorizacion?
14/02/2011 #4

Avatar de 20deoctubre

Hey gracias por tu respuesta... no la verdad ni siquiera lo conocia voy a checarlo es gratis ?
14/02/2011 #5

Avatar de Unikfriend

Si, hay muchos yo utilizo el Ethereal para estos casos en que quieres ver que pasa por la red.
Bye.
14/02/2011 #6

Avatar de 20deoctubre

Chico3001 no habia visto tu respuesta, creo que me explique mal, no son sensores con IP, es un switch con tira de sensores para monitorear la red.
Yo pensaba lo mismo pero hoy hice una prueba que me hace pensar lo contrario, mira, hay una vlan core que puede ver a todas las demas vlan's, cogi un switch cualquiera y lo meti en ese segmento, lo pude ver con un ping sin ningun problema. Le cambie la IP a ese switch al segmento donde tengo los switches con las tiras de sensores pero no lo logro ver, es como si ese segmento de red fuera prohibido o algo asi, y mi problema es que no tengo acceso a mucha informacion.
Todo lo que me dijeron los administradores es que me hicieron una comunidad SNMP de solo lectura que me permitiria ver ese segmento donde estan los switches con tiras de sensores, sin embargo no es asi.

Muchisimas gracias tambien por tu respuesta...
15/02/2011 #7

Avatar de Unikfriend

Hi, lo que sucede es que ese protocolo esta pensado para administradores de red,
con el que puedes obtener informacion que tipo de dispositivo corresponde a cada IP.
la red puede estar subdivida en varios segmentos por medio de configurar los switches
y bloquear los IP o MAC. Si no te dan los privilegios de administrador cual es el objetivo
de que utilices el AMPTRAC?

Es un proyecto personal o escolar?
Saludos.
15/02/2011 #8

Avatar de 20deoctubre

Es un proyecto para una dependencia de gobierno, y ya sabes como son estas en nuestro país. Sienten que tienen un secreto de estado en su red, el caso es que sigo sin poder encontrar este segmento en estos momentos voy a ponerme leer sobre los softwares que me recomendaron ayer.
15/02/2011 #9

Avatar de Unikfriend

No, pues con razon,
necesitas hacerte politico jijij
15/02/2011 #10

Avatar de Dr. Zoidberg

20deoctubre dijo: Ver Mensaje
Es un proyecto para una dependencia de gobierno, y ya sabes como son estas en nuestro país. Sienten que tienen un secreto de estado en su red
Y lo tienen, y me parece perfecto que así sea. El mundo está lleno de inútiles manejando redes y creyendo que nadie puede robarles nada....así que me da gusto ver gente que se preocupa por la seguridad de su red de datos.

Y te recomiendo que leas sobre que es una VLAN y sobre que es SNMP, por que por mas que hagan una comunidad de solo lectura para vos...ESO NO GARANTIZA QUE PUEDAS ACCEDERLA, sobre todo si vos estás en una VLAN diferente, y en tu VLAN hay puertos e IP bloqueadas....lo que es muy típico de aprendices de brujo de CISCO, que usan los switches como una suerte de firewall y bloquean o liberan mas de lo que deben...
15/02/2011 #11

Avatar de 20deoctubre

Gracias ezavalla por tu respuesta y tu tiempo...
Mi problema sigue siendo que segun ellos(los administradores que por cierto estan en otro estado del país) tengo acceso completo de solo lectura, es decir, el sistema debería detectarlos.
Se me ocurre una idea para comprobarles que estan en un error...

Agarro un Switch(mismo fabricante diferente modelo, CISCO) lo meto al segmento en el que no puedo encontrar nada, si mi sistema lo detecta quiere decir que definitivamente la configuración de sus Switches no me está permitiendo leerlos o puede existir algún otro factor que me este impidiendo hacer esto ? Quisiera sus opiniones para formular una idea general mas completa.

Otra duda, se me hace muy raro que con mi servidor en una IP de determinado rango logro ver a estos switches que estoy buscando, pero si pongo el servidor con una IP dentro del rango de los switches que estoy buscando no los logro ver, es decir
Segmento de los switches buscados 10.64.9.1-10.64.9.254
IP servidor 10.64.4.251 logro alcanzar los switches con un ping
IP servidor 10.64.9.9 no logro alcanzar los switches con un ping
Saludos...
15/02/2011 #12

Avatar de Unikfriend

Hi,
Pues no me parece tan raro, en mi trabajo tenemos las red segmentada de esa
forma y hay ciertos equipos a los que no se les permite el acceso a los
servidores e internet, todos dentro de la misma mascara de subred,
se les configura a los switch el rango de IP con los privilegios y restricciones.
Y a todas las PC se les asigna usarios restringidos para evitar que cambien el IP,
y el acceso wireless lo tenemos bloquedo por MAC.
Creo que el comando PING y el SNMP trabaja en diferente capa del modelo OSI
y por eso a uno le contesta y a otro no.
Saludos.
15/02/2011 #13

Avatar de Dr. Zoidberg

20deoctubre dijo: Ver Mensaje
Otra duda, se me hace muy raro que con mi servidor en una IP de determinado rango logro ver a estos switches que estoy buscando, pero si pongo el servidor con una IP dentro del rango de los switches que estoy buscando no los logro ver, es decir
Segmento de los switches buscados 10.64.9.1-10.64.9.254
IP servidor 10.64.4.251 logro alcanzar los switches con un ping
IP servidor 10.64.9.9 no logro alcanzar los switches con un ping
  1. Cuantas direcciones IP quedan disponibles en el segmento de los switches buscados? Es la 10.64.9.9 una de ellas?
  2. Cual es la máscara de subred de ese segmento? (Debería ser 255.255.255.0)
  3. Cuales son los extremos de la VLAN donde están los switches buscados?
Hummmm....hay algo raro configurado ahí...
15/02/2011 #14

Avatar de 20deoctubre

De nuevo gracias por su tiempo ezavalla y Unikfriend...
ezavalla
1. La direccion 10.64.9.9 si esta disponible, de hecho solo estan ocupadas 10 direccion
2. Efectivamente la mascara de red si es 255.255.255.0
3. Información de las VLANs internas solo tengo que van de la 10.64.9.11-10.64.9.24
15/02/2011 #15

Avatar de Unikfriend

Hi..
Supongo que tienes oportunidad de mover los swtichs a otro segmento de la red resetearlos??
:(

o que te dejen ver la configuracion del VLAN...
15/02/2011 #16

Avatar de Dr. Zoidberg

20deoctubre dijo: Ver Mensaje
ezavalla
1. La direccion 10.64.9.9 si esta disponible, de hecho solo estan ocupadas 10 direccion
2. Efectivamente la mascara de red si es 255.255.255.0
OK. Bien hasta ahí.

20deoctubre dijo: Ver Mensaje
3. Información de las VLANs internas solo tengo que van de la 10.64.9.11-10.64.9.24
Y que se supone que signifique eso? ...con cuales máscaras de subred?

Pedile a los admin de la red que te digan en que puerto del switch que hace la VLAN tenés que conectar tu PC para ver los otros switches. (supongo que es una VLAN basada en puertos)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Interfaces y Programación

Lenguajes de programación, gestión y manejo de puertos

Cerrar
Foros de Electrónica » Diseño digital » Interfaces y Programación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.