Haz una pregunta
  Foros de Electrónica » Diseño digital » Interfaces y Programación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/01/2016 #1

Avatar de Scooter

Siemens Logo Comfort y Windows 10
Es un misterio, tengo dos equipos con windows 10 y uno se comunica sin problemas y el otro da error y no va.
En el que funciona no he hecho nada, funciona y ya está.

En el que no funciona:
La comunicación es por red local en ambos casos.
El autómata responde a un ping con su IP
Le he dado los permisos a la máquina virtual de java
Intenta comunicar y dice que se ha cambiado la configuración de red y que reinicie logo comfort para comunicar, pero no lo hace. Incluso he reiniciado el sistema y tampoco.
He desactivado el firewall y tampoco

Me huele a algún permiso que no tiene la máquina virtual de java. El sistema que funciona es una instalación "sucia" sobre W7, es decir una actualización.
El que no funciona es una actualización desde W8 pero primero restauré el sistema para que fuera lo mas limpia posible. Puede que le falte algún driver o algún protocolo de red o algo...

No puedo usar una máquina virtual porque es una tableta con 16GB de flash y voy escaso almacenamiento, en W8 si que funcionaba.

¿Alguna idea u orientación?
He mirado por la web de Siemens y no he encontrado nada.
30/01/2016 #2

Avatar de Scooter

He probado el modo de compatibilidad, quitar el firewall en la IP del autómata, ejecutar como administrador y nada.
Parece que algo le llega al autómata porque el led parpadea pero no va.
30/01/2016 #3

Avatar de Scooter

Hay novedades. No se que ha sido pero ya va.
He probado:
Ejecutar como administrador
Instalar como administrador (esto no va)
Ir al modo de compatibilidad y poner el que W8 tanto al programa como a la JVM
Ir al firewall y darle permisos a la JVM para que conectase en redes públicas y privadas (estaba sólo en privadas)
En el firewall hacer un "agujero" en la IP del autómata permitiéndolo todo a y desde esa IP

No se cual es la culpable, pero va.

Voy a investigar que ha sido y cuando lo sepa os lo digo.

Eso si, es raro, ha pedido la contraseña del logo que por defecto es "LOGO" y ha ido muy lento.

Cuando centre el problema informo. Pero algo de eso ha sido.
08/04/2016 #4

Avatar de Scooter

Más novedades. En mi nueva tableta, una chuwi hi10 funciona sin problemas a la primera, sin tocar ni modificar nada. Es W10 64 bits, no se si eso influye.

Enviado desde mi fnac 5.7 mediante Tapatalk
08/04/2016 #5

Avatar de torres.electronico

por ahi arranca el problema mepa
los bits del guindou fijate si son iguales los dos win y si son diferentes, busca la version de logo softconfort adecuada para el win... El Step7 me dio en su momento algun problema similar
08/04/2016 #6

Avatar de Scooter

Siempre arranca, pero en algunos casos no le da la gana de comunicar. Es la última versión de logo, en la web de Siemens passssan como siempre. Son la definición de soberbia.
El step7 funciona hasta en wine bajo Linux. El Tiaportal es un ladrillo de 16GB que ni he intentado instalar.

Enviado desde mi fnac 5.7 mediante Tapatalk
02/05/2016 #7

Avatar de Scooter

Todavía no se que puñetas es pero de los candidatos:

Ejecutar como administrador (Esto si que lo he activado)
Instalar como administrador (esto no va)
Ir al modo de compatibilidad y poner el que W8 tanto al programa como a la JVM (solo al programa)
Ir al firewall y darle permisos a la JVM para que conectase en redes públicas y privadas (estaba sólo en privadas)
En el firewall hacer un "agujero" en la IP del autómata permitiéndolo todo a y desde esa IP (esto no parece no lo hemos hecho hoy y funciona)

Con poner modo de compatibilidad y poner redes publicas y privadas en el firewall.

Parece que funciona, pero no lo hace siempre. A veces va y a veces no conecta. Es un problema mosqueante.

Hoy lo hemos probado en tres PCs mas con W10, en dos iba como la seda, en uno ha dado por saco bastante.
Es un misterio.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Interfaces y Programación

Lenguajes de programación, gestión y manejo de puertos

Cerrar
Foros de Electrónica » Diseño digital » Interfaces y Programación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.