Haz una pregunta
  Foros de Electrónica » Diseño digital » Interfaces y Programación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2012 #1


Tengo un problema con comunicacion serial en labview
Saludos ..... Tengo un inconveniente cuando comunico un programa de labview con el microcontrolador atmega164p, bueno les explico..... El programa consiste en enviar datos al micro, y este debe devolver otro dato,,,, si logra enviar los datos tanto el programa de labview como el micro es decir si llegan los datos que son ... Pero el problema es que demora mucho tiempo.. Es decir envio un dato del labview presionando un boton de la pantalla frontal del labviee y este dato demora en enviarse y en ciertas ocasiones no envia el dato, y se debe nuevamente presionar el dato para que se envie el dato.... Realmente no se cual sera el problema por que el programa del labview es algo basico... Pero no entiendo por que me da ese problema... Porque cuando envio un dato del micro al labview, ese dato si llega al instante...... Estoy trabajando con comunicacion serial rs232............. Espero me puedan ayudar...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Interfaces y Programación

Lenguajes de programación, gestión y manejo de puertos

Cerrar
Foros de Electrónica » Diseño digital » Interfaces y Programación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.