Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/01/2011 #1


Cómo agrego releés a un vumetro?
Hola gente, estaba haciendo un vumetro y a este, ademas de que se prendan los leds le queria agregar un releé por led.. para poderle poner luces de 220V. aca el circuito del vumetro solo..



Y aca lo que queria hacer...



lo hice pero para probar, con un solo releé y note que el led se empezo a quemar.. y se quemo :(
Entonces pense en probar con un tip 33 haciendo esto:



Y a la mierda circuito.. se me empezo a quemar y se cago una sola salida del LM3915

Nose como hacer para agregar relees... un relee por led.. como hago?? alguien me puede dejar hecho con este circuito un planito para poder agregarle relees de 5v... si puede ser sencillo porque mucho de electronica nose :( lo que quiero es que prenda el relee y el led sin quemarse.
Y espero que me entiendan con las imagenes, las hice asi nomas por paint porque no uso programas

Gracias por las respuestas
25/01/2011 #2
Moderador general

Avatar de DOSMETROS

Mejor ponele algo así , ponés el led en serie con el opto y achicás un poco la resistencia







Saludos !
25/01/2011 #3


Gracias por la respuesta, pero no entendi mucho.. como acoplo esto al circuito anterior?
25/01/2011 #4
Recordado

Avatar de marcelorenz

no vas a poder poner reles, porque la velocidad con la se activan los leds en el circuito es alta, y los reles no lo van a poder seguir.
tenes que poner optocopladores y triacs, con eso vas a poder manejar cargas de buena potencia a 220V sin problema y con la misma velocidad con la que actuan los led.
con este circuito lo vas a poder hacer, el opto usa un moc3031


y al led de entrada lo conectas directamente en serie con cada led del vumetro, asi tenes el led como indicador de que lampara enciende
25/01/2011 #5



Entonces a J1 lo pongo en serie con el led del vumetro?? no es mejor en paralelo? y a D1 lo anulo.., ya que tengo el led del vumetro para indicar
25/01/2011 #6
Moderador general

Avatar de DOSMETROS

No , J1 representa adonde se encuentra ahora tu díodo led , supongamos pata 10 y pata 3

O sea que van a quedar tu led D1 en serie con el opto y los 100 ohms.

El led dejalo para ver como anda.
25/01/2011 #7
Moderador general

Avatar de Fogonazo

D1 es uno de los LED´S de tu VUMetro, solo anulas la resistencia de 100Ω
25/01/2011 #8


Haber si entendi.. algo asi???


si esta mal no me lo podras masomenos adaptar mi dibujo con tu grafico con paint?? perdona que no pueda seguir momentaneamente esta conversacion, esque me voy a comer, mas tarde vuelvo.. Gracias por la ayuda
25/01/2011 #9
Moderador general

Avatar de DOSMETROS

O sacas D1 o sacas tu led además de la resistencia de 100 ohms

ya 3 es muchoooooooooooooo
25/01/2011 #10
Moderador general

Avatar de Fogonazo

theghostmen dijo: Ver Mensaje
Haber si entendi.. algo asi???....
Según tu dibujo: NO debes colocar la resistencia de 100Ω NI el LED D1.
Ninguna de esas partes hace falta.

Solo queda el opto-aislador y el LED original del VUMetro
25/01/2011 #11


si, esque me olvide de borrarlo en el dibujo. Muchas Gracias por toda su ayuda, mañana ire a comprar los elementos
25/01/2011 #12
Excluido


filmalo antes de conectarlo............

por que con la suerte que venis al principio.
cuando lo enchufes a 220v por lo menos sacale el jugo con un video

PD: vieron lo que se ahorran con un trafo de audio ??
Imágenes Adjuntas
Tipo de Archivo: jpg zs11.JPG (16,5 KB (Kilobytes), 60 visitas)
25/01/2011 #13

Avatar de Jadacuor

ademas de lo que dice fernandob pon bien cuidado donde ves la calavera
26/01/2011 #14
Moderador

Avatar de Tacatomon

Por lo menos tiene el Optoacoplador... Se le va a salvar el LM.
26/01/2011 #15

Avatar de eLBARDOS

bomba-atomica.jpg estubo bueno esto! por suerte el opto lo salva!
26/01/2011 #16
Excluido


el opto ni salva ni deja de salvar NADA .
no leyeron lso primeros post , como quemo todo con baja tension ??

lo que quise decir es que si miran el circuito y si tengo que elegir entre usar un trafo de audio (que jamas use por que audio no es lo mio) o 8 o 9 opto ........pues que no uso ningun opto y aislo en la entrada de audio solo.

cual es el miedo ?? acaso no trabajaran igual con 220v ??
el LM ese es mariconcito ??
no saben hacer una fuente sin aislar ??

manejar un triac o 20 con la salida de un ci .
triac de compuerta sensible + una resistencia ......nada mas .
Imágenes Adjuntas
Tipo de Archivo: jpg tala1.JPG (29,5 KB (Kilobytes), 74 visitas)
26/01/2011 #17


Gente me dejaron el circuito qe lleva un MOC, pero... El MOC no se fabrica desde hace años!!! y ahora?? pregunte por qué se podia reemplazar y me dijeron que el MOC era irremplazable.. lo unico que quiero conectar es ademas del led, una luz de 220v.. no se le puede poner un simple transistor y ya??
26/01/2011 #18

Avatar de Dr. Zoidberg

theghostmen dijo: Ver Mensaje
Gente me dejaron el circuito qe lleva un MOC, pero... El MOC no se fabrica desde hace años!!!
No se que te habrás fumado vos o el que te dijo eso, pero el MOC goza de muy buena salud...y yo he comprado un par hace pocos días...

Además, con una ubicación "en mi casa" pocas indicaciones vas a recibir de como conseguir uno....mejor andá a la wiki y buscá la tabla de proveedores y contactá a alguno para saber el precio y disponibilidad...
26/01/2011 #19
Moderador general

Avatar de Fogonazo

theghostmen dijo: Ver Mensaje
... El MOC no se fabrica desde hace años!!! y ahora?? pregunte por qué se podia reemplazar y me dijeron que el MOC era irremplazable..

Código: MOC3041 OPTOACOPLADOR TRIAC DRIVER 400 V AR$ 3.95.-
http://www.electronicaliniers.com.ar/
lo unico que quiero conectar es ademas del led, una luz de 220v.. no se le puede poner un simple transistor y ya??
Nop, ni de casualidad.

Deslindando responsabilidades.
Supongo que estarás al tanto del efecto que puede hacer la tensión de la red domiciliaria sobre un humano.
Notaste el símbolo de peligro de electrocusión del esquema



Estas al tanto de que una conexión incorrecta te va a mandar 220Vca a la fuente de señal que este empleando (Amplificador, MP3, Radio, Etc) lo que provocará la consecuente destrucción inmediata del equipo.
26/01/2011 #20
Excluido


Fogonazo dijo: Ver Mensaje


Notaste el símbolo de peligro de electrocusión del esquema

.
hap.....pense que ese simbolo era por que habia puchero en la cena .
si , el tipo de hueso me parecio raro......pero hoy dia hay tanto hannibal por ahi que .......

theghostmen dijo: Ver Mensaje
.. no se le puede poner un simple transistor y ya??
en verdad casi casi que (disculpa fogonazo) sip.

yo he usado esos tiacs de 0,8 ampers que tienen el mismo encapsulado de lso bc547.

ahora : de como hacerlo ...........
ni loco , viola varias de las normas mias, ademas de :

Fogonazo dijo: Ver Mensaje

Deslindando responsabilidades.
.
en mi epoca no era pedir y armar, uno tomaba una idea y probaba con un modulo , y unavez que lo tenia claro lo usaba en la placa que contenia varios modulos.0








Dimmer para una lampara de 110 V ac utilizando pwm de pic 16f628
y antes que me discutan , miren los pdf
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.