Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/10/2016 #1

Avatar de yosimiro

¿Por qué este amplificador de guitarra, solo tiene salida para auriculares?
Este es un amplificador que me encontré(va...al menos estas partes).

Me llama la atención, que tenga 2 entradas de guitarra, 1 control de Master, otro de volumen, otro de oberdrive, otro de treble, middle, y solo una salida de headphone.

El circuito, se basa en un TDA2040, y la otra plaquita, tiene un KA4558.

Conectado a 220V, el transformador provee 27V.

Otras pruebas no hice, pero tengo una guitarra electroacústica para ello.

El asunto, es que no hay ninguna indicación de impedancias, tanto en entrada , como en salida.

Imagino que con el datasheet debería saberlo.




E aquí la foto del enfermo.

31/10/2016 #2
Moderador general

Avatar de DOSMETROS

Con el TDA2040 tenés para sacudir bien un parlante
31/10/2016 #3

Avatar de yosimiro

Estuve viendo el DS, solo saqué en claro, que la salida es de 4Ω.

Imagino que para parlante...

¿Debería cambiar alguna resistencia?

Voy a ver si encuentro un auricular, para ver si funciona, supongo que lo primero sería cambiar capacitores de la fuente, pero primero la prueba.

Por cierto, pruebas no hechas, porque estuve en otros temas.
31/10/2016 #4
Moderador general

Avatar de DOSMETROS

Parecería alimentarse con ±24 Vdc el TDA2040 y con ±12 o ±15 el 4558
31/10/2016 #5

Avatar de yosimiro

Como el trafo está por fuera, puedo ver que tiene solo 1 salida, en la que medí 27V, así que en alguna parte hay una etapa para bajar eso.





Luego voy a mirar más detenidamente.

Para la guitarra que tengo, me vendría bien.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000883.jpg (44,4 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg DSC-0000885.jpg (45,4 KB (Kilobytes), 109 visitas)
31/10/2016 #6
Moderador general

Avatar de DOSMETROS

No serán tres cables y 13,5 + 13,5 = 18 + 18 DC ?
31/10/2016 #7

Avatar de yosimiro

Esto es lo que puedo ver, levantando la plaquita del TDA.



Esta es una ocasión muy especial, porque hasta ahora el ancho de banda me lo permitió.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000886.jpg (72,6 KB (Kilobytes), 113 visitas)
31/10/2016 #8
Moderador general

Avatar de DOSMETROS

02/11/2016 #9

Avatar de yosimiro

En contré la salida de parlantes, pero por ahí no suena.
En cambio, salteando una resistencia de la ficha(de auriculares), y utilizando la masa que se marca, suena...
Medio fulero(con ruido).

E aquí la foto de la supuesta salida, y de la conexión que hice.




Eso sí, le puse 2 parlantes de 8Ω en paralelo, porque no tengo ninguno de 4Ω a mano.

Ah, olvidaba decir, que no responde al control de volumen, al menos no como debiera.
Sube hasta un punto medio, y no sube más, con lo que no suena mucho que digamos(la guitarra suena más).
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000896.jpg (76,3 KB (Kilobytes), 79 visitas)
Hace 4 Semanas #10
Moderador general

Avatar de DOSMETROS

La salida de parlante es desde la pata 4 del TDA2040 y a masa , podés usar 8 Ohms

Fijate si el potenciómetro no es LINEAL ?
Hace 4 Semanas #11

Avatar de yosimiro

Conecté al pin 4 del TDA, y quemé el parlante.
Un Sharp VSP0010PBY38A, 8Ω de 4 pulgadas, y hasta 20W


Aquí la conexión.








Verifiqué que el volumen estuviera al mínimo, pero no ví que el overdrive estaba al máximo.
¿Habrá sido eso?
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000901.jpg (64,1 KB (Kilobytes), 68 visitas)
Tipo de Archivo: jpg DSC-0000902.jpg (56,1 KB (Kilobytes), 66 visitas)
Hace 4 Semanas #12
Moderador general

Avatar de DOSMETROS

Uhhhhh no , ahora que veo bien es de fuente simple

De la pata 4 sale a un electrolítico de ¿ 2.200 uF ? , bueno , de la otra pata del electrolítico , ahi va el parlante y obvio la otra pata a masa.

¿ No viste que el cono o se salía pa fuera o se metía pa dentro ?
Hace 4 Semanas #13

Avatar de yosimiro

No, solo hacía ruido blanco, no se oía el sonido, de la guitarrra, y cuando ví el humito, ya era tarde.

Y bueh...

Espero no se haya quemado alguna otra cosa.
Hace 4 Semanas #14
Moderador general

Avatar de DOSMETROS

A lo sumo el 2040
Hace 4 Semanas #15

Avatar de yosimiro

DOSMETROS dijo: Ver Mensaje
Con el TDA2040 tenés para sacudir bien un parlante
Parece premonitorio.

Lo que puedo ver es esto.
Del pin 4 va al (-) de un diodo IN4007, y del (+) de este al (-) del capacitor de 2200µf.

¿Conecto entonces el parlante al (+) de ese capa, y a la masa?

Por otra parte, la supuesta salida (que no anda), va a la ficha del auricular, pero a través del capacitor de 1000µf, y lleva una resistencia en serie que mide cualquier cosa, y tiene las franjas rojo, bordeaux, y marron
Deduzco que de 270Ω(rojo violeta marron) y de al menos 3W, pero acusa 120Ω(a punto de abrirse, porque a veces marca, y a veces no).

Las pruebas inocuas las hacía en esta "salida", pero luego de la resitencia esa.
Y sonaba, pero aleatoriamente.


Si murió el 2040, lo lamentaré, pero menos que el parlante ,y será donante de piezas, porque una de las ventajas de tener vecinos que le rehuyen al técnico, son estas.




Son todos UTC2030. que extraje de un home theatre, tenía 7 y uno reventó.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000903.jpg (55,2 KB (Kilobytes), 47 visitas)
Hace 4 Semanas #16
Moderador general

Avatar de DOSMETROS

Vi dos capacitores electrolíticos en la placa y asumí fuente doble , ahora los vi mejor , uno mas grande (fuente) y uno mas chico (salida).

De la pata 4 debería ir al + del capacitor y del menos del capacitor parlante a masa , fijate aqui :

http://www.proyectoelectronico.com/a...0-tda2050.html
Hace 4 Semanas #17

Avatar de yosimiro

DOSMETROS dijo: Ver Mensaje
Vi dos capacitores electrolíticos en la placa y asumí fuente doble , ahora los vi mejor , uno mas grande (fuente) y uno mas chico (salida).

De la pata 4 debería ir al + del capacitor y del menos del capacitor parlante a masa , fijate aqui :

http://www.proyectoelectronico.com/a...0-tda2050.html
Sí, la salida que usaba, es esa, sale del (-) del capacitor de 1000µf, al parlante, y de este a masa.
Desoldé la resistencia, y medida afuera, es de 170Ω.(obvio que la vovlví a poner en su lugar.

Pero pruebas ahora no....

Mañana tengo que pedalear varias decenas de KM.

Entonces, todo queda como marqué en el post 9, que es la salida de auriculares.
La que debiera ser de parlantes, es la que también está marcada allí, pero esa no funciona
Lo digo, porque seguramente, al ser para auriculares, estará limitada.
De todos modos, estoy planificando, sin saber si sobrevivió o no el TDA.
Hace 4 Semanas #18

Avatar de yosimiro

it's alive, Adaptar micrófono.
Atento a lo que paso con el parlante anterior, probé con varios parlantes, pero en la salida de auriculares(res. de 270Ω de por medio).

Luego puse una de 100Ω, y otra de 47Ω, para no conectar directamente a la salida.

Pero el sonido segúia muy debil(mas debil que antes del accidente), a punto tal, que eliminé todas las resistencias, y conecté a la salida en directo, pero no movía ni unos parlantes de TV (de 3W).

Me dije...

Palmó el TDA.

Pero luego me dije, ¿y si el capacitor de salida está acobardado?.

Medí al sospechoso, y en efecto, estaba muerto).
Busqué en mi "depósito", y por supuesto, tenía de sobra.
Lo cambié, y mejoró mucho.

Ahora tengo que conseguir un bafle, para probar, porque un solo parlante, no puede reproducir todo el espectro, y además, estos que tengo, no son confiables. Suenan saturados y con mucho ruido).

Pero, mientras tanto.


Quisiera adaptar una de las entradas, (que en realidad es una sola, solo que con sendas resistencias de 67K en cada jack)para un un micrófono de PC (que es lo que tengo).

Si salteo esa resistencia de 67KΩ, ¿será suficiente?, ¿o tengo que usar un preamplificador?.
Hace 4 Semanas #19
Moderador general

Avatar de DOSMETROS

Copiá la salida de lo que te linkeé , lleva dos díodos de protección , pero ninguno en serie con la salida
Hace 4 Semanas #20

Avatar de yosimiro

Me parece que estamos hablando de cosas diferentes.

Yo conecté a la salida, el (-) del capacitor de 1000µf, como lo dice el diagrama.
Que por otra parte, es la salida que tenía el ampli, pero yo no había visto.
Y por precaución, primero conecté en la de auriculares, que es la misma, pero previo paso por una resistencia de 270Ω.
Luego cambié esa por una de 100Ω, y luego por una de 47Ω.

Pero todo esto, antes de cambiar el capacitor de 1000µf, que estaba totalmente desvalorizado.

El volumen subió notablemente.

Mis dudas surgen, porque no tengo ahora, un parlante, o mejor un bafle confiable.

Y respecto de lo del micrófono, ¿es posible?.

Y ahora que veo bién el diagrama, ¿Convendría cambiar ese capacitor de 1000µf por uno de 2200µf?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.