Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/07/2011 #1


Amplificadores Operacionales.
Buenas, necesito que alguien me arroje un poco de luz sobre los AOP, porque en mis intentos por entenderlos, de momento, sólo he conseguido lo contrario.

Estoy simulando los circuitos básicos con el PROTEUS y lo que "teóricamente" debería salir, no me sale.

Pongo un ejemplo para ver si me ayudáis.

AMPLIFICADOR INVERSOR. Ventrada = 5 Vcc. R1 = 5k , R2 = 10K, Vsalida = 4,95 Vcc.

Teóricamente el circuito tenía que entregar Vsalida = - 10 Vcc. ¿Por qué no ocurre esto?
12/07/2011 #2
Excluido


sergiocg dijo: Ver Mensaje
. . . Teóricamente el circuito tenía que entregar Vsalida = - 10 Vcc. ¿Por qué no ocurre esto?
En lo teorico tiene razon, pero en la practica; tiene que usar una fuente simetrica de voltaje para que funcione.

La forma correcta de simularlo esta en colocar 2 baterias de 15V en serie; el nodo que une las baterias envielo a masa. Con esa correccion el circuito SI funcionara como si usara una fuente simetrica.
12/07/2011 #3
Excluido


Una... estoy en contra del proteuss... pero en este caso tu problema no es problema del proteuss el dato que estas teniendo.

La formula para calcular la ganancia del amplificador es...

En configuracion inversor (tu caso) es.

Vo = -Vi (R2/R1)

sustituyendo...

Vo = -5V (10k/5k) = -5V (2)
Vo = -10V

A caray!!! Es lo que esta dando! XD Así que la formula que usaste esta mal y proteuss por primera vez... Esta bien!

por si las dudas... la formula de la configuracion no inversora es...

Vo = Vi (1+(R2/R1))
13/07/2011 #4


Mandrake dijo: Ver Mensaje
En lo teorico tiene razon, pero en la practica; tiene que usar una fuente simetrica de voltaje para que funcione.

La forma correcta de simularlo esta en colocar 2 baterias de 15V en serie; el nodo que une las baterias envielo a masa. Con esa correccion el circuito SI funcionara como si usara una fuente simetrica.
He montado lo que me has dicho y todo OK, sale -10 v. lo que no entiendo es porque en lugar de la batería que uso en mi montaje sn referencia a tierra no sale y sin embargo con 2 fuentes en serie referencias a tierra sí.
13/07/2011 #5


Hola, que tal?
Respondo;
Por que todo pasa por tierra.
El 0V de todo circuito es tierra (o masa, como se conoce aca) Wiki - Toma de tierra
Si o si tienes que, por alguna parte del circuito (normalmente en operacionales que usan simetrica, el 0V es la serie de la fuente + y -, osea el centro de la union de las dos fuentes), tienes que tener la referencia a tierra (o masa) de 0V.
Espero que entiendas, saludos
PD: A los grandiosos genios, si estoy errado, corrijanme.
13/07/2011 #6
Excluido


DJ T3 dijo: Ver Mensaje
. . . El 0V de todo circuito es tierra (o masa . . .
. . . normalmente en operacionales que usan simetrica, el 0V es la serie de la fuente + y -, osea el centro de la union de las dos fuentes), tienes que tener la referencia a tierra (o masa) de 0V . . .
Asi es. En los simuladores cualquier voltaje medido, tiene como referencia el nodo Gnd; para que el amplificador operacional entregue voltajes positivos y negativos, la fuente debe ser simetrica.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.