Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2011 #1


aumentar la fuerza de un motor de carrito a control remoto
Hola amigos espero que esten bien todos, vengo a consultarles si alguien conose como aumentar la fuerza de un motor, ya que arme un circuito que controla los motores por radio frecuencia, asi que agarre un carrito de control remoto viejo que se le habia perdido el control remoto y le adapte el circuito a los motores, el problema es que los motores no aguantan a mover el carrito ya que es algo grande, pero los motores si son del carrito y si estoy segura que aguantan, ya que cuando tenia el control remoto si movia el carrito muy bien. Entonces mi pregunta es si alguien conose alguna manera de aumentar su fuerza un poco mas, gracias de antemano a todos.
PD: les dejo el circuito que utilizo para controlar los motores por radio frecuencia.
Carrito a control remoto
12/05/2011 #2


Quiza no lo estas alimentando con la tension correcta, o quiza la fuente no da la corriente requerida por el motor, baterias gastadas, o talvez el sistema de engranajes se daño, en todo caso la forma de aumentar el torque es reduciendo la velocidad por medio de engranajes
12/05/2011 #3


Gracias por la pronta respuesta te cuento que las baterías están nuevas y cuando el carrito está en el aire las llantas giran muy bien. Mi profesor me dijo que debia aumentarle la fuerza a los motores, me mencionó algo de darlintong pero no estoy segura a que se refería
gracias por todo
PD: el carrito ya posee un sistema de engranages en los dos motores
12/05/2011 #4


¿Alimentabas antes el motor con el mismo tipo de baterias?
¿Cuanta corriente consume el motor cuando se trata de mover?
Como dices que el motor se mueve bien cuando esta en el aire, podrian ser dos cosas
1 el circuito no esta entregando la corriente suficiente al motor para moverse, puede deberse a baterias de mala calidad o al l293 es por eso que te pido que midas la corriente y observa si el l293 calienta y mide la tension entre los bornes del motor.
2 el torque (la "fuerza") que se demanda del motor excede el torque maximo que este puede brindar por lo cual para aumentar el torque del sistema se debe cambiar el sistema de engranajes por uno que aumente aun mas el torque.

En todo caso comentanos para descartar alguna otra falla saludos y suerte.

PD el circuito darlington seria necesario si la corriente que pasa por el l293 es mayor a 600mA
12/05/2011 #5


Hola rurowosky

Lo primero que debes hacer es investigar las características de los motores que estás utilizando.
Si sabes el voltaje con que se deben polarizar, aplícaselo directamente y mide la corriente. Por supuesto en el carrito que tienes armado.

Una vez que sepas la corriente que demanda el motor para mover el carrito compara esta con la corriente máxima que puede darte el circuito integrado que estas utilizando para manejarlo.
Vi las hojas de datos del LM293 pues es el que tienes en el diagrama del enlace que anotaste. Según sus hojas de datos, la máxima corriente que puede proporcionar ese LM293 son 16mAmp. Y yo supongo que los motores que tienes en el carrito requieren de más corriente para moverlo.

Así que, como te dijo el profesor, utiliza un arreglo de transistores Darlington.
En la imagen adjunta viene el circuito que podría servirte.

saludos
a sus ordenes
Imágenes Adjuntas
Tipo de Archivo: jpg Darlington Driver Para Motor.jpg (99,1 KB (Kilobytes), 161 visitas)
12/05/2011 #6


Gracias por la respuesta mrcarlos voy a probar el circuito que me dejó, el primer transistor que debo usar es un 2n2222? Y sí no hubiera de esos puedo usar un 2n3904? Y el voltaje que le tengo que meter a los transistores son los 9v de la batería o los 5 voltios del 7805? Gracias por todo.
PD: los transistores darlington me pueden servir tanto para adelante o reversa en los motores o tendría que usar 2 transistores darlington para cada motor?
13/05/2011 #7


Hola rurowosky

Puedes utilizar el 2N3904.

El voltaje que tienes que meter a los transistores es aquel con el que funcionaban los motores antes de agregar tu circuito.

La configuración Darlington con transistores es para cada motor. si son 2 motores debes tener 4 transistores 2 para cada motor.

saludos
a sus ordenes
13/05/2011 #8


Yo noto algo raro en este tema... y pueque yo este mal... pero se esta utilizando un puente H en el diseño orginial que le pusieron el codigo LM293 que es un amplificador operacional y supongo que no se podrian poner transistores en darlington....

la solucion no seria poner un l298 que creo es de mayor amperaje que el L293?
13/05/2011 #9


Gracias por las respuestas, lubeck el creador del tema se confundió y mencionó más adelante que era un l293.
Mrcarlos una última pregunta con los transistores darlington tendrá la misma potencia tanto adelante como en reversa o sólo tendrá más potencia para adelante ya que se invierten los voltajes. Gracias por todo
PD:no entendí la parte donde dice que agarré el voltaje que alimentan a los motores antes de poner el circuito ya que los 2 motores van conectados directamente al l293b
13/05/2011 #10


Hola rurowosky

Básicamente el circuito que te mostré es para que veas como conectar transistores en configuración Darlington.
Para los motores hay que agregar un puente H entre el IC y el motor. Un puente H para cada motor.

saludos
a sus ordenes
13/05/2011 #11


ok gracias por la respuesta Mrcarlos, me surgio una duda tengo que ponerle un puente H a cada motor cierto? pero el l293b no tiene ya 2 puentes H? o tendria que ponerles otros 2 puentes H aparte de los que ya tiene el integrado?.
Gracias por todo.
13/05/2011 #12


Hola rurowosky

No sé realmente si el L293B ya tiene 2 puentes H. solo analizando las hojas de datos de el podría responder.

Sin embargo, si los tiene estos puentes H no son capaces de entregar la corriente nesesaria para mover los motores.

saludos
a sus ordenes
13/05/2011 #13


no tiene ya 2 puentes H?
si.. tiene dos puentes H....

si tu problemas realmente es la falta de corriente... pon el L298 llega hasta 3A

perooooo.. yo dudo que sea eso... lo mas seguro es que falte potencia en tu fuente...
si fuera el l293 se calentaria, lo hace???
13/05/2011 #14


Hola gracias por las respuestas y por tenerme paciencia mrcarlos, el l293b sí tiene 2 puentes H como dice lubeck, entoces sólo le tengo que poner los transistores darlington o los puentes h con los transistores darlington???
Lubeck gracias por el consejo, pero ya no tengo tiempo para viajar a la capital y no estoy segura sí, en las electrónicas tendrán el l298 ya que me costo mucho, encontrar el l293b.por cierto el l293b sí se calienta cuando pongo el carrito en el suelo pero no se calienta sí tengo el carrito en el aire. Gracias por todo
13/05/2011 #15


Mmm... si se te dificulta el L298... yo te recomendaria que te olvides de la configuracion en Darligton pues no creo que te sirva...

y que te fabriques los puentes H tu mism@... puedes utilizar transistores BD135 y BD136...

bueno seria para dos puentes H...
4 Bd135
4 BD136
4 BC548
8 diodos 1n4148 o 2 puentes rectificadores de 2A
8 resistencias (no recuerdo los valores pero unas de 1K otras de 10k y otras no recuerdo jeje)

con eso tendrias los puentes H de 1.5A

intenta medir el consumo de los motores para tener un parametro y poder dar una mejor opinion...
13/05/2011 #16


Gracias por la ayuda, fijate que estaba probando ahorita los motores los saque del carrito y resulta que siempre se calienta el l293b estara en buen estado? gracias por la ayuda.
PD: voy a probar lo de los trasnsistores darlington a ver que pasa y si no funciona pues pongo los motores en un carrito mas pequeño.
13/05/2011 #17


voy a probar lo de los trasnsistores darlington a ver que pasa y si no funciona pues pongo los motores en un carrito mas pequeño
Pruebalo... no pasa nada...

recuerda que lo que hace el puente H es hacerlo Bipolar, ose +- o -+ y los transistores solo fluye del emisor al colector... una sola direccion como si fuera un diodo...

si funciona yo estoy mal y si no funciona no te desiluciones....
16/05/2011 #18


Hola gracias por su ayuda a todos, pero no me funciono lo de los transistores darlington, lo probe aparte, le meti 6v y me los reducia a 5v y cuando lo conecte al motor ni encendia, entonces asi lo voy a presentar a ver que pasa, gracias lubeck y mrcarlos, talvez lo moleste mas tarde mrcarlos con lo del sistema de seguridad si me da un problemita por ahi, espero no le cause muchas molestias. Gracias por todo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.