Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2012 #1


Calculo de un divisor de voltaje variable
Hola que tal, lo que pasa que ando haciendo voltimetro con amplificadores operacionales, el cual tenia que suministrar a cada resistencia de 1k un voltaje de 0.5v pues bueno me puse a calibrarlo utilizando un potenciometro de 10k, el problema surgio cuando vi que solo podia alimentar a cada resistencia con 0.75v , al ver esto pues cambie el potenciometro por uno 20k y un 96k pero el problema persistio, me decian que debia de hacer un divisor de voltaje para que me alimentara justamente los 0.5v por resistencia pero la verdad no supe como hacerlo no se si alguien me pueda hechar la mano con este dato.
Pd: Cheque que cada resistencia me diera menos de 1k, esto para que no consuma mas voltaje que otras resistencias, cheque cada amplificador y estan bien.
PD2. Tengo una duda tengo una fuente dual de +-30 esto me ayudaria para probar mi circuito??

Les anexo los diagrmas.
13/05/2012 #2

Avatar de lm555cn

Puedes poner el diagrama en jpg o pdf?, no tengo un programa para ver el archivo que adjuntaste, Tal vez te pueda ayudar,
13/05/2012 #3

Avatar de miguelus

Buenos días carson314.
El esquema que publicas... ¿Qué se supome que es?.
Hay tres archivos, pero únicamente puedo abrir el "s.DSN" y lo que aparece es un PIC unas resistencias y un Display de 7 Segmentos

Explica lo que pretendes y quizás te podamos ayudar

Sal U2.
13/05/2012 #4


yo no entendi a que te refieres con eso del .75v y .5v... y segun yo estas malinterpretando el funcionamiento del circuito...

en las entradas inversoras de los operacionales se esta proporcionando de los 15v una cantidad dividida entre 10 es decir si tu ajusta el pote (r21)de los 10k para que lo que se divida sean 10V entonces en cada resistencia caera 1V llegando a cada operacional en su lado inversor 9,8,7,6,5,4,3,2 y 1 Volt respectivamente, ese voltaje lo comparara con el voltaje (v1)en su lado no inversor que sera el que se va a medir y dependiendo del resultado de esa comparacion encendera o no el led....

asi que yo creo que lo armes tal cual... y no... no se puede alimentar con +-30v porque el lm741 aguanta como maximo +-22v

y para los que no pudieron verlo esta en multisim 11
13/05/2012 #5


Perdon talvez me equivoque con el archivo, este es el verdadero, mira lo que pasa que nos comento la profesora que se debe alimentar cada resistencia a un voltaje de 0.5v por que nuestro volmetro medira de 0 a 5V por lo que necesita ese voltaje, pero a la hora de ajustarlo con el potenciometro lo maximo que obtengo es 0.75 v al preguntarle nos comento que con un divisor de voltaje se podria resolver el problema que es donde ando atorado. Y bueno lo de la fuente es una fuente variable dual que va de 0 a +-30v por eso decia que si con eso podria probarlo.
Muchas gracias por hecharle un ojo a mi pregunta.
Pd. EL V1 en este doc es la medicion que vamos a meter p. e una fuente variable.
Archivos Adjuntos
Tipo de Archivo: pdf diseño.pdf (51,9 KB (Kilobytes), 94 visitas)
13/05/2012 #6


pues yo sigo pensando que quizas la malinterpretaste... o yo no entiendo

si vas a tener un maximo de 5 V entonces ajustas para que en la interseccion de R11 con RV1 te de 5v... el voltaje caera divido entre las 10 resistencias... ahora si lo que busca es hacerlo lo mas preciso posible mejor utiliza un conversor analogo digital, Pic o algun integrado fabricado para ese fin...

lo de la fuente no habias especificado que era variable, y entonces si te sirve si no pasas de los +-22v...
13/05/2012 #7


Perdon se me paso comentar unos datos, como voy a alimentar el amplificador con +-15v entonces nos comento la profesora que ivamos a alimentar el potenciometro con un voltaje de +15v tal vez este dato sea relevante
13/05/2012 #8


yo Te sugiero que si el maximo es 5v y lo alimentas con 15v pongas un potenciometro de 50K.... en lugar del de 10k
13/05/2012 #9


Bueno ok tengo otra duda habria otra manera de hacer que el voltaje se reduzca a 5V sin necesidad de cambiar el potenciometro??
13/05/2012 #10


pon en serie con el potenciometro de 10k una resistencia de aprox 22K
13/05/2012 #11


Eso seria supongo un divisor de voltaje no??
13/05/2012 #12


sip...

pero no nada mas esa esta como divisor todas las demas tambien (las de 1k)...
14/05/2012 #13

Avatar de cosmefulanito04

El cálculo del divisor sería este:



Donde:

- "X": sería el nodo donde te querés parar.
- Rx: la suma de todas las resistencias desde masa hasta el nodo "X" .
- Ry: la suma de todas las resistencias desde la resistencia variable hasta el nodo "X" .
- Rvariable: el potenciometro de 10k
- Valimentación: la tensión que aplicás al divisor resistivo.

Ej., suponé esto:

Valimentación=5v
Rvariable=5k

Para obtener la tensión en el nodo de R17, deberías hacer esto:









El resultado te lo dejo a vos
20/05/2012 #14


Hola primero que nada perdon por no agradecerle antes por todo lo que me han ayudado, miren les comento como sucedieron las cosas, le hice caso lubek y puse una resistencia de 22k entre el pot y la primera resistencia en donde tuve que calcular el divisor voltaje para saber que valor deberia tomar el potenciometro, al calcularlo me salio 8k al probar el circuito comprobe que cada resistencia era alimentaba con 0.5v hasta aqui no hubo problema, el problema surgio en los primeros 2 amplificadores ya que al poner la medicion(Fuente variable) en 0v se quedaban prendidos los leds en los amplificadores 1 y 2, mi profesora nos comento que deberiamos checar si las resistencias eran de un valor casi igual ya que al haber varianza con el valor habria problemas por lo que encontramos 10 resistencias que se acercaban a un valor 0.99k al probar otra vez el circuito nos daban los 0.5 pero o sorpresa al medir las 3 resistencia del opam 1 y 2 ya que su valor se disparaba 1.5v que la verdad no entiendo,incluso cambiamos esa parte a otro proto, intercambiamos opams , diodos y cables pero nada daba 1.5v, no se si alguien me podria ayudar con esta bronca que traigo
Pd. Cuando se probo el circuito antes de cambiar las resistencias de 1k ni siquiera se prendian los leds de manera coherente se prendian todos con un voltaje de 3.6v cuando deberia ser de 5v
Pd2. Como podria hacerle para probar este circuito con una fuente dual de +-30v por que me comento la profesora que podia implementar el divisor para estar variando el voltaje pero no se si sea posible con mi fuente
Saludos
20/05/2012 #15


Te suguiero que cambies de estrategia de medicion .... en lugar de ver con cuanto se "Alimenta" ve que voltaje le llega a cada AO... mide asi..



y para medio ajustarlo pon resistencias en paralelo y en serie segun se requiera o compra resistencias con menos porcentaje de error... aunque es perder mucho tiempo y dinero, porque quizas nunca vas a obtener presicion.... ese tipo de "vumetro" son solo pa' que se vea bonito,si quieres presicion ya te comente que busques un integrado para ese fin, con un uC, o un ADC...
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (24,4 KB (Kilobytes), 68 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.