Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/11/2010 #21

Avatar de Black Tiger1954

Cacho: así como está configurado, me parece que da una señal casi cuadrada de unos 600 Hz (alimentado con 9 volts). Me parece que eso es lo que sale por el trasductor-parlantito-cosito.
29/11/2010 #22

Avatar de Neodymio

ilcapo dijo: Ver Mensaje
Hola Neodymio, una curiosidad sobre los diodos ya q los mencionaste
segun tengo entendido los diodos 1N400X son todos iguales
me explico: los fabricantes los hacen todos iguales al 1N4007 porque de esta manera se les hace mas barato, produccion en masa! solo le cambian el codigo!
si usas un 4004 en realidad estas usando un 4007 que te va a funcionar igual
se entiende porque lo hacen asi y porque les sale mas barato a los fabricantes, fabricar un solo tipo de diodo?? saludos!
La verdad que no se pero al tener el mismo valor y como funcionan igual compro los 4007 ya que admiten alto voltaje


PD: Verificacion de metronomo
enesel ink puse un circuito donde se usan transistores y u ncapacitor para hacer una oscilacion y que suene el parlante, igualmente tampoco funciono (ya lo revisó un profe mio y dijo que no iba a andar y no anduvo)
29/11/2010 #23
Moderador general

Avatar de Cacho

Black Tiger1954 dijo: Ver Mensaje
Cacho: así como está configurado, me parece que da una señal casi cuadrada de unos 600 Hz (alimentado con 9 volts). Me parece que eso es lo que sale por el trasductor-parlantito-cosito.
Lleva usted razón. Se me cruzaron los ojos en el edit (bueno, un poquito antes).
El cachivache va a oscilar nomás y en esos 600Hz que decías.

Será que quise que fuera para un buzzer, así que no debería oscilar... Haceme acordar que mire mejor la próxima vez

En este caso, vamos medio muertos entonces. Por el transistor va a circular una corriente de +V/(10+Rl), donde Rl es la impedancia del parlante. Eso de 9/18 A=500mA.
Es mucho para el 3904. Tiene que ser un parlante de más impedancia o se nos va al tarro la cosa (además de hacer que la pila dure poquiiiiiito).


Saludos
29/11/2010 #24

Avatar de Black Tiger1954

Neodymio, me parece que ese libro tiene alguna que otra falencia. Probá el metrónomo tal como lo sugiero en ese hilo.

Exacto, si fuera por mí, le pondría un AC127 upssssss se me escapó, quise decir un BC337 (me vendió la memoria). No obstante supuestamente funciona al corte y saturación, quizás aguante.
Pero sigo con mi idea (cabezón), usaría uno de esos piezo que vienen en los teléfonos pedorringuis.
30/11/2010 #25

Avatar de Neodymio

Cacho dijo: Ver Mensaje
Lleva usted razón. Se me cruzaron los ojos en el edit (bueno, un poquito antes).
El cachivache va a oscilar nomás y en esos 600Hz que decías.

Será que quise que fuera para un buzzer, así que no debería oscilar... Haceme acordar que mire mejor la próxima vez

En este caso, vamos medio muertos entonces. Por el transistor va a circular una corriente de +V/(10+Rl), donde Rl es la impedancia del parlante. Eso de 9/18 A=500mA.
Es mucho para el 3904. Tiene que ser un parlante de más impedancia o se nos va al tarro la cosa (además de hacer que la pila dure poquiiiiiito).


Saludos
Lo que puedo hacer es cambiar la resistencia de 10 por otra de 20 y así me da una corriente de 0.34A, lo que no se es si me va a andar el parlante feo con menos corriente.
Pila no hay, solo un trafo de 9.5 regulable marca Noganet (chinísimo)
30/11/2010 #26

Avatar de Black Tiger1954

Podes probar reemplazando la R de 10 por una de 22 y si no saqué mal las cuentas, te va a dar unos 0.5 watts a la salida.
30/11/2010 #27

Avatar de Neodymio

Black Tiger1954 dijo: Ver Mensaje
Podes probar reemplazando la R de 10 por una de 22 y si no saqué mal las cuentas, te va a dar unos 0.5 watts a la salida.
Perdon pero en la salida de donde? el calculo que hice me da que con R 22Ω + 8 del parlante a 9 volts me consume 0.3 amper y la potencia consumida por el conjunto R + Parlante es de 2.7 watts sinedo 0.72 watts lo que consume el parlante y el resto la resistencia lo cual me da casi 2 watts en la R y eso la revienta (es de 1/4 de watt)
30/11/2010 #28

Avatar de Black Tiger1954

En algún lado, vas a tener que disipar el exceso de potencia. Porqué no ponés una resistencia de más potencia? O porqué no usás un transistor un poco más grande?
30/11/2010 #29

Avatar de Neodymio

Black Tiger1954 dijo: Ver Mensaje
En algún lado, vas a tener que disipar el exceso de potencia. Porqué no ponés una resistencia de más potencia? O porqué no usás un transistor un poco más grande?
Lo haria pero si el librito no me dice nada... tengo que ira comprar de nuevo.
Edito: tenes idea como hago funcionar un tiristor (el c106) se que funciona cuando por la gate se le entrega corriente y eso hace que por el catodo y anodo circule corriente aunque luego le saque la corriente de la gate. Pero no me funciona...
30/11/2010 #30

Avatar de Black Tiger1954

Es tal cual, cuando circula corriente por la puerta , se activa y conduce entre el ánodo y el cátodo. Pero para que esta conducción se mantenga, hay una corriente mínima que debe circular entre dichos electrodos, si no, se desconecta.
30/11/2010 #31

Avatar de Neodymio

Black Tiger1954 dijo: Ver Mensaje
Es tal cual, cuando circula corriente por la puerta , se activa y conduce entre el ánodo y el cátodo. Pero para que esta conducción se mantenga, hay una corriente mínima que debe circular entre dichos electrodos, si no, se desconecta.
Por casualidad (no quiero molestar pero ya busque el datasheet no entiendo mucho) sabes si conectando en serie al gate una resistencia de 1kΩ puede que ande bien el voltaje para la gate, siendo la fuente de 9v? El circuito que se conecta al anodo es un led en serie con R220Ω y el catodo al negativo, por ende cuando conecto el cable a la gate se prenderia el led.
30/11/2010 #32

Avatar de Black Tiger1954

Por lo que leo en la hoja de datos, debería funcionar, ya que la puerta se alcanza a disparar con solo 6 volts y menos de 1 mA. Además debería quedar prendido hasta que deje de circular corriente, ya que para quedar conectado necesita muy poca corriente.
30/11/2010 #33

Avatar de Neodymio

Black Tiger1954 dijo: Ver Mensaje
Por lo que leo en la hoja de datos, debería funcionar, ya que la puerta se alcanza a disparar con solo 6 volts y menos de 1 mA. Además debería quedar prendido hasta que deje de circular corriente, ya que para quedar conectado necesita muy poca corriente.
Listo, ya está es que no sabia cua lera el gate, catodo y anodo.
Gracias por la ayuda!!!!
30/11/2010 #34

Avatar de Black Tiger1954

De nada, me alegra que vayas entrando en el submundo de la electrónica
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.