Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/02/2015 #1


Circuito que no funciona en la vida real
Hola a todos.

Estoy intentando hacer funcionar un circuito el cual, después de unos dolores de cabeza y tal he conseguido que el circuito, calculado, simulado y construido funcione.

El circuito es el archivo adjunto.

La única diferencia es que en la vida real utilizo el BDX33C (tengo un saco lleno de ellos), en vez del BDX53. A efectos practicos son muy similares, o eso creo.

El circuito en sí no deja de ser una fuente de alimentación sin regular. Introduzco por la entrada 70v y por la salida que es la resistencia R3 de 20 ohms, tengo una corriente que es la deseada, y variando con el potenciometro obtengo un cambio de tensión, y a su vez, el cambio de corriente.

El usar 4 transistores en paralelo, es para evitar que los transistores se quemen por exceso de potencia. En la simulación, la corriente total se divide entre los cuatro transistores, disipando así menos calor. El problema es en la vida real, al montar el circuito resulta que hace lo que se le pide, pero en cambio, un transistor se calienta a rabiar, y los otros no. Parece ser, que solo ese transistor absorve toda la corriente. Si no lo desenchufo, entonces es otro el que se calienta. Pero el circuito se sigue comportando igual.

No sé si estoy haciendo algo mal, o no, o qué pasa. O si realmente, eso debe ser así.... No lo entiendo.

Muchas gracias de antemano.
06/02/2015 #2


Hola, exactamente que es lo que va conectado a las bases de los transistores? No te falta 1 resistencia a la base de cada transistor? No termino de entender bien esa parte del esquema...
Saludos!
06/02/2015 #3
Moderador general

Avatar de Fogonazo

vjadan dijo: Ver Mensaje
Hola a todos. . . . .
Publica el esquema completo de lo que estas haciendo y por favor que sea "Prolijo"
06/02/2015 #4
Moderador

Avatar de crimson

Yo revisaría el transistor que más calienta, o su hfe es elevado, entonces toma más corriente, o puede tener alguna fuga. Igualmente, cuando coloco transistores de potencia en paralelo lo hago de la siguiente forma:

Saludos C
Imágenes Adjuntas
Tipo de Archivo: png trpar.png (15,3 KB (Kilobytes), 102 visitas)
06/02/2015 #5

Avatar de miguelus

Buenas noches.

El circuito, en principio, parece que tiene que funcionar sin mayores problemas.

Es de suponer que cada Transistor tiene en su Emisor la Resistencia de 0,22Ω que aparece en el esquema, si esto es así, la razón para que un Transistor se caliente más que los otros es que ese Transistor esté asumiendo la mayor parte del trabajo. Esto puede estar causado porque hay mucha diferencia de ganancia entre ellos.

Cuando ponemos varios Transistores en paralelo, aparte de las Resistencias en Emisor, hay que tener la precaución de que todos los Transistores tengan ganancias muy (muy) similares.

Una forma sencilla de asegurarnos de que los Transistores son muy (muy) parecidos es que todos sean de la misma marca y que estén fabricados en la misma fecha, este dato, normalmente, viene señalado en el encapsulado.

También puedes poner en serie con la Base de cada Transistor una Resistencia de mediano valor, pe. ~22Ω y medir la caída de tensión en cada Resistencia de Emisor para que en cada una de ellas tengamos la misma tensión, si en todas las Resistencias de 0,22Ω cae la misma tensión significa que por todas ellas circula la misma corriente.

Sal U2
06/02/2015 #6

Avatar de pandacba

La mejor forma de asegurarse que tengan una relación de ganacia dentro del 10% de tolerancia máximo es medir el Hfe de C/U, si no de lo contrario estamos adivinando porque si uno solo se sale del rango pasa lo que en el presente caso.Aparte hoy por hoy la mayoria de los tester traen probador de βeta con lo cual no es nada complidado hacer eso.
En algunas tiendas donde uno es comprador habitual puede que te dejen hacer una selección
07/02/2015 #7


Hola...Como si fuera poco son Darlington...para mi gusto los 0.22 es poco para "ecualizar" ese tipo de transistores.
Saludos.

Ric.
07/02/2015 #8


Muchas gracias a todos por sus respuestas.

1) He comprobado que todos los transistores son exactamenta de la misma marca, y todos coinciden en toda la numeración. Además he cogido el tester y he puesto los transistores para comprobar la hFE y me daba... 1

2) Dado que el resultado, no me gustaba he adquirido cuatros transistores totalmente diferentes sustituyendo los BDX33C por 2N3055, a ganancia diferente esperaba tener resultados diferenetes, pero para mi sorpresa, igualmente se calienta solo uno.

3) Sustituyendo el BDX33C restante por un 2N30xx (ahora se me ha olvidado), pero este lo he sacado de una placa vieja y no creo que estuviera bien, el resultado es que los 2N3055 estan saturados (VCE=2V) y claro, dejan pasar toda la corriente (1'5), pero lo bueno, es que ninguno se calentaba, lo cual quiere decir que estaban todos trabajando. Si solo funcionará uno con la tensión pobre y una corriente de 1.5, serian unos 3 W y algo se deberia notar.

La idea, está tomada de las fuentes de alimentación, de como aumentar la corriente, con la diferencia de que no es una fuente de alimentación en si.

Probaré como dice miguelus a poner una resistencia de 22 ohms o similar y ver que caida de tensión tengo en ella. Aunque tengo claro que la tension VBE si rondaba los 0.7v.
07/02/2015 #9


vjadan dijo: Ver Mensaje
Muchas gracias a todos por sus respuestas.

1) He comprobado que todos los transistores son exactamenta de la misma marca, y todos coinciden en toda la numeración. Además he cogido el tester y he puesto los transistores para comprobar la hFE y me daba... 1

2) Dado que el resultado, no me gustaba he adquirido cuatros transistores totalmente diferentes sustituyendo los BDX33C por 2N3055, a ganancia diferente esperaba tener resultados diferenetes, pero para mi sorpresa, igualmente se calienta solo uno.

3) Sustituyendo el BDX33C restante por un 2N30xx (ahora se me ha olvidado), pero este lo he sacado de una placa vieja y no creo que estuviera bien, el resultado es que los 2N3055 estan saturados (VCE=2V) y claro, dejan pasar toda la corriente (1'5), pero lo bueno, es que ninguno se calentaba, lo cual quiere decir que estaban todos trabajando. Si solo funcionará uno con la tensión pobre y una corriente de 1.5, serian unos 3 W y algo se deberia notar.

La idea, está tomada de las fuentes de alimentación, de como aumentar la corriente, con la diferencia de que no es una fuente de alimentación en si.

Probaré como dice miguelus a poner una resistencia de 22 ohms o similar y ver que caida de tensión tengo en ella. Aunque tengo claro que la tension VBE si rondaba los 0.7v.
La hFE no te la media por que son Darglinton(dos transistores en cascada)...según la hoja de datos tienen una hFE de 750...la tensión de base para saturar los es mas elevada que un transistor común(por eso no me gustaba el valor 0.22R en el emisor).
Ric.
Imágenes Adjuntas
Tipo de Archivo: jpg Bdx.jpg (118,8 KB (Kilobytes), 15 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.