Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/02/2008 #1


Circuito de LEDs no funciona, presumo error en el diseño.
Hola, antes que todo quisiera saludarlos pues este es mi primer post en este foro, y espero seguir adentrándome en esta comunidad ya que estoy recién iniciándome en la electrónica.

Les cuento que tengo un problema, tal como lo dice el título. Se lo describo a continuación a ver si me ayudan por favor.


Construí una "barra"sensora" USB para la Wii. Para los que no sepan, esto consiste de un circuito que emite luz infrarroja desde dos fuentes separadas de modo que la cámara infraroja que tiene integrada el control de la Wii detecte la posición y ángulo según como vea las luces (hay harta información sobre ese sistema googleando).

Bueno, utilicé un cable USB y cuatro LEDs infrarrojos (emisores de controles de TV) idénticos, que compré nuevos. Como sé que el USB funciona a 5 V, armé un circuito mixto de la siguiente manera:



Como ven, dos series, cada una en paralelo con la otra. Lo que debería dar un total de 2,5 V para cada LED.
Ahora bien, mi problema es el siguiente. Luego de armar el circuito, sólo se enciende una de las series, y la otra no funciona. Vale decir, prenden sólo dos LED.
Aquí mi pregunta

¿Dónde puede estar mi problema? Ojalá me ayuden, gracias.

Les dejo una fotos del circuito.


En la siguiente se ve que sólo hay dos luces encendidas. Obviamente eso sólo lo puede captar la cámara pues son infrarrojas.



Ok, espero me puedan ayudar, y desde ya muchas gracias
07/02/2008 #2

Avatar de pepechip

hola
solo tienes que añadirle a cada serie de diodos una resistencia de 27 ohm, tambien en serie.
07/02/2008 #3


Muchas gracias por la respuesta, pero quisiera saber por qué es necesaria dicha resistencia (considerando que disminuirá la intensidad).

Aun así, sigo sin entender por qué prende una serie y a otra no, siendo que ambas están bajo las mismas condiciones (igual voltaje, resistencia e intensidad).

gracias
07/02/2008 #4

Avatar de pepechip

la tension de umbral de los led no es identica, entoces el que tiene menor tension es el que se ilumina, y impide que la tension se eleve para encendos los siguientes.
Es similar a los diodos zener, no se pueden poner en paralelo, para hacerlo hay que ponerles en serie una resistencia.

El ejemplo mas claro lo tienes en los amplificador de potencia de audio a transistores. En la etapa final cuando ponen transistores en paralelo siempre se le pone una pequeña resistencia para lograr que todos trabajen por igual
07/02/2008 #5


Vaya es interesante para alguien que sólo conoce de teoría como yo, se de cuenta de que en la práctica no es idéntico.

Ok. Ahora sólo quisiera saber si da lo mismo dónde pongo la resistencia en cada serie ¿o no?. Tengo entendido que sí. Lo que ocurre es que por una cuestión netamente de espacio físico, en el circuito (como se ve en a foto en que lo muestro por abajo), sólo podría poner cada resistencia entre cada par de LEDs de modo que quedaría:

-LED-RESISTENCIA-LED-

De no funcionar así, tendré que imprimir otro circuito :(

reitero mis agradecimientos, por ayudarme con mis básicas dudas.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.