Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/07/2009 #21


oooooooooo
ok
ya quedo todo claro
entonces puedo usar los CMOS sin preocuparme de que se quemen por la intensidad de corriente?
pero independientemente de lo que consuma el circuito; a la salida de los cmos si me fluiria los 3A que nesesito que salgan?
10/07/2009 #22


no, si lo que necesitas activar requiere 3A, necesitas la interfaz de potencia (transistores, mosfets, reles, triacs, etc)
10/07/2009 #23


ok, ya capte
gracias por su ayuda a todos
10/07/2009 #24
Moderador


No se si vas a conseguir los 3A, pero seguro que el integrado se te va a quemar!
Si le pones a controlar un dispositivo que drene mucha corriente (es decir, que posea poca resistencia) se te queman. Así de simple. ¿Conoces la Ley de Ohm? Si no es así, te recomiendo que la estudies. Porque no podés lanzarte a controlar cosas con compuertas lógicas si no sabes la Ley de Ohm.
29/09/2017 #25


Hola, he usado los componentes CD4081BD y CD4001BD para realizar un circuito y cambiar el comportamiento de un splitter de vídeo montado en un coche.
Después de probarlo con el coche parado a 12V ha funcionado correctamente. Pero al arrancarlo y subir la tensión a 14V ( tanto la alimentación como las señales de entrada) se me han fundido ambos...
Sabéis que puertas aguantarían 20V? Se supone que estos aguantaban 15V pero se quemaron.

Muchas gracias
29/09/2017 #26
Moderador

Avatar de elaficionado

Hola.

Usa un regulador de voltaje de 9V ó 8V (LM7809 o LM7808), para alimentar los CD40XX.

Chao.
elaficionado.
29/09/2017 #27
Moderador general

Avatar de DOSMETROS

Sumado a lo que te dice ElAficionado , colocar díodos ultrarrápidos invertidos en la alimentación, en un automotor hay demasiados pulsos negativos de desconexiones de bobinados
29/09/2017 #28

Avatar de Scooter

Yo pensaba que los 40XX aguantaban hasta 15V.
A lo mejor se han roto roto por otra cosa...

Enviado desde mi 5056D mediante Tapatalk
29/09/2017 #29

Avatar de pandacba

Scooter nos has leído lo que pudo Due Metri? es casi seguro que esa es la causa de la destrucción de los CI
29/09/2017 #30

Avatar de Scooter

Casi seguro = no es seguro.

Yo soy casi millonario
Mis clientes casi me pagan
Mido casi dos metros
Mi novia es casi guapa
...

Estoy totalmente de acuerdo que lo primero es asegurar la alimentación, pero lo siguiente es verificar las señales que entran al circuito. A lo mejor son estas señales las culpables; en el circuito de prueba van pero conectado a las señales reales no va.

Enviado desde mi 5056D mediante Tapatalk
29/09/2017 #31

Avatar de Gudino Roberto duberlin

Hola, creo que sería conveniente que subas el esquema de lo qué estás implementando. Porque no sabemos cómo estás utilizando las compuertas.
02/10/2017 #32


Hola, muchas gracias a todos. La verdad que mis conocimientos de electrónica con muy muy básicos. Y gracias a lo leído por este foro pude completar este esquema y poner nombre a los componentes que buscaba.



El propósito es modificar las entradas de un splitter de vídeo montado en el coche para conseguir el funcionamiento que quiero.
El splitter me monta las imagenes de las camaras que acabo de montar en los espejos y frontal con la trasera. Con el siguiente funcionamiento:
- marcha atras: camara trasera (independientemente el resto de señales)
- Intermitantes: mezcla la lateral del intermitente dado con la delantera y trasera.

Lo que quiero:
- marcha atras: cámara trasera
- intermitentes: nada
- intermitentes junto con marcha atrás: combinación del lateral que des junto con delantera y trasera ( lo que originalmente hace solo con los intermitentes)


Comentarios:
- El problema debe ser por las señales de entrada, ya que el coche estuvo arrancado un rato y fue hasta que no activé el sistema por 30 segundos o más cuando no se fundieron las puertas lógicas. Con el coche sin arrancar funcionaron durante muchos minutos sin problema lo probé tras estropearse el primer juego de puertas que compré.
- Los diodos los monté para proteger el sistema externo al modulo.
- En una primera versión no monté el condensador C1, y el resultado es que el splitter me cambiaba continuamente entre la vista lateral y trasera, comportamiento normal analizando las salidas: cuando el intermitente está apagado la entrada a 0 lógico y es como si tuviera solo marcha atrás.
Probé con varios condensadores que tenia por casa, de menos a más capacidad y este era el que me mantenía la señal mientras el intermitente está apagado. Tiene la única pega que tarda un parpadeo en cargar, pero puedo vivir con ello si no tiene solución fácil.


Un saludo
Muchas Gracias
04/10/2017 #33

Avatar de pandacba

Scooter dijo: Ver Mensaje
Casi seguro = no es seguro.

Yo soy casi millonario
Mis clientes casi me pagan
Mido casi dos metros
Mi novia es casi guapa
...

Estoy totalmente de acuerdo que lo primero es asegurar la alimentación, pero lo siguiente es verificar las señales que entran al circuito. A lo mejor son estas señales las culpables; en el circuito de prueba van pero conectado a las señales reales no va.

Enviado desde mi 5056D mediante Tapatalk
Al decir es casi seguro, lo digo así porque nada es absolluto y todo es relativo y todo depende.
En un vehículo hay mucho ruido eléctrico, y eso por no saberlo a muchos les ha dado mucho dolor de cabeza porque en el banco trabaja y en el vehículo falla.
Las causas de fallas de un circuito pueden ser una sola, varias indistintamente o la concurrencia de toda ellas.
Como no tengo el circuito en mis manos para hacer las pruebas pertinentes no puedo afirmar nada, ya que pueden existir factores causantes que no estan siendo contemplados y/o no fueron informados, por lo tanto debo pensar en el ábanico de oportunidades, o tu has visto un médico afirmarte sin obscultarte o hacer analisis pertinentes y decirte que enfermedad tienes si lo consultas por un medio semejante a este?
Yo por otor lado lemento tus casi porque en esos mismos puntos puedo afirmar que si, en lugar de casi como tu, y en el caso tuyo yo tengo pareja no novia pero decir que es tan solo guapa es ser muy pero muy mezquino, ya que ella es una mujer maravillosamente hermosa de todos los puntos de vista, como ves al parecer soy más afortunado que tu, vaya un saludo para ti que vives en la tierra de mis ansestros
04/10/2017 #34

Avatar de Scooter

Si me conoces sabes que soy muy irreverente y esos casis que he puesto en primera persona no se ajustan a la realidad; en realidad soy millonario del todo... jajajaja.
Estoy casado hace quince años y me parece fantástica mi esposa en todos los aspectos.
Puse esos casis porque en ocasiones el lenguaje juega malas pasadas y nos autoengañamos, yo me incluyo.
Es cierto que lo primero siempre es vigilar la alimentación, pero no hay que descartar al resto de condiciones.

Si alguien se casi ofendió, yo casi lo siento.
;-)

Enviado desde mi 5056D mediante Tapatalk
09/10/2017 #35


DOSMETROS dijo: Ver Mensaje
Sumado a lo que te dice ElAficionado , colocar díodos ultrarrápidos invertidos en la alimentación, en un automotor hay demasiados pulsos negativos de desconexiones de bobinados
Con esto se me solucionaría?

Me podríais decir el modelo exacto que tengo que montar?
09/10/2017 #36
Moderador general

Avatar de DOSMETROS

Mur460 podrían ser
09/10/2017 #37

Avatar de Gudino Roberto duberlin

Hola, en tu caso, no utilizas lógica secuencial. Siendo así, los problemas por ruido pueden pasar desapercibidos. Pero en caso de querer evitar cualquier interferencia, utiliza optoacopladores para las entradas. O en algunos casos, solucioné varios problemas pasando todas las entradas por un anillo de ferrite, de unos 2cm de diámetro interno, unas 3 vueltas y listo.

Pd/ Los diodos que montaste, NO proveen ninguna protección contra ruido, sólo proteje en caso de inversión de polaridad en las entradas.
13/10/2017 #38


DOSMETROS dijo: Ver Mensaje
Mur460 podrían ser
Gracias, entonces montando tres de estos a la entrada de las señales de intermitentes y marcha atrás se debería solucionar el problema? se colocan siguiendo polaridad y no tiene mayor problema entiendo.

Gudino Roberto duberlin dijo: Ver Mensaje
Hola, en tu caso, no utilizas lógica secuencial. Siendo así, los problemas por ruido pueden pasar desapercibidos. Pero en caso de querer evitar cualquier interferencia, utiliza optoacopladores para las entradas. O en algunos casos, solucioné varios problemas pasando todas las entradas por un anillo de ferrite, de unos 2cm de diámetro interno, unas 3 vueltas y listo.

Pd/ Los diodos que montaste, NO proveen ninguna protección contra ruido, sólo proteje en caso de inversión de polaridad en las entradas.
La verdad que me pierdo un poco pero entiendo que para el uso simple que le doy no adelanto nada montando los optoacopladores que me comentas.
Efectivamente, los diodos montados tan solo son para que, en el caso de que el diseño del circuito estuviese mal, no afectase a la instalación del coche y quemase fusibles o reles...

Con lo que puedo proceder a reemplazar los diodos montados por los Mur460, correcto?



Muchísimas gracias por vuestra ayuda
Un saludo



PD: si existe otro diseño que me vaya mejor y pueda fabricar podría cambiarlo sin problemas.
Las pruebas hechas sin arrancar el coche fueron bien, salvo por el pequeño detalle que el primer pulso del intermitente no es suficiente para cargar el condensador y hasta el segundo no se me mantiene la pantalla que quiero. Pero bueno, es un mal menor. Si funciona sin quemarse cuando arranque el coche estaré mas que satisfecho.
13/10/2017 #39
Moderador general

Avatar de DOSMETROS

GoNzCiD dijo: Ver Mensaje
Gracias, entonces montando tres de estos a la entrada de las señales de intermitentes y marcha atrás se debería solucionar el problema? se colocan siguiendo polaridad y no tiene mayor problema entiendo.
Si , y en la alimentación
13/10/2017 #40


Hola a todos , quizaz un diodo zener en paralelo con la alimentación dels CIs fuese la mejor solución donde ese mismo diodo logra granpear possibles (transientes) de tensiones negativas (granpea en 0,7V) y posictivas en 13 o 14Voltios dependendo del tipo enpleyado .
Att,

Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.