Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/03/2007 #1


comprobación de tres componentes.
Saludos al foro.

Intento montar una radio de AM, pero no consigo coger señal, por dos problemas.

Uno es que la antena que pongo es un cable de 2.5mm a lo largo de mi casa que creo que no vale para mucho.

Y otro problema que es al que pregunto. Una vez que enciendo la radio, la fuente de alimentación da 12V, y está bien hasta que el transformador se calienta. Empieza a bajar la tensión hasta los 4 o5 voltios y claro la radio deja de funcionar por llegarle tan poca alimentación.

Apago la radio y mido continuidad entre el positivo y negativo de la alimentación, con la sorpresa que me da cortocircuito. Dejo tiempo para que se enfrie el transformador(de 220 a 12V AC) y vuelvo a medir entre + y -, no me da continuidad, cosa rara verdad.

Esta radio tiene cuatro partes: 1 etapa de sintonia,2 de FI, 3 de potencia, y 4 fuente de alimentación. Desconecto cada una de ellas, y entre + y - de cada etapa no me da cortocircuito.

Creo que el fallo es de la fuente de alimentación, o del transformador o del puente de diodos(B40C800), o del condensador(25V 4700uF).

El transformador en el primario me da de resistencia 740ohms, y en el secundario 4.7ohms, así que creo que está bien, pero no estoy seguro.

El puente de diodo es de capsula de 4patillas, y tanto este como el condensador no se como comprobarlo.

Si alguien me puede ayudar para comprobar estos tres componentes, o si se le ocurre porque puede ocurrir este fallo se lo agradeceria, que no consigo arrancar esta radio.

Muchas gracias.
18/03/2007 #2


Acabo de leer mas abajo en este mismo foro como comprobar el puente de diodos, ya lo he aprendido así que me queda aprender como reconocer si están bien, el transformador y el condensador electrolitico.

Gracias al foro nuevamente.
18/03/2007 #3


Hola bgarmol:

Te ayudare con la prueba de los condensadores...

En esta misma pagina, nuestro amigo Li-ion nos muestra como hacerle pruebas a los componentes pasivos (Resistencias, bobinas y condensadores)

Echale un vistazo: Prueba de componentes electrónicos pasivos

Me da la impresion que tu falla se debe a 2 cosas que podrian estar mal...

Por lo que comentas del transformador, me da la impresion de que tiene algun problema en algun devanado, pero en ese caso no te puedo ayudar, sin embargo no me cabe duda que alguno de los colegas lo podrá hacer...

Lo otro que se me ocurre es que tu radio le exige mucha corriente a tu fuente y por ese motivo tal vez está sufriendo esa alza de temperatura...

Me pregunto si ese transformador que estas usando, lo sacaste de otro circuito o si lo compraste... en fin...

Creo que seria muy util si nos pudieras enviar algun esquema de tu fuente de alimentacion, para que al menos podamos descartar algun error en el diseño.

Saludos y postea tus resultados...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.