Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/04/2011 #1

Avatar de dragondgold

Diseño y construcción de un micro/nano amperímetro
Wenaaas, me presento mi nombre es Andrés y estoy en el desarrollo de un micro y si fuera posible nano amperímetro. Investigando lo más adecuado para esto es un AO conversor de corriente a tensión o un puente de Wheatstone.
Me gustaría que me explicaran un concepto que tal vez sea muy básico pero a mi no me entra en la cabeza. En los puentes habría que reemplazar una de las resistencias por la fuente de corriente a medir, en el simulador perfecto, coloco una fuente de corriente y listo pero como hago eso en la realidad donde no tengo una fuente de corriente sino un circuito, por ejemplo si quisiera medir la corriente sobre la base de un transistor, como sería el conexionado??
Lo mismo me sucede con el AO:

http://www.foroselectronica.es/f111/...html#post10705

Ese es el esquema que estoy usando de referencia pero claro también tiene la fuente de corriente como se hace?? Mi dispositivo trabaja a baterias por lo que las masas del circuito a medir con el mio están separadas lo que facilita las cosas.

Saludos y espero puedan ayudarme con este dilema
21/04/2011 #2

Avatar de dukex

Hola, deberías conectar el V- y el V+ que están en color verde en série a la entrada de la báse del transistor, mirá la imágen que adjunto.

Ten en cuenta que vas a quitar la tierra que está en el V-(Verde) y en el Vi+ del AO cuando conectés en série. Yá que tu nueva referencia será el V- que está en el extrémo de R2

Siempre para medir una corriente débes conectar tu medidor en série con la carga por la que circula la corriente.

saludos
21/04/2011 #3

Avatar de dragondgold

Perfecto!!! Funciono!! Solo un detalle en la entrada no inversora tiene que quedar la masa conectada porque total las masas de ambos circuitos son diferentes, de este modo funciona excelente gracias!!!!

Edito: hay un pequeño problema, cuando subo (en el simulador) la corriente por encima de 25mA el AO se satura, lo estoy alimentando con +-12V. Todo esto con una R de 4.7 Ohm. Les adjunto unas imágenes.
Imágenes Adjuntas
Tipo de Archivo: jpg AO 25mA.JPG (55,8 KB (Kilobytes), 53 visitas)
Tipo de Archivo: jpg AO 26mA.JPG (59,6 KB (Kilobytes), 42 visitas)
23/04/2011 #4
Moderador general

Avatar de Cacho

Dragondgold, directamente conectá los dos puntos que tenés ahí y medí la caída de tensión en la resistencia de 1k.

Aplicás la Ley de Ohm y tenés la corriente que pasa por ahí (que es la misma que la de base del transistor). Si no, podés usar un Amplificador de Instrumentación (se puede hacer con tres operacionales) para amplificar esa tensión y tener una lectura más precisa.


Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.