Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/10/2011 #1


Dónde he podido estropear este circuito
Las fotos que os adjunto corresponden al circuito que controla 180 leds SMD 5050 RGB a 12 voltios. Lo alimentaba un transformador de 12V 1A, y comenzó a funcionar perfectamente, pero al cabo de un tiempo "se murió". Funciona con un mando a distancia para seleccionar tanto la intensidad de los LEDs como la combinación de colores.

¿Seríais capaces de decirme por qué se "ha muerto"? Si, como sospecho, ha sido por un cortocircuito, ¿cómo puedo buscar dónde se produce?.

Otra pregunta: determinado el componente, ¿se puede arreglar de alguna forma?

Como veréis, mis conocimientos de electrónica son más bien escasos, por eso os agradezco de antemano vuestra ayuda.

Gracias,
08/10/2011 #2


Que tengas conocimientos escasos no es problema, lo que llama la atención es que creas que con unas fotos se haga un diagnóstico, eso es llamativo.
08/10/2011 #3

Avatar de Gudino Roberto duberlin

Hola Amigo, yo comenzaria revisando si la fuente entrega la tension necesaria. Saludos!
09/10/2011 #4


Ante todo, gracias por interesaros por mi consulta. He comprobado con el tester que la fuente de alimentación proporciona 12V, que es lo que pide el circuito (input voltage: DC 12V).

Y en relación a la primera respuesta, ya sé que es muy complicado hacer un diagnóstico con unas fotos, pero tenía la esperanza de que, ampliándolas, alguien me pudiera decir, por ejemplo: "es posible que se haya estropeado el 78L05" que aparece a la izquierda de la foto; verifícalo con el tester poniendo los terminales aquí y aquí, y si no indica nada, intenta cambiarlo así... Evidentemente, no tengo ni idea de lo que son la mayoría de los componentes que trae. Hablo del 78L05 porque aparece impreso en la placa y en Internet he visto para lo que sirve, pero hay otros componentes que no aparecen identificados y que no sé lo que son.

En cualquier caso, gracias por vuestro interés.
09/10/2011 #5


Por loq ue veo en la foto y lo que debe haber es lo siguiente:

Primero deberias comprobar si lleva algun tipo de proteccion como pueden ser fusibles SMD o formato resistencia o transistor.
Para ellos empieza por los +12V y sigue el camino de la corriente direccion los led's donde sale y despues vuelve a entrar a los mosfets hacia masa y vuelve a la fuente de alimentacion.

Si mides directamente sobre los led's en modo resistencia deberia darte un valor elevado de algunos Kilohoms



Tres mosfets que dan potencia a los led's, seguramente una patilla esta a masa, otra a los led's por donde deberia hacer una tension pulsante (tester en AC) y otra patilla que va al microcontrolador que tambien deberia hacer una tension pulsante.
Si fallan los tres colores seguramente esta zona esta bien porque son independientes.

Si mides sobre la entrada y salida del mosfet deberia darte un valor muy alto de resistencia, si estan fundidos deberia marcar como cortoccircuito
Un micricontrolador (el celebro del circuito) queste lo alimenta el 78L05 que deberia entregarle 5V y controla los Mosfet de salida y recibe la señales del mando a distancia a trabes del sensor que tambien esta alimentado por 5V.

El 78L05 es un regulador de baja caida y potencia bastante fragil y da unos 5V y 100mA, puede ser subtituido por un 7805 normal sin ninguna problema pero comprueba el patillage es ligeramente distinto.
09/10/2011 #6


O también para probar los leds se usa el probador de continuidad.
11/10/2011 #7

Avatar de ZUNDACK

Si echaste a perder alguno de los componentes de montaje superficial deverias de fijarte muy bien en cada uno de ellos, si es nesesario usa una lupa y si aprecias pequeñas perforaciones o decoloraciones de la nomenclatura fuera del diseño del mismo, ese es un componente dañado... saludos
30/10/2011 #8


Hola, disculpadme el retraso en contestaros, pero he estado de viaje y no he podido conectarme antes.

He descubierto que tenía un cortocircuito y esto ha hecho que quemara los 3 transistores. Y como, además, no tengo ni idea de qué tipo son, no puedo reemplazarlos, por lo que no me queda más remedio que tirar el circuito a la basura y comprar otro.

De todas formas, gracias por vuestro interés y por vuestros aportes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.