Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/04/2012 #1


Driver de motor improvisado con dos transistores
Hola muchachos,

Les traigo otro experimento que me funciona en el simulador teórico, pero no logro hacerlo andar en mi protoboard. Adjunto imágen del circuito.

Aclaraciones:

La señal de 4.8volts que llega a la base del primer transistor viene de una patita de señal de un PICAXE 8M2. Lo tengo programado para que envíe señales cada 10 segundos. Es decir, 10 segundos encendida la patita y 10 segundos apagada y así sucesivamente.

Me queda claro que la corriente que se genera es bastante baja, pero aca funciona,... sinembargo el motorcito que tengo sobre la mesa no gira. No tengo las especificaciones del motor, es un DC sencillo sacado de un juguete chino barato.

Los voltajes que puse en el sim son los medidos con mi multímetro en el circuito real.

La única diferencia (y no mínima supongo) son los dos transistores. En el real estoy usando dos 2n2222 NPN mientras que en el simulador uso dos BC548B porque el YENKA no trae los transistores que tengo. Leí los datasheets pero todavía se me hace bastante cuesta arriba interpretar los datos.

Algo que me llamo la atención es que fijensé que en el medidor de corriente que tengo puesto sobre la primera resistencia; dice que hay aprox 1.5 nA Ahora bien, si yo mido con el multímetro sobre el mismo punto en el circuito real tengo 12 miliamperes.

1.5nA != 12 mA (distínto de) WTF!

¿Alguien me puede explicar que pasa?

¡Muchas gracias!

Ezequiel
06/04/2012 #2


Tienes una configuración Darlington, pero su correcto funcionamiento depende de las características de los transisores, el primero debe manejar una alta ganancia y poca corriente, el segundo una alta corriente y baja ganancia; si son iguales, pues...., igual funciona, peroooo! depende de las características de tu motor, el cuál por cierto mejor colocalo en el lado del colector, no del emisor.
Hay motores chinos que precisamente por ello, consumen una corriente demasiado grande, aunque los veas pequeñitos (pueden chupar 100 a 150 o más mA), por ello, antes de armar nada, ¿por qué no mides la corriente de consumo de tu motor?, no creo que sea tan dificil trabajar con orden, realiza mediciones y de acuerdo con ello seleccionas los transistores necesarios. de otra manera, estás trabajando a ciegas y terminarás frustrado y sin hacer funcionar tu circuito; y todo por no realizar una simple medición.

saludos!

ah! y tus resistencias son muy chicas, estas gastando corriente sin necesidad, si son como dices BC548 con 500 micro amperes te opera bien! tu le estas metiendo a la base casi 30 mA, cosa inecesaria. pon resistencias de 10K o al menos 1K.
06/04/2012 #3


gracias por tu rta; te paso algunas dudas q me surgieron.

elprofetellez dijo: Ver Mensaje
el cuál por cierto mejor colocalo en el lado del colector, no del emisor.
Que cambia? Porque es mejor así :-)

elprofetellez dijo: Ver Mensaje
¿por qué no mides la corriente de consumo de tu motor?
Como se hace? Puse el tester en amperes tocando cada punta de los bornes con el motor encendido a 9v directo pero no me marca nada.


Gracias!
06/04/2012 #4
Moderador general

Avatar de Fogonazo

idarwin dijo: Ver Mensaje
.......Como se hace? Puse el tester en amperes tocando cada punta de los bornes con el motor encendido a 9v directo pero no me marca nada......
Y si primero aprendes a utilizar el multímetro, por lo menos lo básico como para no quemarlo.
06/04/2012 #5


Fogonazo dijo: Ver Mensaje
Y si primero aprendes a utilizar el multímetro, por lo menos lo básico como para no quemarlo.
Gracias... aprendo rápido si me dicen como

Se que se puede quemar el fusible de el tester.. si no se hace así para medir consumo, como si son tan amables?

Se me ocurrió meter una resistencia variable entre la pila y el motor... me fijo cuando arranca y mido la resistencia... y a partir de ahí calcular los amperes... Fue mala idea porque el motor elles a gira despacito y el pote largo olor a quemado. Es de 1Mega.

Si alguien es tan amable de responder se lo agradecere.

Ezequiel
06/04/2012 #6


es que si no sabemos al menos realizar mediciones básicas, de resistencia, de tensión y de corriente, van a pasar varias cosas, entre ellas:
1.- Que quemes muchos Multímetros por conectarlos de forma incorrecta.
2.- Que te lesiones.
3.- Que gastes mucha plata en algo muy sencillo.
4.- Que nada salga como tú quisieras.
5.- Que te frustres y mandes todo a la basura y no continues en la electrónica.

Por ello, antes de hacer conexiones y todo lo emocionante; primero debes LEER, si no quieres, no leas mucho, pero sí lo INDISPENSABLE para que puedas realizar tus trabajos. Mientras, lee un cursillo de Conocimiento, Uso y Operación de un Multimetro; si lo haces, MUCHAS puertas se te abrirán.

Empieza por ahí.

Saludos!
06/04/2012 #7


Ok, muchas gracias.
Busco uno y vuelvo luego.

E
07/04/2012 #8


Hola muchachos,

Aquí estoy de vuelta... me leí http://www.sparkfun.com/tutorials/202 tutorial. Me vino bien la info.. vi algunos vídeos también.

Medi el consumo y cuando arranca toma un mas de 0.4 amps y luego baja a 0.25 amps. (En serie, como se debe :p)

Habiendo leído la info, y con la medición exitosa en mano. Me responderían
as preeguntas faltantes? Alguna sugerencia adicional?

Me llamo la atencion que cuanto mas tiempo pasaba el motor encendido menos consumía (o corriente circulaba).

Gracias a todos nuevamente.

Ezequiel
07/04/2012 #9


idarwin dijo: Ver Mensaje
Hola muchachos,

Aquí estoy de vuelta... me leí http://www.sparkfun.com/tutorials/202 tutorial. Me vino bien la info.. vi algunos vídeos también.

Medi el consumo y cuando arranca toma un mas de 0.4 amps y luego baja a 0.25 amps. (En serie, como se debe :p)

Habiendo leído la info, y con la medición exitosa en mano. Me responderían
as preeguntas faltantes? Alguna sugerencia adicional?

Me llamo la atencion que cuanto mas tiempo pasaba el motor encendido menos consumía (o corriente circulaba).

Gracias a todos nuevamente.

Ezequiel
Ok, 0.4 Amperes son 400mA, o bien, esos 0.25 Amperes son ni mas ni menos que 250mA. bien, ahora, tú mismo, checa los datos (de la hoja de datos), de tus transistores, ¿cuántos mA dice que le puedes solicitar de Colector? (Ic).

Ahora, si ese dato es menor que lo que te exije el motor, tienes que ir en busca de un transistor con mayor Ic, por ejemplo un 2N2222.

Pero, si fuera tú, desecharía ese motor; ese motor, dime, ¿es de alta velocidad?, incluso, ¿huele extraño mientras esta operando?. Eso se debe a que es un motor de MUY mala calidad, por ejemplo, mide la resistencia en ohms de su devanado, y veras que la lectura es muy errática, varía en demasía. son motores chinos.

Si quieres un buen motor, con buen torque y buena velocidad, ademas de que su Corriente de consumo sea adecuada como para trabajar a pilas, busca motores MABUCHI.

Saludos!

*Responde a las interrogantes y avanzarás al siguiente nievel*
07/04/2012 #10


Muchas gracias por la ayuda.
El motorcito lo tenia a mano, lo descarto.

Probé medir la resistencia y es cierto, varia entre 11 y 3 ohms. Porque pasa eso?

Si no es mucha molestia me quedaron algunas dudas, Porque es mejor poner el motor del lado del colector?

Por otro lado estaba pensando, si necesito 400mA para hacerlo arrancar... como calcularía la alimentación? Por otro lado, la corriente del par darlinton no es el producto de de la corriente que entra en ambas bases? Estoy un poco confundido respecto a la alimntacion que tengo que proveer y como proveerla. Lo único que quiero hacer para empezar es que el motor se encienda con a señal del micro. Tal vez l par darlinton es innecesario?
15/04/2012 #11


:( help... alguien podría responder la última consulta?

Sospecho que los transistores no funcionan. Como puedo probarlos? Puse en el multimetro cada pata en el lugar q va y luego puse en modalidad hfe pero no hizo nada.

Gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.