Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/10/2009 #1

Avatar de tonygtguitar

duda sobre un montaje distorsionador guitarra
de verdad que espero no molestar a los moderadores por que realmente no se si esto va a qui o no,pero bueno:
resulta que he montado el pedal de distorsion shredmaster y bueno,la verdad es que funciona bien durante unos minutos,pasados aproximadamente unos 3 o 4 minutos el volumen del pedal empieza a descender,cada vez escuchandose menos muy lentamente hasta que deja de escucharse por completo,en ese momento desconecto la corriente y vuelvo a conectarlo y otra vez va bien hasta pasados esos 4 minutos que hace lo mismo.el montaje lleva dos TL072 los he substituido por otros nuevos y sigue igual,
alguien sabe esta averia a que puede deberse?
tiene pinta de ser cosa de un condensador electrolitico verdad?
por que desconecto como digo la corriente y vuelvo a conectarla inmediatamente y vuelve a durar otros 4 o 5 minutos hasta que va descendiendo el volumen,aqui dejo una foto del circuito:

22/10/2009 #2


Respuesta: duda sobre un montaje distorsionador guitarra ayuda!!!
Yo diria que sí, lo mas problable es que tengas alguno de los condensadores de la alimentacion perforados, lo que hace que al conectar la alimentación secargen correctamente , pero amedida que pasa el tiempo la perforación hace que pierdan su caga y con esto te quedes sin alimentacón. Prueba a medir la tensión en C1 y 29 no aprecio bien el esquema pero creo que son esos si la tension va bajando no cabe ninguna duda. Suerte y Saludos
22/10/2009 #3
Moderador general

Avatar de Fogonazo

Respuesta: duda sobre un montaje distorsionador guitarra ayuda!!!
Revisa la parte del esquema que esta dentro del recuadro punteado (El inferior), Valores y polaridades, esa es la fuente de alimentación del esquema.
Una falla en ese lugar podría ser el motivo de tu falla.
Un esquema con mejor calidad de imagen no sería mala idea.
22/10/2009 #4
Moderador


Respuesta: duda sobre un montaje distorsionador guitarra ayuda!!!
Si no es un electrolítico, también quizás quepa la posibilidad de que algún componente se frite hasta no funcionar mas (no pude entender el esquema de la fuente, así que no se cuanta potencia entregue).
02/11/2009 #5


Respuesta: duda sobre un montaje distorsionador guitarra ayuda!!!
Un método que casi siempre me ha dado buenos resultados es utilizar un spray refrigerante, por ejemplo el CRC minus 50. Se pone en funcionamiento el aparato en cuestión y cuando empieza a fallar se aplica el producto en el componente sospechoso, si al enfriar dicho componente el aparato vuelve a funcionar con normalidad ¡enhorabuena, has localizado la avería! Este tipo de averías en la mayoría de los casos las provocan los semiconductores y los condensadores, especialmente los electrolíticos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.