Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?
03/11/2011 #1


[DUDA] Transistor b560
Estimados, tengo un transistor 560B PNP para armar un efecto para guitarra, precisamente este en particular:

http://www.tonepad.com/getFileInfo.asp?id=83

Como no conseguí el transistor que piden ahi, me dieron un reemplazo, el 560B en cuestión.

El tema es que al probarlo en el multímetro me tira hFe=435

Es normal, está bien, está "fallado" el transistor??

No me funciona bien el efecto (no atenúa los graves, que es lo que quiero). Sólo aumenta un poco el volumen del sonido.

Es a causa del transistor??

Qué me recomiendan?


Saludos y gracias a todos.

Ω
03/11/2011 #2

Avatar de DJ DRACO

el hFe puede dar cualquier número, y ese no me sorprende, es la ganancia del transistor y está bien que para un efecto de guitarra se utilicen ganancias muy elevadas.

si no atenúa los graves es causa del filtro de graves, no de la ganancia del transistor, ni del tipo de transistor.

por lo general, son transistores de uso general, se reemplazan facilmente.

yo hice un trémolo que llevaba el 2SC328p o algo asi y al final se podía reemplazar con el 237, 337, 548, etc, etc, etc...todos generales npn
05/11/2011 #3


Gracias por la respuesta!!

Me pareció raro porque la primera vez que lo medí con el multímetro daba 0. Debo haberlo puesto mal, por eso dps me sorprendí!!

Nuevamente gracias!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.