Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/01/2011 #1


Dudas y preguntas con regulador de voltaje para máquina de tatuar ...
Hola, hoy un amigo me dijo que se le quemo la fuente que usa para la pistola de tatuar.
El tema es que no tengo muchos datos del rango de voltajes y corriente que demanda una de esas pistolas de tatuaje.

EL solo me comento que tenia dos fuentes variables de 12v 6A y 24v 3A

Alguien tiene algun dato sobre estas fuentes?

saludos.
13/01/2011 #2

Avatar de El Pelado

Alterna ó continua?
13/01/2011 #3


Supongo que continua, en estos dias me la va a traer y la reviso.
Tengo dos opciones, o hago una replica del circuito que ya tiene o le hago uno nuevo, pero de las fuentes variables que hay en el foro ninguna llega a 6 amperes
13/01/2011 #4

Avatar de El Pelado

ppaappoo dijo: Ver Mensaje
Supongo que continua, en estos dias me la va a traer y la reviso.
Tengo dos opciones, o hago una replica del circuito que ya tiene o le hago uno nuevo, pero de las fuentes variables que hay en el foro ninguna llega a 6 amperes
Llegan, solo hay que modificar algun circuito, agregarles algun transistor como para sacarles mas amperaje y listo, usa el buscador que algo va a aparecer, pregunté si AC ó DC porque no tengo idea de como son esas maquinitas.
13/01/2011 #5


Sisi, me gusto esta fuente pero es de 15A, se podrá bajar sacando transistores? Por ejemplo si saco los dos transistores de abajo calculo que la corriente se ira a 7,5A
Pero no tengo la teoría suficiente como para estar seguro de eso.

http://www.pablin.com.ar/electron/ci...e15a/index.htm
14/01/2011 #6

Avatar de El Pelado

Mmmmmmm, mal no está el diagrama, pero no confio en la fuente (Pablin) ¿No es mas facil por ahi ver que es lo que se rompio de la fuente que ya tenes en vez de tirarte a hacer una nueva? Fijate que hay un post de mnicolau de una fuente con los LM317 en paralelo, en ese post alguien subió un diagrama de una fuente con el mismo y le agregaban un TIP (transistor) para darle mas amperaje. Y sino saca una idea de este post Fuente regulable +/-1.2V a +/-30V y 5A a 7A (maximo)
05/12/2012 #7


Dudas y preguntas con regulador de voltaje...
Hola Compañeros;

Tengo un problema con una fuente de alimentación de las que utilizan los tatuadores. La fuente es regulable de 0 a 18V 1,5A.
Tiene dos jacks uno para el pedal, que cuando está pulsado, da tension al otro jack que es la salida del relé donde está la aguja.

Ahora bien, mi problema es el siguiente, nada mas dar alimentación (220V). Teniendo los dos jacks conectados (pedal y relé). Sin pisar el pedal, el relé ya está activo. He revisado los jacks "hembras" por si hubiese algún problema. Pero están en buen estado.
Hay un componente que no consigo averiguar que es lo que es... FS2096T.
Por todo lo demás tiene buena pinta, condensadores, transformador, resistencias, me temo que el problema puede venir por ahí.
Por otro lado, el regulador funciona correctamente, he comprobado el rango desde 0 a 18V.

Si alguien tiene alguna idea o experiencia con este tipo de fuentes y puede echarme una mano le estaré agradecido.

Un saludo y muchas gracias.

PD. el modelo de la fuente es: TM011 //Marca: towin
05/12/2012 #8


Algo un poco obvio y que no comentaste ya revisaste el pedal? que tipo de switch interruptor es?
por lo que te entendi te queda directa la maquina.
05/12/2012 #9


Hola,
Si, el pedal funciona correctamente. Digamos que hace funcion de pulsador, cuando esta pulsado, el relé está en funcionamiento.
Y cuando lo soltamos el relé para. Pero esto no ocurre jeje.
05/12/2012 #10
Moderador general

Avatar de Fogonazo

¿ Viste si la fuente posee algún relee dentro ?
05/12/2012 #11

Avatar de blanko001

Estas fuentes son conmutadas, tienen 2 conectores como dices, uno para la máquina y otro para el pedal. Lo que sucede es que el pedal es un simple interruptor, si se desconecta el pedal entonces el jack cierra el circuito y la maquina queda activa por decirlo así. Intenta introducir un jack macho nuevo sin cables donde se pone el pedal, esto debería interrumpir el flujo de corriente a la máquina, de ser así el pedal está dañado, es decir siempre cerrado.
07/12/2012 #12


El pedal esta en buen estado, he probado con otro jack y nada, hace lo mismo. Tiene que ser algun componente que esta en mal estado.
Muchas gracias a todos por la ayuda.
Si tienes alguna otra idea de por donde pueso mirar...
Un saludo
07/12/2012 #13

Avatar de blanko001

Si puedes destapa la fuente y toma una foto, me interesa saber si es conmutada o de trafo convencional; también me sirve para tener una idea de un posible problema. Ya revisaste que no sea el relé que comentas y que no esté pegado?
08/12/2012 #14


Hola blanko001,
El lunes subo una foto de la placa para que la veas, pero es muy simple, (es lo que me mosquea). He revisado los jacks de entrada, diodos, y todo correcto. El componente que me falta que no encuentro el datasheet es el que he puesto en el primer post. (Y me temo que algo le falla).
Gracias por tu interes. Espero que podamos repararla, asi tendremos algo mas de experiencia en estos temas. Que siempre viene bien.
Un saludo
10/12/2012 #15


hola
Aqui tienes unas fotos de la placa.
un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg foto1.jpg (64,4 KB (Kilobytes), 51 visitas)
Tipo de Archivo: jpg foto2.jpg (76,0 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg foto3.jpg (156,1 KB (Kilobytes), 36 visitas)
10/12/2012 #16

Avatar de blanko001

Efectivamente es una fuente conmutada como "lo sospeché desde un principio" No trae relé, al cuadrito plástico amarillo es un capacitor para "limpiar" la entrada de AC junto a la bobina, El otro con cinta amarilla es el transformador de alta frecuencia.
Descartando un relé, te aconsejo desmontar el jack hembra donde se conecta el pedal, y sin dejer rastros de la soldadura (cortos) probar el circuito con la máquina de tatuar. No debe arrancar. Así te darás cuenta que el daño puede ser el conmutador interno del jack.
10/12/2012 #17


hola,
Negativo, sin el jack del pedal con la alimentación, el rele funciona, con lo cual tendríamos que descartar los jacks.
Por otro lado, examinando la placa, justo al lado del jack del rele y al condensador de 400mF (el grande).
hay un componente azul, (CY1). Que no tengo muy claro si es un condensador o no...

Que opinas?

un saludo.
10/12/2012 #18

Avatar de blanko001

Es un capacitor especial de alto voltaje. Oye yo no veo relé por ningún lado a que te refieres con eso?
10/12/2012 #19


hola,
adjunto foto.
Mas que rele, creo que es un motor.
entiendes a lo que me refiero?
saludos
Imágenes Adjuntas
Tipo de Archivo: jpg foto4.jpg (62,4 KB (Kilobytes), 36 visitas)
10/12/2012 #20

Avatar de blanko001

Ah! te referías a la máquina, es del tipo rotatoria y sí es un motorcito similar al de los juguetes. No es un relé, aquí unos tipos de relé:



Amigo me puede indicar que se conecta en el jack más cercano al potenciómetro?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.