Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/09/2015 #1

Avatar de yosimiro

Electrolítico, ¿Sin polaridad?
Esa es la pregunta, extraje de un TV 29 pulgadas, un capacitor con todo el aspecto de un electrolítico, pero sin polaridad marcada.
El chasis del TV es CM 865.
Y del capacitor en cuestión los datos son " R H D 6,8µf por 50V " , mide casi 11 µf .
Pero si lo cambio, ¿Qué debo pedir?.
14/09/2015 #2
Moderador general

Avatar de Fogonazo

Podría ser un electrolítico NP (No Polarizado) o Bipolar

https://es.wikipedia.org/wiki/Condensador_bipolar
14/09/2015 #3

Avatar de J2C

.


El Tv debe ser un pantalla plana y dicho electrolítico esta en el control de la parábola East-West.


Son NO polarizados y no afecta la capacidad de los mismos ya que el transistor BJT ó MOS asociado es quien lleva la peor parte.



Saludos, JuanKa.-
14/09/2015 #4

Avatar de yosimiro

"dicho electrolítico esta en el control de la parábola East-West"

E aquí una foto del sospechoso.



Y esta es la ubicación en la placa



Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000480.jpg (78,1 KB (Kilobytes), 200 visitas)
Tipo de Archivo: jpg DSC-0000482.jpg (132,4 KB (Kilobytes), 199 visitas)
Tipo de Archivo: jpg DSC-0000483.jpg (94,5 KB (Kilobytes), 197 visitas)
14/09/2015 #5

Avatar de Sr. Domo

Pues simplemente pidelo como un capacitor bipolar, no polar o no polarizado de 6.8uF 50v en este caso, aunque lo raro de esto es que tenga casi 11uF tiene casi el 100% de tolerancia

En algunos lugares los conocen como filtros para tweeter
14/09/2015 #6

Avatar de yosimiro

Domonation Corporation dijo: Ver Mensaje
Pues simplemente pidelo como un capacitor bipolar, no polar o no polarizado de 6.8uF 50v en este caso, aunque lo raro de esto es que tenga casi 11uF tiene casi el 100% de tolerancia
Por eso, es que lo quiero cambiar.

Aunque no sé si sea la causa de la falla.
14/09/2015 #7

Avatar de Sr. Domo

Pues cámbialo, ya que lo común es de un 10% a 20% de tolerancia.

No podría decirte si es la causa de la falla ya que no comentas dicha falla.

Pero... podría decir que el capacitor tiene un valor impreso incorrecto, ya que lo normal es que el capacitor se desvalorice con el tiempo, no que aumente su valor
14/09/2015 #8

Avatar de pandacba

y cual es la falla que hace?, ubicaste el esquema?
14/09/2015 #9

Avatar de yosimiro

La falla, es que enciende solo el led rojo stand by, pero luego de reiterados intentos, hizo el sonido del tubo cuando enciende(esa especie de plop, que se acompaña de frituras), pero no llegó a hacerlo..

Es un televisor que traje de la calle, pero me da lástima desguazarlo.

Ya tengo el esquema, pero no lo puedo subir, tiene más de 2 megas(PDF)
14/09/2015 #10

Avatar de shevchenko

Comprimilo y subilo en Zip, en el peor de los casos en 2 partes!
14/09/2015 #11

Avatar de yosimiro

Aquí están los archivos.

Trás que me cuesta entenderlos, encima viene en partes(páginas).
Archivos Adjuntos
Tipo de Archivo: rar Circuito_865.part2.rar (949,5 KB (Kilobytes), 11 visitas)
Tipo de Archivo: rar Circuito_865.part1.rar (1,14 MB (Megabytes), 10 visitas)
14/09/2015 #12

Avatar de elgriego

Buenas tardes colega,segun contaste ,estas trabajando con el chasis solo,si es asi,desconecta el transistor de salida horizontal,y medi la tensiones de la fuente,deberias tener 130v de +b,y 24/25 volt,en la salida de baja tension. Comfirma eso, asi vamos descartando la fuente,con respecto al condensador,si es un bipolar,no tiene polaridad,pero porque sospechas de el ?

Saludos.
14/09/2015 #13

Avatar de yosimiro

elgriego dijo: Ver Mensaje
Buenas tardes colega,segun contaste ,estas trabajando con el chasis solo,si es asi,desconecta el transistor de salida horizontal,y medi la tensiones de la fuente,deberias tener 130v de +b,y 24/25 volt,en la salida de baja tension. Comfirma eso, asi vamos descartando la fuente,con respecto al condensador,si es un bipolar,no tiene polaridad,pero porque sospechas de el ?

Saludos.


El de horizontal, ¿Sería el D2253?

Tengo incluso separada, la parte Hot, de la Cold.
Para hacer esta prueba debo unirlas?.

Sospecho, porque debiera tener alrededor de 6,8 µf, y tiene casi 11 µf.
14/09/2015 #14

Avatar de SSTC

p p p dijo: Ver Mensaje
La falla, es que enciende solo el led rojo stand by, pero luego de reiterados intentos, hizo el sonido del tubo cuando enciende(esa especie de plop, que se acompaña de frituras), pero no llegó a hacerlo..

Es un televisor que traje de la calle, pero me da lástima desguazarlo.

Ya tengo el esquema, pero no lo puedo subir, tiene más de 2 megas(PDF)
primero chequea la botonera porque me parece que si no prendía es porque no van mas. Por lo menos cambia temporalmente el que prende, el sonido es de alta tensión o de la imantadora¡? ,,,ojo no es lo mismo. Cuando corto quedo el led prendido, parpadea o queda apagado ¡?
14/09/2015 #15

Avatar de shevchenko

Esta en el disipador que rodea al flyback, casi siempre o siempre suelen ser del tipo BCE. suele estar acompañado de un diodo en formato muy parecido. en tu caso ese SI es el transistor horizontal!
14/09/2015 #16

Avatar de elgriego

Hola, Organicemos el trabajo,asi no lo mareamos al colega, les parece.

Primero que chequee,la fuente.y vamos descartando.

Si el que esta junto al flyback es el tsh.

No las masas no las unas jamas,la fria no se puesde mezclar con la caliente.

Saludos.
14/09/2015 #17

Avatar de yosimiro

SSTC dijo: Ver Mensaje
primero chequea la botonera porque me parece que si no prendía es porque no van mas. Por lo menos cambia temporalmente el que prende, el sonido es de alta tensión o de la imantadora¡? ,,,ojo no es lo mismo. Cuando corto quedo el led prendido, parpadea o queda apagado ¡?
Bueno...
Ya desoldé. y quité el horizontal, pero ya no tengo luz en el patio, y en la pieza, poco espacio, y nula ventilación.
Mañana luego del yugo, la sigo.

Solo enciende el led rojo. hIzo el sonido del PTC(eso creo) es el mismo que se oye al encender un monitor, pero no encendió. por lo que pude ver, el led quedaba fijo.

Y de la botonera, medi continuidad pulsando cada tecla, y si algunas son dudosas.

¿Le pongo un pulsador mientras?.
14/09/2015 #18

Avatar de elgriego

Hola,chequeate las tensiones de la fuente.

Después vemos como seguimos.


Saludos.
14/09/2015 #19

Avatar de yosimiro

SSTC dijo: Ver Mensaje
primero chequea la botonera porque me parece que si no prendía es porque no van mas. Por lo menos cambia temporalmente el que prende, el sonido es de alta tensión o de la imantadora¡? ,,,ojo no es lo mismo. Cuando corto quedo el led prendido, parpadea o queda apagado ¡?
Bueno...
Ya desoldé. y quité el horizontal, pero ya no tengo luz en el patio, y en la pieza, poco espacio, y nula ventilación.
Mañana luego del yugo, la sigo.

Solo enciende el led rojo. hIzo el sonido del PTC(eso creo) es el mismo que se oye al encender un monitor, pero no encendió. por lo que pude ver, el led quedaba fijo.

Y de la botonera, medi continuidad pulsando cada tecla, y si algunas son dudosas.

¿Le pongo un pulsador mientras?.

Por cierto, las mediciones, de la fuente, ¿donde se toman?, ¿secundario del trafo?, ¿algún capacitor?
Van fotos...






Por cierto, de esa parte (la hot) extraje, y medí todos los electrolíticos, y reemplacé, los que se salían del 10% de tolerancia.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000484.jpg (116,6 KB (Kilobytes), 174 visitas)
Tipo de Archivo: jpg DSC-0000485.jpg (113,2 KB (Kilobytes), 173 visitas)
14/09/2015 #20

Avatar de angel36

creo...... que podrías empezar por el principio,

el ptc de la bobina desmagnetizadora se ve fulera, medila






las tensiones de acuerdo con el esquema en los capacitores o los diodos no confundas el GND del primario con el secundario..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.