Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/09/2015 #21

Avatar de yosimiro

angel36 dijo: Ver Mensaje
creo...... que podrías empezar por el principio,

el ptc de la bobina desmagnetizadora se ve fulera, medila

http://www.forosdeelectronica.com/at...1&d=1442270800




Las tensiones de acuerdo con el esquema en los capacitores o los diodos no confundas el GND del primario con el secundario..
Bien, y ¿Cuanto debe medir?

Entre el pin central y uno de los laterales mide 19,5Ω.
14/09/2015 #22

Avatar de angel36

no tiene ningun codigo?

7R xxx

9R

o algo asi?

de todas maneras si esta en corto, fundiria el fusible.


En el esquema de la fuente figura un conector con los voltajes podrías medir ahí las tensiones
14/09/2015 #23

Avatar de yosimiro

angel36 dijo: Ver Mensaje
no tiene ningun codigo?

7R xxx

9R

o algo asi?

de todas maneras si esta en corto, fundiria el fusible.


En el esquema de la fuente figura un conector con los voltajes podrías medir ahí las tensiones

No tiene código, porque lo tendría en la tapa, y no tiene tapa.

Pero acabo de medir 4 que tengo de desguace, y miden 12,5, otro mide igual a este, otro mide 24...
14/09/2015 #24

Avatar de SSTC

Hay vengo y leo bien,,, pero presta atencion al Griego no te vayas por las ramas,,, ahora usa la lampara (foco de 100W). Desconecta el flyback y por favor medís las tensiones y postealas. Es lo que te piden todos porque es lo mas importante

No hace falta que este todo conectado solo saca la placa y colócala en un lugar donde las pistas ni los pines toquen algo y provoquen un accidente, en un espacio de 50Cm cuadrados te alcanza y sobra para seguir trabajando.

saludin me voy a comer

posdata: Si nos organizamos,,,
14/09/2015 #25

Avatar de elgriego

p p p dijo: Ver Mensaje
Bueno...
Ya desoldé. y quité el horizontal, pero ya no tengo luz en el patio, y en la pieza, poco espacio, y nula ventilación.
Mañana luego del yugo, la sigo.

Solo enciende el led rojo. hIzo el sonido del PTC(eso creo) es el mismo que se oye al encender un monitor, pero no encendió. por lo que pude ver, el led quedaba fijo.

Y de la botonera, medi continuidad pulsando cada tecla, y si algunas son dudosas.

¿Le pongo un pulsador mientras?.

Por cierto, las mediciones, de la fuente, ¿donde se toman?, ¿secundario del trafo?, ¿algún capacitor?
Van fotos...

http://www.forosdeelectronica.com/at...1&d=1442269800


http://www.forosdeelectronica.com/at...1&d=1442269800

Por cierto, de esa parte (la hot) extraje, y medí todos los electrolíticos, y reemplacé, los que se salían del 10% de tolerancia.
Buenas noches ,las tensiones se miden ,tomando algun punto de masa del lado frio,por ej la carcasa del sintonizador,esa si o si es el negativo de la fuente,tenes que medir en c817,pata + los 130v,quizas halla un poco menos porque el equipo esta en stby,en ese caso apreta alguna de las teclas,a ver si notas alguna variacion,en el voltage,la otra tension a medir se encuentra en el + de c820,y deberia tener un tension cercana a los 24v.
Tambien seria logico que cuando el equipo sale de stby el led se apague.

Comproba esto y mañana veremos con los demas muchachos como seguimos,con respecto al ptc ,puede estar mal,pero no afectaria en funcionamiento,a no ser que estuviera en corto,pero eso quedaria evidenciado por la voladura del fusible,y en todo caso si estuviera abierto,el mal mayor seria que no desmagnetizaria al trc,pero de eso nos preocuparemos,cuando el tv vuelva a la vida.

Saludos.
14/09/2015 #26

Avatar de SSTC

p p p dijo: Ver Mensaje
Solo enciende el led rojo. hIzo el sonido del PTC (eso creo) es el mismo que se oye al encender un monitor, pero no encendió. por lo que pude ver, el led quedaba fijo.
descartamos un 50% la etapa de la fuente sobre todo la Stby, no te pongas a perder el tiempo con detalles como el PTC o los parlante ect... lo mas importante que prenda y que tengas una imagen pensa que si tenes la fuente, flyback, yugo y tubo vale la pena... lo demas son detalles.

los capacitores que te señala el griego son las tensiones que tienes que pasar. Sabemos que hay 300Vcc en la etapa primaria esta buena. Así que anda anotando para encerrar la falla o las fallas





posdata: NO hagas chiste pensa que confundes a todos. Usa palabra técnica dentro de lo posible.
Imágenes Adjuntas
Tipo de Archivo: jpg 001.jpg (188,8 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg 002.jpg (174,7 KB (Kilobytes), 83 visitas)
14/09/2015 #27

Avatar de yosimiro

SSTC dijo: Ver Mensaje
descartamos un 50% la etapa de la fuente sobre todo la Stby, no te pongas a perder el tiempo con detalles como el PTC o los parlante ect... lo mas importante que prenda y que tengas una imagen pensa que si tenes la fuente, flyback, yugo y tubo vale la pena... lo demas son detalles.

los capacitores que te señala el griego son las tensiones que tienes que pasar. Sabemos que hay 300Vcc en la etapa primaria esta buena. Así que anda anotando para encerrar la falla o las fallas

http://www.forosdeelectronica.com/at...1&d=1442281170

http://www.forosdeelectronica.com/at...1&d=1442281170

posdata: NO hagas chiste pensa que confundes a todos. Usa palabra técnica dentro de lo posible.
Por supuesto que no haré bromas, y no creo haberlas hecho aquí.
la otra razón por la que paré, es que no es solo esto lo que he estado haciendo, y como se que el cansancio, me hace pensar confuso, prefiero reanudar mañana.
Sin embargo, estoy bajando todo esto a la pc, por si no llegara a tener señal mañana.
15/09/2015 #28

Avatar de shevchenko

1:Controlar los voltajes de la fuente.
2: Medir el B+ con una lampara como carga. (podes soldar 2 cables a C-E del transistor Horizontal para facilitar la conexión de la lampara, dicha prueba sin el transistor.)
3: podes usar una lampara serie si vas a trabajar con la placa conectada a red mucho tiempo.
4: Evita hacer chistes o bromas y usa un lenguaje técnico en lo posible.

Saludos.
16/09/2015 #29

Avatar de yosimiro

Tanto el interruptor principal, como la botonera, me habían quedado en el gabinete,por eso no

comenzaba con las mediciones.

Ahora, hice las pruebas, (sin el transistor de horizontal) primero con el boton power de la

botonera, y luego soldé en sus pines, un pulsador más confiable, pero al medír en el + de

ambos capacitores, junto a ese cable azul, que va a las inmediaciones del sintonizador, y no

hay tensión...
Bueh... hay 00,1V, y fluctua a 00,2V, también medí C821, y pasa lo mismo.

Lo que no hice, fué lo de soldar una lamparita a los pines del tsh ,. porque esa parte quedó en otra página y no llegué a bajarla.

SSTC, cuando dices desconectar el flyback,¿te refieres al chupete, o a desoldar todos los pines?


Habiendo leído el detalle, me pongo a hacer lo de la lamparita.
16/09/2015 #30

Avatar de SSTC

Solo desolad el pin +B es como levantar la patita de un componente solo que aca aísla la pista de cobre de la de alimentación y hay conectas el foco
16/09/2015 #31

Avatar de yosimiro

Acabo de poner la carga como me dijera Shevchenco(entre C y E del tsh), y nada.

Buscaré el +B del flyback, ¿y el otro pin de la lámpara?

He visto, que ese pin debe ser el que vá a colector del tsh, entonces el otro pin de la lámpara lo debiera dejar donde está y solo desoldar el del flyback...
¿Verdad?

PD:
Acabo de hacer eso...
Y nada.

¿Siguiente paso?
16/09/2015 #32

Avatar de shevchenko

La fuente da sus voltajes??

el otro pin de la lampara a gnd (chasis)

Eso es para probar que existe y es correcto el voltaje correspondiente a B+ que es el que (a travez del trh) alimentan el flyback y de este ultimo se obtienen TODOS los demás voltajes!
16/09/2015 #33

Avatar de yosimiro

shevchenko dijo: Ver Mensaje
La fuente da sus voltajes??

el otro pin de la lampara a gnd (chasis)

Eso es para probar que existe y es correcto el voltaje correspondiente a B+ que es el que (a travez del trh) alimentan el flyback y de este ultimo se obtienen TODOS los demás voltajes!
Ya lo hice...

Nada.
Medí en el conector cinta más ancho que une las 2 placas(cold y hot).
Dice allí, 33V nada, también 9V nada.

---------- Actualizado después de 6 minutos ----------

shevchenko dijo: Ver Mensaje
La fuente da sus voltajes??

el otro pin de la lampara a gnd (chasis)

Eso es para probar que existe y es correcto el voltaje correspondiente a B+ que es el que (a travez del trh) alimentan el flyback y de este ultimo se obtienen TODOS los demás voltajes!
Ya lo hice...

Nada.
Medí en el conector cinta más ancho que une las 2 placas(cold y hot).
Dice allí, 33V-nada, también 9V- nada.



¿Estaré midiendo mal?
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000486.jpg (163,2 KB (Kilobytes), 87 visitas)
16/09/2015 #34

Avatar de shevchenko

No creo, si en la parte Fria de la fuente, miras los caps, podes juzgar el voltaje masomenos... por ejemplo si tiene un electrolitico de 100v, ahi deberian haber entre 60 y 80v con la fuente andando... ahora.... medis sobre los 2 pines del electrolitico... si descartas que no hay ningun voltaje, medi esos caps con el ohmetro, (tester en escala de ohms baja) si te da 1ohms por ejemplo seguro que hay un "corto" en esa linea de alimentacion... si esta todo bien hay que reparar la fuente!!!


Fijese que llegue el voltaje de red pase: los diodos rectificadores y lleguen al electrolitico mas grande.... que tambien pase la resistencias mas grandes y lleguen al IC de la fuente, si hasta ahi esta todo bien... es lo menos probable pero podes probar continuidad entre los bobinados primarios y terciarios, tambien secundarios ya que estas por que tendras que desoldar el trafo... aunque yo apuntaria al ic principal...

Centra tu atencion a la parte HOT de la fuente, levanta 1 pata de las resistencias y compara sus colores con lo que miden en realidad... como para no cambiar de una el IC pwm ...
16/09/2015 #35

Avatar de yosimiro

OK, pero...

¿Convendría que suelde de nuevo el transistor, y el pin del flyback?

Por cierto, al transistor, lo medí, y aparentemente está bueno.

El puente que encontré es este.



Y los integrados son LA7838, y S6708
Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000493.jpg (132,8 KB (Kilobytes), 87 visitas)
16/09/2015 #36

Avatar de SSTC

volvamos atrás. Antes que nada no midas nada si no arranca la fuente. Lo que tenes que hacer es interrumpir la tensión que va al flyback y ahi suelda la lampara en el +b despues de la bobina y el otro cable a masa como corresponde.

Ponte a pensar como es posible que la lampara no encienda si dijiste que tenia alta tensión el tubo
Hay es donde el universo entra en colapso.



Hay donde dices que hay tensión es el transformador de Standby ese nunca se quema
Imágenes Adjuntas
Tipo de Archivo: jpg Lampara.jpg (32,3 KB (Kilobytes), 48 visitas)
16/09/2015 #37

Avatar de yosimiro

Por eso decía, que algo estaba haciendo mal.

Al separar la placa, del armazón de plástico, veo que lo que desoldé dice HV, con lo que deduzco que es una salida.
Y según ese diagrama, el pin que pides que desuelde, no va al colector del TSH

Va foto.

Imágenes Adjuntas
Tipo de Archivo: jpg DSC-0000495.jpg (114,0 KB (Kilobytes), 53 visitas)
16/09/2015 #38

Avatar de shevchenko

Podes dejarlo asi por ahora, o bien soldado, y pones el THR, donde iba y soldado, tenes que encarar la fuente! Seguro que si arreglas la fuente, sale andando!
16/09/2015 #39

Avatar de SSTC

Hola PPP

Ese desolda sacale bien el estaño como el otro y sobre el pin del capacitor de +b solda uno de los cables del foco



Saludos a leer y practicar

posdata: YO nací sabiendo cometí miles de errores y sigo aprendiendo y sigo cometiendo errores de eso se trata esto
Imágenes Adjuntas
Tipo de Archivo: jpg desolda.jpg (112,8 KB (Kilobytes), 49 visitas)
16/09/2015 #40

Avatar de elgriego

Buenas noches ,si el rele no pega,nunca vamos a tener tensiones en la fuente principal.

La pregunta del millon es ,la fuente de stby trabaja,de ser asi el micro da la orden para que el relay pegue.???.


Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.