Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/07/2009 #41
Moderador


Ojo, que impedancia y resistencia no es lo mismo.
10/07/2009 #42

Avatar de elosciloscopio

Pero la señal de audio es del orden de mV

Porcierto, ¿en que se diferencian impedancia y resistencia?
10/07/2009 #43


Pulsar71 como hago lo que me recomiendas exactamente? se sin baterias? y que lo alimenta? si me lo dices paso por paso te lo agradecería.

Todavía no me hago con un multimetro de aguja, tardaré unos dias.
10/07/2009 #44


La impedancia es una especie de "resistencia" que adquiere un componente como el capacitor y la bobina como respuesta a una frecuencia.
En teoría un capacitor tiene una impedancia infinita para una corriente DC, mientras que la bobina se comportaría como un "corto" o 0 Ohms. Para frecuencias superiores a los 0Hz las cosas cambian, el capacitor comienza a tener una "resistencia a altas frecuencias mientras que la bobina tiende al infinito.
En la realidad existen ciertas carácterísticas que varían un poco con lo que acabo de describir, influyen los materiales, electrólitos, etc.
Pero bueno, la idea es esa. En base una fórmula se determina cual sería su impedancia, que en realidad se deben llamar:
Reactancia Capacitiva y Reactancia Inductiva.
Las fórmulas no las tengo a la mano, pero de seguro alguien podrá postearlas.
De hecho, solo como mención la impedancia se mide en ohms al igual que las resistencias, solo que la impedancia se da en base a una frecuencia mientras que la resistencia es igual para DC o AC.
Saludos.
10/07/2009 #45

Avatar de elosciloscopio

Gracias, Ericklarva, ahor alo tengo mucho más claro.
10/07/2009 #46

Avatar de agustinzzz

Lo que dice Pulsar71 no está del todo bien... Si bien el audio es una señal que alterna en el tiempo, la relación de transformadorrmación depende de la frecuencia. Para probar el transformador puede servir, pero sería algo raro lo que se obtenga a la salida.

ericklarva, la impedancia de un capacitor es:
Xc=1/(2*pi*f*C)
y en una bobina:
Xl=2*pi*f*L

Liumander:
Para probar tu circuito lo que puedes hacer es armar todo el circuito y de la salida del transformador (es decir donde deberías realizar la medición de los 90V) sacas dos cables y las puntas libres las acercas en el aire como a un 1mm, luego busca un lugar oscuro y cuando presiones el botón deberías ver un chispazo entre las 2 puntas.
No te preocupes que no se te quemará nada.

Saludos.
10/07/2009 #47


Como mola, luego lo pruebo y te cuento, jejeje
10/07/2009 #48
Moderador

Avatar de Chico3001

tanto relajo creado por un juguete..... Liumander... si no te sale la practica tendras mucha gente enojada asi que mas te vale que te salga eh?

10/07/2009 #49

Avatar de elosciloscopio

Jajajajaja, no hombre!

Pero para que funcione lo que dice agustinzzz los cables deven estar muy muy muy muy muy muy juntos, pero sin que se toquen ni un pelín.

Pega cable rígido (como el cable telefónico) sobre una pinza de la ropa, y ajusta la distancia entre los extremos de los conductores.
10/07/2009 #50


mas cerca no los he podido poner sin que se toquen y.........
NADAAAAAA! esto es muy muy raro, los cables deberian ir uno en el 3 y otro en el 5 y acercandolos, dejando cargar el condensador y dandole al pulsador deberia pegar el chispazo no?
Pues nada majos, hay q probar con el multimetro de aguja ese, pero no me fio un pelo. Esto va fatal, y lo peor de todo es q ya he hecho 26 proyectos y en todos se usan alguno de estos componentes y funcionan a la perfeccion!
Las pilas estan en buen estado, y yo q se. Vaya enigma
10/07/2009 #51

Avatar de agustinzzz

Esto es extraño... Intenta lo siguiente:

Mide con el voltímetro si entre los pines 119 y 124 tienes 9V, si los tienes mide entre los pines 117 y 118 si tienes nueve voltios y si los tienes, desconecta el cable conectado al pin 1 y mide entre ese cable suelto (el que desconectaste del pin 1) y el pin 2 CON EL BOTON PRESIONADO si tienes 9 voltios.
Si en alguno de esos lugares no tienes los nueve voltios es probable que algo ande mal.
Si por el contrario tienes todos los valores correctos, entonces puede ser que el transformador no funcione o que tengas que utilizar si o si un instrumento de aguja u otro artilugio para lograr ver los dichosos 90 V.

Saludos y suerte Liumander!
11/07/2009 #52

Avatar de elosciloscopio

Dejémonos de gilipolleces.
Conecta la pila en los bornes 1 y 2 y mide el voltage que tienes en la salida.
Y postealo
11/07/2009 #53
Moderador


El problema, es que la salida solo va a ser por un instante, después ya no se va a poder medir. La descarga es prácticamente instantánea, así que si no es con un pequeño neón creo que no vas a poder encontrarla.
11/07/2009 #54


Liumander dijo:
Pulsar71 como hago lo que me recomiendas exactamente? se sin baterias? y que lo alimenta? si me lo dices paso por paso te lo agradecería.

Todavía no me hago con un multimetro de aguja, tardaré unos dias.
8-) 8-) 8-) amiguito trata de hacer el circuito que te envio, siguelo al pie de la letra, aqui no necesitas la energia del panel, solo conecta como te envio el esquema y veras que el multimetro dara una indicacion de voltage alterno. El audio que aplicaras a la entrada del condensador equivale a que abras y cierres la llave muchas veces al mismo tiempo y por la relacion de transformadorrmacion del transformador es que veras en el multimetro la señal de audio, ese transformador debe de trabajar hasta 8 KHz por lo tanto te reitero debe de trabajar.
Notas.-
1.- asegurate que el transformador entre 1 y 2 tenga una resistencia muy grande mayor que la resistencia entre 3 y 5
2.- coloca la llave selectora del multimetro en la posicion de 200 VAC
3.- esto debe de funcionar, si no dame tu e-mail por privado para darte mas detalles y despues les cuentamos a los demas
Imágenes Adjuntas
Tipo de Archivo: jpg prueba_de_cto_252.jpg (49,8 KB (Kilobytes), 4 visitas)
14/07/2009 #55


Hola, perdonad no haber conestado antes, pero me fui a San Fermín en un arrebato de locura. Intentaré probar todo lo que me habéis sugerido para mañana.
Lo que si probé fue poner el 1 y el 2 directos a los 9V y resultó que saltaban chispas, alguién sabe porque? en el 3 y 5 no conseguí medir nada...
14/07/2009 #56


Hola de nuevo. Estoy un poco quemao, pq el tester se me ha jodido. En buen momento.
He probao algunas cosas pero claro, al no poder medirlas no ha servido de nada. Lo de engancharlo a un mp3 no lo entiendo bien, y para colmo: este es el ejercicio 15, pero es q ya voy por el 35 y hay 3 de ellos q tampoco me han funcionado, tengo que ver si hay algun componente en comun en los 3. Que duro! Alguna vez entenderé el funcionamiento de los circuitos? La verdad es que estoy aprendiendo un monton pero con estos fallos no se si me estoy dejando algo atras, hay algunos conceptos que se me escapan, como por ejemplo de que manera se carga un condensador y cuando expulsa la carga, o pq un flip-flop alterna dos fases cuando parece que le llega el polo negativo a la base y deberia hacer funcionar a los dos transistores simultaneamente, o si es lo mismo polo negativo q masa, si podeis contestarme a algo guay, si no seguire dandole caña. En cuanto tenga un tester sigo con eso. y cuando solucionemos este os comentare los otros q me han dado fallo. Gracias
14/07/2009 #57
Moderador

Avatar de Chico3001

1.-Saltan chispas por que tienes un voltaje elevado a la salida.... por lo que si acercas suficiente los cables electricos se rompe la constante dielectrica del aire y se forma un arco voltaico, a mayores voltajes mayores distancias para poder romper la constante dielectrica....

2.- Postea las dudas de los 3 experimentos que no te han funcionado... si no te las resolvemos cuando menos te podemos confundir mas...

3.- Un capacitor solo consiste en 2 placas metalicas separadas por un aislante, almacena la carga en forma electrostatica (como cuando frotas una regla contra tu cabello y esta se carga, si la tocas suelta la corriente y sientes un toque electrico), la carga o descarga se logra de forma controlada, ya sea pasando la carga por una resistencia que provoca un voltaje X en los bornes de la resistencia o por medio de algun otro circuito segun se necesite

4.- La explicacion del flip flop es un poco mas compleja... mejor estudia un poquito las bases electronicas de como funcionan los circuitos basicos (resistencias, capacitores y bobinas) para despues poder pasar a la teoria de semiconductores.... no quieras correr antes de caminar, si ahorita te metes en teorias semiconductoras te vas a sobresaturar de información y no vas a entender nada...
15/07/2009 #58


Gracias tio, poco a poco, tienes razon, me acabo de comprar un tester nuevo a ver si puedo hacer las comprobaciones. pq es tan jodida la electronica analogica? con la digital soy un lince y no me costó nada entenderla, hasta donde llegué claro... Mañana si saco tiempo os pongo alguno de los proyectos fracasados q hice. Ta mañana
17/07/2009 #59


Aquí os planteo los fallos que han tenido ciertos proyectos, os pongo las fotos una a una y os la comento comento debajo de cada una, a ver si hallamos soluciones:

Este me funciona bien, pero me dice que pruebe a ir cambiando la resistencia de 47k a otros valores (sin bajar de 1k) y q cambiará la intensidad de la luz. Pues no cambia ni lo más mínimo. Fallo de percepción o de circuito?

Este se supone que hace que se alterne el numero "1" con el numero "2" en el display, lo unico q conseguía era que se encendiesen los dos a la vez, el "2" más brillante que el "1". Al final jugando con las resistencias lo hice funcionar.

Este me según lo previsto pero me lian con un concepto. Según ellos el valor "alto" ("1") en este proyecto es el polo negativo en vez del positivo. La H está siempre encendida y cuando le enchufo los dos cables en menos sigue igual, pero en cuanto le meto uno en el positivo se apaga.

Este me sale guay, pero no entiendo el porqué del diodo de abajo a la derecha.

Este es una puerta XOR pero cuando el SWITCH esta en B ( que se supone que es "0") si le doy a KEY (que si hace contacto se supone que es "1") teniendo entonces 0 y 1 no se enciende el LED. Lo he montao 3000 veces y nada.

Este no me parpadea, cuando se supone que debería, había dos números mal puestos en la secuencia de cables (me habian cambiado el condensador 10u por una resistencia), pero aún cambiandolo no me funciona. Ningún proyecto con flip-flop me ha salido desde entonces.

Este es el típico que si le das una vez al botoncito enciendes el LED de arriba del display y si le das otra vez se enciende el de abajo, pero como buen flip-flop no me sale, se me encienden los dos a la vez (el de arriba con más intensidad que el de abajo) y si le doy al botoncito no me hace ni caso.

Este me sale bien pero tengo una duda, la resistencia de 100 ohmios para que? En todos los TTL que hay quí me surge esa misma pregunta, aunq por otro lado salen todos muy bien y lo entiendo guay, menos esa maldita resistencia.

Este como tiene flip-flop pues no me funciona, para variar. El primer LED se me queda encendido todo el rato, y el segundo lo apago y lo enciendo con el SWITCH, pero en ningun momento parpadean, que es su cometido.


Siento haberos metido tanto material, pero tenía algo de tiempo y he aprovechado el tirón, muchas gracias por aguantarme. La verdad es que estoy aprendiendo mucho aunq la adversidad frustra un montón.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.