Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/02/2012 #1


generacion y representacion de pulsos
Hola,estoy generando una señal TTL en mi generador de ondas,pero cuando quiero ver la señal en el osciloscopio pasa lo siguiente:

por ejemplo,si tengo una frecuencias de 50Hz tengo una señal pulsada con 5ms en estado alto y 5ms en bajo, no deberia tener en realidad 10ms en cada uno de los estados?
ya que f=1/T T=1/50=0,02seg=20ms=10ms alto +10ms bajo

puede ser que este preguntando una tonteria pero no entiendo el porque pasa esto

gracias
28/02/2012 #2

Avatar de miguelus

mariomoskis dijo: Ver Mensaje
Hola,estoy generando una señal TTL en mi generador de ondas,pero cuando quiero ver la señal en el osciloscopio pasa lo siguiente:

por ejemplo,si tengo una frecuencias de 50Hz tengo una señal pulsada con 5ms en estado alto y 5ms en bajo, no deberia tener en realidad 10ms en cada uno de los estados?
ya que f=1/T T=1/50=0,02seg=20ms=10ms alto +10ms bajo

puede ser que este preguntando una tonteria pero no entiendo el porque pasa esto

gracias
Pues sí, tienes toda la razón en lo de los 20ms.
O tienes mal el Generador o tienes mal la base de tiempo del Osciloscopio.

Sal U2
28/02/2012 #3


la question es que cuando leo la señal con un contador para ver cuantas veces a estado la señal en estado bajo y alto, me sale como si estuviera bien
28/02/2012 #4

Avatar de miguelus

mariomoskis dijo: Ver Mensaje
la question es que cuando leo la señal con un contador para ver cuantas veces a estado la señal en estado bajo y alto, me sale como si estuviera bien

Muchos Osciloscopios tienen una señal de test en forma de onda cuadrada.
Si es tu caso mira a ver que pasa.
intenta medir una señal alterna, por ejemplo en el secundario de un transformador de 12 o 9VAC. tendrás que ver una señal senusoidal de 50Hz.

Sal U2
29/02/2012 #5


el problema era que la base de tiempos no estaba girada totalmente hacia la derecha!
ya todo funciona correctamente
gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.