Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/07/2015 #1


L293D, alimentación del pin 8.
Buenas tengo un problema con el integrado l293d. Hago un circuito en el que controlo un robot a 2 llantas controladas por el integrado, mi problema viene cuando alimento el pin 8 con 9v al medir con el multitester me lanza 2v; Por lo tanto, los motores no giran casi nada. Trate de ponerle un pack de 3pilas a 1.5v cada una y paso lo mismo; lo bajo a 2v. Finalmente conecte un cargador de celular de 5v y resulto que no lo bajaba, se mantenia en ese voltaje y por ende los motores giraban bien. Mi problema es que quiero alimentarlos por medio de las baterias externas y no por el cargador. Agradecere su ayuda. Gracias de antemano.
16/07/2015 #2

Avatar de TRILO-BYTE

puede que las baterias no den la corriente necesaria

esos puente H se rebientan bien rapido si no los alimentas como debe

es decir usa la ley de ohm para alimentar al motor es muy facil:

1.- mide la resistencia del motor con un multimetro por ejemplo midio 6ohms
2.-el puente H soporta maximo 1A aprox alimentar a 700mA para no quemarlo
3.-con esos 2 datos encontramos el voltaje que necesita para operar

V=I*R

V=6*700mA = 4.2v

si le metemos mas el puente H puede estallar ejemplo si le metemos 12V

I=V/R

I=12/6

I=2A imagina que pasen 2 A por el puente H este herviria hasta achicharrarse

ten en cuenta que tambien la fuente proporcione la corriente que necesitas

que tal si la fuente da 4.5V pero su corriente es de 100mA, logicamente el voltaje caeria drasticamente
16/07/2015 #3


Muchas gracias. He medido la cantidad de ohms de los motores y es de 4.
Con lo que me dices quiere decir q la pila de 9v tiene muy bajo amperaje y por eso no la mueve y el cargador de celular de 5v si o hay otro factor?
Como sacas que deben ser 700mA?
Gracias de antemano
16/07/2015 #4

Avatar de TRILO-BYTE

siempre SIEMPRE

debes leer la data sheet de lo que estas usando el l293[X] dice que maximo puede circular 1 A
pero sabemos que si le hacemos circular exactamente 1 A puede que este se muera.

entonces se hace trabajar a un 70% de su capacidad "por eso de los picos de voltaje y etc."

por eso 700mA

para saber que corriente entrega tu fuente conectale una carga conocida en este caso 4 ohms
mide con el multimetro la corriente que circula y despues mide el voltaje

recuerda que para la corriente mide en serie "el multimetro en serie"con el motor a la fuente

y para el voltaje en paralelo
16/07/2015 #5


acabo de medir lo que me comentas y me arroja 0.20mA tanto con la pilas que no funcionan como con el cargador que si funcionan.
Que puede ser??
Gracias de antemano.
pd: si tuvieras algún medio de comunicación mas directo, como un chat, seria espectacular. Gracias nuevamente.
16/07/2015 #6

Avatar de TRILO-BYTE

por aqui esta bien

es caida de voltaje lo que pasa con las pilas a eso se le llama resistencia interna de una fuente
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.