Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/09/2011 #1


Led de 5 watt con regulador de corriente
Saludos,
mi problema por decirlo asi, es que tengo un led de 5 watt (11.4v @600mA) no anda como deberia por lo que he estado probando.

el circuito es basicamente, un trafo de 12v 500mA rectificado con un puente de diodos full bridge +cap de 1000uf, luego simplemente un LM317 regulador con una resistencia de 2.2OHM
segun esta configuracion mi led deberia estar recibiendo una corriente de :
1.25/2.2 =0.568 Ampere ; sin embargo, midiendo con un tester el amperaje (intercalado en la conexion) mide 0.25A.
Alguna idea?
(el dibujo es solamente una ilustracion)
03/09/2011 #2


Seguro que le estas poniendo 1.25v??
03/09/2011 #3


1.25volt es el vdrop propio del lm317 para tener una referencia con ese valor se puede calcular la corriente de salida. no tiene relacion con el voltaje que recibe el led
03/09/2011 #4


De donde a donde mediste la corriente? me imagino que desde Adj u Anodo?
03/09/2011 #5


si miras el diagrama, ahi esta mas o menos como esta todo conectado.
si. desde el adjustment al anodo, el vout a la R de 2.2ohm y el vin.. bueno vin.
03/09/2011 #6

Avatar de capitanp

el circuito es basicamente, un trafo de 12v 500mA rectificado con un puente de diodos full bridge
Y explicame como queres sacar 600mA de un trafo de 500mA sin que baje la tension?
03/09/2011 #7


Te explico , el trafo entrega en teoria 500mA , si, pero el led me recibe 0.25A en todo caso, como vos decis bien atento, tendria q ver alrededor de 500mA
03/09/2011 #8


Venden drivers en las paginas chinas y son baratos, igual yo tengo un led de 10W ke supuestamente anda a 3v 3A pero nunca pude hacerlo andar asi, entonces puse un 7805 con disipador mediano y a la mierda ahi anda joya.
Tengo un driver lara led de 5w y uno para 10w pero ninguno me sirvio, alumbra mejor con el 7805 a 5v y 1.5A
03/09/2011 #9


Hay algo que no entendí, vos decis que tu led es de 11,4V @600mA y le pones 1,25v pretendiendo que funcione bien? Por favor aclarame tu duda, así veo si te puedo dar una mano. Saludos.
03/09/2011 #10
Moderador

Avatar de elaficionado

Hola.

El voltaje de tu LED es de 11V. ¿Estás seguro de que ese es el voltaje?.
¿De qué color es el LED?
Porque si es de 11V (¿Sí estás seguro que ese es el voltaje?, no necesitas regulador probablemente.
No conozco LEDs de 11V.

Chao.
elaficionado.
04/09/2011 #11


biker2k3 dijo: Ver Mensaje
Venden drivers en las paginas chinas y son baratos, igual yo tengo un led de 10W ke supuestamente anda a 3v 3A pero nunca pude hacerlo andar asi, entonces puse un 7805 con disipador mediano y a la mierda ahi anda joya.
Tengo un driver lara led de 5w y uno para 10w pero ninguno me sirvio, alumbra mejor con el 7805 a 5v y 1.5A
hola gracias por las respuestas,
me decias que tenes un led de 3v 3A ? interesante, en general los leds de potencia <3watt utilizan un conexionado tal que aumente el voltaje y disminuya el amperaje, si te detenes bien a ver un led de potencia, se ven los pequenios filamentos que alimentan al chip propiamente dicho, tales filamentos se ven comprometidos por su poca seccion.
por los drivers, si es buena, pero son caros, un lm317 saldra 3 pesos por ahi, y no necesito nada mas aparte de la R. pero como decis vos, los leds chinos de procedencia desconocida, terminan siendo exagerados a la hora de declarar la potencia maxima, tenia dos leds de 3watt que declaraban los 3 watt a 3.4volt, me duraron 40 minutos prendidos.. como regla general pienso que hay que manejarlos a un 80% del maximo, con un disipador sobredimensionado mejor.

elaficionado dijo: Ver Mensaje
Hola.

El voltaje de tu LED es de 11V. ¿Estás seguro de que ese es el voltaje?.
¿De qué color es el LED?
Porque si es de 11V (¿Sí estás seguro que ese es el voltaje?, no necesitas regulador probablemente.
No conozco LEDs de 11V.

Chao.
elaficionado.
tengo aca el paquete original antiestatico con las "specs" del led=
SLQ5WBP
if;600mA 4101m
Vf; 8.7 a 11.4V
pure white

flux;410LM
cct;6500k
y sigue...

por lo que vi en la electronica, incluso tienen un led de 100watt que andaba con algo alrededor de 34v.
por descarte, voy a usar un trafo que tengo por ahi de 15v 3A, pienso que tal vez los chinos estos exageraron el amperaje del trafo tambien...

Saludos.

Por otro lado no se por que es un led de 5 WATT, si a 11.4v consume 600mA =6.84WATT.
estos chinos.

Porque si es de 11V (¿Sí estás seguro que ese es el voltaje?, no necesitas regulador probablemente.
si en teoria el trafo da mas o menos justo al maximo del led, sin embargo el trafo en corto entrega 1.3 A medido con tester barato, el led como se ha dicho en millones de ocasiones tiene una resistencia que desciende cuando la corriente aumenta, no seria arriesgado?
04/09/2011 #12


conclusion,compra un trafo de 1 ampere y 15V,ya que si usas el lm tenes una caida de 3V,aparte si decis que el led necesita una tension de 11.4V y una corriente de 0.6A,con ese trafo que tenes no llegas nunca y el voltaje se cae solo,las cuentas no dan ya que mas amperaje no le sacas....
muchacho loco!!!!!!!
o hacele una fuente sin trafo para ese led
Cálculo de fuente de alimentación sin transformador de 1A
Fuente sin transformador de 5 A para LEDs
Fuente sin transformador para accionar rele 12 volt
Fuente de alimentacion sin trafo 220v
http://www.forosdeelectronica.com/f2...sformador-854/
Fuente sin trafo conectada a Luz nocturna
05/09/2011 #13


lajodadelbuscapolosinlaR dijo: Ver Mensaje
hola gracias por las respuestas,
me decias que tenes un led de 3v 3A ? interesante, en general los leds de potencia <3watt utilizan un conexionado tal que aumente el voltaje y disminuya el amperaje, si te detenes bien a ver un led de potencia, se ven los pequenios filamentos que alimentan al chip propiamente dicho, tales filamentos se ven comprometidos por su poca seccion.
por los drivers, si es buena, pero son caros, un lm317 saldra 3 pesos por ahi, y no necesito nada mas aparte de la R. pero como decis vos, los leds chinos de procedencia desconocida, terminan siendo exagerados a la hora de declarar la potencia maxima, tenia dos leds de 3watt que declaraban los 3 watt a 3.4volt, me duraron 40 minutos prendidos.. como regla general pienso que hay que manejarlos a un 80% del maximo, con un disipador sobredimensionado mejor.
Te hablo por mi experiencia yo compre el led de 10w en china a $38 porque mi moto ilumina poco, asique lo puse de luz auxiliar y me dio un resultado exelente ya hace meses lo tengo funcionando y ningun problema viaje en ruta 40kms con el led prendido y se la banco perfectamente, solo tiene un 7805 con un disipador de compu vieja tipo pentium 233mmx.

Te dejo el link de donde lo compre y algunas imagenes y videos que hice.

Aca lo compre:
http://www.dealextreme.com/p/xmlawt-...3-0-3-5v-51989

Fotos sacadas por mi:
http://www.forosdeelectronica.com/al...pictureid=4366
http://www.forosdeelectronica.com/al...pictureid=4367
http://www.dealextreme.com/customerp...e043eed44c.jpg


Uploaded with ImageShack.us


Y un video mio tb:

Espero te sea de ayuda, suertee
05/09/2011 #14


lajodadelbuscapolosinlaR dijo: Ver Mensaje
Saludos,
mi problema por decirlo asi, es que tengo un led de 5 watt (11.4v @600mA) no anda como deberia por lo que he estado probando.

el circuito es basicamente, un trafo de 12v 500mA rectificado con un puente de diodos full bridge +cap de 1000uf, luego simplemente un LM317 regulador con una resistencia de 2.2OHM
segun esta configuracion mi led deberia estar recibiendo una corriente de :
1.25/2.2 =0.568 Ampere ; sin embargo, midiendo con un tester el amperaje (intercalado en la conexion) mide 0.25A.
Alguna idea?
(el dibujo es solamente una ilustracion)
tratando de ver tu dibujo,te comento que hay un programa gratuito llamado DIPTRACE,con eso dibuja.
esta configuracion de Lm317 es variable en corriente,asi que mirala y hacela en el protoboard primero.....
Archivos Adjuntos
Tipo de Archivo: zip LM317corriente.zip (153,5 KB (Kilobytes), 16 visitas)
05/09/2011 #15


Creo que el LM317 tiene una caida de tension de 2 o 3v por lo que en la entrada tenes que tener (11.4v + 3v)= 14.4V de entrada y una resistencia de 2 Ohms para que funcione bien. Proba una fuente de 14v
05/09/2011 #16


biker2k3 dijo: Ver Mensaje
Creo que el LM317 tiene una caida de tension de 2 o 3v por lo que en la entrada tenes que tener (11.4v + 3v)= 14.4V de entrada y una resistencia de 2 Ohms para que funcione bien. Proba una fuente de 14v
toda esta clase de reguladores tienen lo que decis una caida de tension,esto pasa porque necesitan esa tension para regular,por ende siempre que tengas esta clase de regulador debes poner un poco mas de tension para que funciones,fijate los datasheet de estos reguladores.
en el caso del lm317 cae cerca de 3V,maxima entrada de voltaje 40V,regulacion entre 1.25V a 37V y 1A de corriente,OJO siempre con disipador
05/09/2011 #17


Prueba de aumentar la capacidad del condensado de filtro a 2200 uF o mas, aunque pienso que deberias aumentar el voltaje AC de entrada.
05/09/2011 #18
Moderador

Avatar de elaficionado

Hola biker2k3.

¿Cómo es tu circuito con el LM7805?.
Según los datos del LED es de 3A.

Chao.
elaficionado.
05/09/2011 #19


elaficionado dijo: Ver Mensaje
Hola biker2k3.

¿Cómo es tu circuito con el LM7805?.
Según los datos del LED es de 3A.

Chao.
elaficionado.
Tambien puede ser que no le hayas puesto disipador y el LM317 creo que tiene autoproteccion. Pero me tiro mas a que sea porque la tension de entrada es baja.

Respondiendo a la preg de "elaficionado" la hice facil, de la bateria de 12v de la moto va a un interruptor, de ahi entra al 7805 (con disipador) y sale directamente al led. Ya se que es de 3v 3A pero nunca consegui hacerlo andar asi, por lo que esta funcionando a 5v 1.5A como muestra el video. La desventaja es que el regulador me esta gastando casi tanta bateria como el led mismo xD.

Igual los drivers para led estan entre 3 y 5 dolares yo tengo 2. Son re chiquitos, y casi no consumen energia. A mi no me sirven porque no son para mi led.
05/09/2011 #20
Moderador

Avatar de elaficionado

Hola.

Si puedes prueba esto.



Este circuito te da casi 3A.
También puede hacer un circuito con el 555, mira aquí: http://www.forosdeelectronica.com/at...8&d=1314032495

Chao.
elaficionado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.