Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/03/2016 #1


Modulo bt hc-05 no lo reconoce ningun celular
Hola buenas noches quisiera que me ayuden con una duda tengo un modulo hc-05 nuevo y resulta que al conectarlo oscila el led pero mi celular y ningun otro lo reconoce al modulo el modulo no aparece en la busqueda que se hace con cualquier dispositivo bt alguien sabe ah que se debe o como puedo resolverlo o que significa esto muchas gracias
10/03/2016 #2

Avatar de electroconico

*Debes configurar su modo de trabajo MASTER o SLAVE,revisa no tener el modulo en modo AT.

el comando es ROLE , pero confirma su set de instrucciones.

Saudos!
10/03/2016 #3

Avatar de John Miller

AXELOS dijo: Ver Mensaje
Hola buenas noches quisiera que me ayuden con una duda tengo un modulo hc-05 nuevo y resulta que al conectarlo oscila el led pero mi celular y ningun otro lo reconoce al modulo el modulo no aparece en la busqueda que se hace con cualquier dispositivo bt alguien sabe ah que se debe o como puedo resolverlo o que significa esto muchas gracias

Hola buen día no nos das muchos datos, lo estas conectando a Raspi o Arduino? De ser así ten muy presente que antes de cargar el código, debes desconectar RX y TX o +5V, una vez cargado el programa conectas nuevamente los pines RX y TX del módulo, de no ser así y cargarvel programa con el módulo conectado, te va a dar error y no te lo reconoce.

Maki.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.