Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/07/2006 #1


monitor no sale la imagen
hola como estan
tengo un problema con el monitor dell de 15" el modelo es E152FPB?
cuando prendo mi computadora en el monitor no sale la imagen pero esta encendido el monitor y conectado mi monitor hey probado en otra computadora y el problema es el mismo no sale la imagen pero esta prendido la lus verde del monitor no se que puedo hacer

espero sus comentarios que me pueden ayudar mucho gracias
15/07/2006 #2


JUAN PABLO
SI TU MONITOR NO TIENE IMAGEN REVISA LOS 6,3 VOLT KE VAN A LOS FILAMENTOS
15/07/2006 #3

Avatar de norikatzu

revisa el cable del monitor, y prueba cada conexión del conector de db15.
17/07/2006 #4


hola me podrias mostrar un grafico por fabor
de los 6.3 volt ke van al filamento
hey probado de todas maneras pero ni modo no hay imagen
de todas maneras gracias por sus comentarios
18/07/2006 #5


1.-Suele ser problema del conector que con el tiempo se deforma los pines.
2.-Sube el brillo a maximo si se pone blanca esuqe funciona bien y seguro que es problema del conector
Si sigue negra o dicho de otro modo no arranca, no hace ruido es estatica es que tiene una averia mas compleja.

Escucha si se oye un tic-tic-tic o golpeteo, si es asi suele haber el transistor de potencia que alimenta el transformador de alta tension cortocircuitado.
19/07/2006 #6

Avatar de norikatzu

Verifica bien el conector DB15 suele suceder que se rompa los alambres internos del cable. a mi paso eso una vez. y encontre un alambre roto, y era el horizontal. y tambien verifica la tierra que no este cruzada con ningun alambre....

saludos...
17/11/2006 #7


ola tengo el mismo problema .... desarme mi dell m770 para cambiarle el cable de conecion a la targeta d video , la cosa q ahora q lo volvi a conectar no m sale la imagen pero el monitor sta ok , se prend el menu la luz verd todo .... y no creo q sea el cable a ver q opinan pues
17/11/2006 #8


ola tengo el mismo problema .... desarme mi dell m770 para cambiarle el cable de conecion a la targeta d video , la cosa q ahora q lo volvi a conectar no m sale la imagen pero el monitor sta ok , se prend el menu la luz verd todo .... y no creo q sea el cable a ver q opinan pues
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.