Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/05/2011 #1


multiplicador de voltaje con un AO
disculpen las molestias pero tengo problemas para hacer funcionar este circuito
http://www.imagebanana.com/view/tpa1...tiplicador.JPG
Les agradecería si me dijeran cual es el error que estoy cometiendo,estoy muy estresado ya que no encuentro el error en la simulación, la simulación la creo en MULTISIM (no lo he probado en físico)
He revisado cada una de las etapas y solo falla en la etapa antilogarítmica, en los AO logarítmicos la señal esta bien, en el AO sumador inversor la señal de salida esta bien (la señal es la suma de las 2 señales de salida de los AO logarítmicos), pero cuando reviso la señal de salida del AO antilogarítmico no sale lo esperado (el producto de las señales de entrada de los AO logarítmicos) espero y me puedan ayudar porque tengo que entregar este trabajo les agradezco de antemano.
20/05/2011 #2

Avatar de Eduardo

U1 y U5 invierten la señal (logaritmicamente), con +5 y +2 tenes salidas negativas.
U2 las suma y las vuelve a invertir, ahora la suma es un voltaje positivo.
--> D1 queda polarizado al reves -> No good.

Da vuelta D1 y el resultado (ideal) sera -V1*V3

En la implementacion fisica hay que tener cuidado porque si lo montas asi tal cual es muy probable que oscile a lo bestia.
20/05/2011 #3
Moderador general

Avatar de Fogonazo

Revisa la conexión de U1
20/05/2011 #4

Avatar de Rigeliano

Creo que los dos tienen razón es positiva la salida de U2 y la entrada inversora de U1 no esta conectada.
22/05/2011 #5


Gracias a las respuestas primero que nada.
Disculpen la imagen que envié no me fije como salio la foto, pero la conexión en U1 si esta conectada solo fue un error al momento de tomar la foto al quitar algunas conexiones pero si están conectados correctamente, respecto a invertir el diodo, ya lo había hecho y me manda a saturación del AO, me manda a -9.18 o un valor muy aproximado al valor de voltaje con el que lo alimento, le mando voltajes pequeños pero aun así me manda a saturación :( alguien que me diga que podría estar sucediendo.
22/05/2011 #6

Avatar de Eduardo

alex11 dijo: Ver Mensaje
... pero la conexión en U1 si esta conectada solo fue un error al momento de tomar la foto al quitar algunas conexiones pero si están conectados correctamente, respecto a invertir el diodo, ya lo había hecho y me manda a saturación del AO, me manda a -9.18 o un valor muy aproximado al valor de voltaje con el que lo alimento, le mando voltajes pequeños pero aun así me manda a saturación :( alguien que me diga que podría estar sucediendo.
Veamosss...
Noto un exceso de peso genital. Se puede saber para que pegás una imagen que sabés que es incorrecta?

La topología correcta es con D1 para el otro lado y conectando la entrada inversora de U1, algo que por lo visto ya sabías.

Por que no anda entonces? Porque no basta una topología, si los valores son cualquier verdura tampoco va a funcionar --> Revisando los valores de resistencias que usaste veo que metiste lo que se te dió la gana, con esos valores y esas tensiones de entrada la salida teórica andaría por los kVolts.

R1 y R3 se dimensionan teniendo en cuenta los valores maximos de V1 y V3, son valores medio criticos porque si no, se te va a las nubes la corriente en D1 y obviamente al operacional no le va a dar el cuero.
Con R2 terminas de ajustar el factor de escala (se pone un preset).

Como estos valores dependen fuertemente del valor de Is (ver la ecuacion de Shockley) que varia segun el diodo, y como si no fuera suficiente, en general se lo conoce solo aproximadamente --> el ajuste termina siendo experimental, primero dimensionas R1R3 viendo no pasarte en corriente con D1 (por los pobres U2 y U6) y despues la escala (R2)


La cosa no termina, para que la simulacion funcione es necesario que el modelo usado para el diodo respete la ecuacion de Shockley, o al menos que la corriente sea exponencial con la tension.
Lamentablente el Multisim usa un modelo lineal por trozos para los diodos (ver imagen) ==> No te sirve --> Vas a tener que usar otro.
Imágenes Adjuntas
Tipo de Archivo: jpg VIdiodod.jpg (58,1 KB (Kilobytes), 23 visitas)
23/05/2011 #7


Que tal Eduardo gracias por la ayuda, mira la verdad modifique el circuito a lo loco pero ya funciono teóricamente solo baje las señales de entrada y modifique algunas resistencias, mi pregunta es si podrías ayudarme con algunas notas o archivo para entender mejor este circuito porque la verdad no encuentro mucho sobre este tema, así como algunos otros modelos para realizar el multiplicador ya que en un comentario me dijeron que este modelo oscila bastante, te adjunto la foto del circuito que ya funciona con error a la salida pero es muy aproximado y ojala me puedas explicar un poco que modifique y porque ahora si funciona y disculpen cualquier inconveniente les agradezco de verdad sus aportaciones a todos.

ahora si les dejo la foto de la simulación que resulto con los valores aproximados
Imágenes Adjuntas
Tipo de Archivo: jpg multiplicador.JPG (38,5 KB (Kilobytes), 34 visitas)
23/05/2011 #8

Avatar de Eduardo

alex11 dijo: Ver Mensaje
Que tal Eduardo gracias por la ayuda, mira la verdad modifique el circuito a lo loco pero ya funciono teóricamente solo baje las señales de entrada y modifique algunas resistencias, mi pregunta es si podrías ayudarme con algunas notas o archivo para entender mejor este circuito porque la verdad no encuentro mucho sobre este tema,
Bueno: Leé de vuelta lo que escribí porque veo le diste poca bola , googleá "amplificador logaritmico" y "amplificador antilogaritmico" , idem "ecuacion de Shockley"

No me pidas que escriba cosas que no vas a leer.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.