Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/07/2009 #1


Panel "Publik" Sin Uso de PICS ( Que estoy Haciendo Mal ? )
Wenas ante Todo Un Cordial Saludo a todos en la Comunidad me parece Barbaro ... Tengo Una Duda acerca de un Panel de Luces "Publik" Sin Uso de Pics y Controlado Via LPT Puerto Paralelo de la PC por un Programa Hecho en C.

Mi Problema Radica en Saber Que estoy haciendo mal. Adjunto un Circuito Hecho en el CircuitMaker El cual representa mi panel echo de una matriz de 7x32 y usando multiplexors 74154 y flip flops JK para la Activacion de Estos, ademas añado un 555 para los pulsos y un 74161 para las entradas del multiplexor.

Quisiera saber que es lo que esta mal en el circuito ? porfavor si me pudieran ayudar les agradeceria mucho, eh tratado de emularlo poniendo las salidas del lpt a positivo ...pero me bota errores .ç

Gracias por su atensión.
11/07/2009 #2

Avatar de tecnogirl

Quisiera ayudarte pero no tengo las utilidades para visualizar los archivos que posteaste. Si te es posible, convierte las imagenes a gif o jpeg o imprime el esquema y tomale una imagen con la web cam y postealas de nuevo. Salu2.
11/07/2009 #3


OK mira ahi te adjunto la fotografia del circuito , gracias x ayudarme
Imágenes Adjuntas
Tipo de Archivo: jpg circuito_141.jpg (201,4 KB (Kilobytes), 61 visitas)
12/07/2009 #4


Hola porfavor disculpen la molestia del doble post pero quisiera saber con urgencia si mi circuito esta bien para poder armarlo lo mas antes posible ya que no lo puedo simular. Gracias y mil disculpas
14/07/2009 #5

Avatar de tecnogirl

Parece que vas por buen camino pero los pushbutton no encajan con el diseño (para qué son ?) y hace falta conocer qué circuitos van mas alla de esos pushbuttons. Yo armaria el display con un solo demux (74LS174) para ver si opera como se quiere y probaria con una sola columna (7 leds) primero y una fila despues (16 leds). Salu2.
14/07/2009 #6


Creo que la seccion del 555 tiene algun error? Si esta en configuracion de multivibrador astable falta un condensador y tiene alguna conexion erronea.

En que forma piensas realizar la sincronizacion entre la PC y el circuito?
Tal vez podrias usar una señal adicional del puerto paralelo como reloj en lugar del 555?

Pienso que seria logico agregar resistencias en serie con los datos del puerto paralelo para la alimentacion correcta de los diodos LEDS.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.