Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?
27/06/2016 #21

Avatar de Iván Francisco

Hay muchos valores comerciales de resistencias por debajo de 1 ohm, no te asustes.
Cual es el valor que te dieron los cálculos?
27/06/2016 #22


0,33 ohm y si pongo los led al máximo 1,5 A el valor sería negativo.
Otra pregunta, se puede usar un preset en lugar de esa resistencia. Por ejemplo de 10E.
Que hago en el caso que quiera ponerlos al máximo?

Enviado desde mi C6943 mediante Tapatalk

0,5 ohm.
Pero aprovecho para preguntar. Puedo usar un prese

Enviado desde mi C6943 mediante Tapatalk
27/06/2016 #23

Avatar de Iván Francisco

Entonces con una resistencia cerámica de 5W de 0.33 ohms debería de andar. Los valores comerciales hacia arriba: .47 ohm y abajo .22 ohm por si tenés que hacer algunos ajustes. Si con 5W aún calienta mucho tenés 2 alternativas o bién hacés un driver para cada serie o una resistencia de mayor disipación.
Preset NO porque solo disipan 1/2W.
27/06/2016 #24

Avatar de zopilote

Los valores de resistencias bajas se logran si colocas varias resistencias normales de 1/4W en paralelo, y si quieres de mas corriente solo emplea las de 1/2W, ejemplo si nesecitas 0.33 ohms ( 3 resistencias de 1 ohm)
para 0.2 ohm (5 resistencias de 1 ohms) asi sucesivamente combinas valores comerciales.
27/06/2016 #25

Avatar de blanko001

MPM dijo: Ver Mensaje
0,33 ohm y si pongo los led al máximo 1,5 A el valor sería negativo.
Hola. Creo que sus led al máximo no consumen 1.5A, habías dicho que 1050mA; los cuales equivalen a 1.05A. Atención con ello, 1.5A los estropea. Saludos.
28/06/2016 #26


No. Los led Cree xp-g pueden funcionar a 1500ma yo, en principio los haría funcionar a 1050ma para evitar que funcionen al máximo y de esta manera alargar su vida y evitar demasiada temperatura.

Enviado desde mi C6943 mediante Tapatalk
28/06/2016 #27


Hay valores de resistencias muy bajos, como ser para unos driver de motores de paso se usan de 0.05ohms, y sino se hace con alambre bobinado sobre una resistencia.
29/06/2016 #28

Avatar de Iván Francisco

MPM dijo: Ver Mensaje
0,33 ohm y si pongo los led al máximo 1,5 A el valor sería negativo.
No existen resistencias de valor negativo, o en todo caso tus cálculos están errados.

"¿Como regulamos la corriente?

Como hemos dicho, la corriente que obtenemos para alimentar el led depende solamente del valor de la resistencia en serie y su valor se puede calcular a través de esta sencilla fórmula:

R = 0,6V / Iled

Si por ejemplo, quisiéramos hacer pasar una corriente por nuestro led (o leds) de 0,3A (o 300mA) :

R = 0,6V / 0,3A = 2 ohm

Si quisiéramos hacer pasar una corriente por nuestro led (o leds) de 0,6A (o 600mA) :

R = 0,6V / 0,6A = 1 ohm"

Entonces para 3A es 0,6/3 = 0,2 ohm...valor comercial mas cercano 0,22 ohm
29/06/2016 #29


Tenes toda la razón del mundo. Me queda claro.

Enviado desde mi C6943 mediante Tapatalk
30/06/2016 #30


Estimados, tengo una duda, he empezado a armar el circuito sobre un protoboard y me ha surgido una duda que, si bien tiene poca importancia me gustaría despejar.
Cuando mido una resistencia apoyada en el protoboard me da por ejemplo 1,5ohm pero al conectar un cable o hacer algun puente cuando mido me da 1,7ohm.
Aclaro que si mido el cable que he utilizado para el puento el valor me da 0ohm.
Es esto normal?
Slds
30/06/2016 #31

Avatar de Iván Francisco

Totalmente "normal", el protoboard (según la calidad del mismo) tiene contactos que no generan un valor de 0 (cero) resistencia...generalmente agregan lo suyo. Aún cuando sueldes componentes + cables la resistencia final va a ser mayor a la inicial medida en cada componente por separado. Estaño+plomo tienen su componente resistivo también, aunque ínfimo. Es por eso que no quise armar un protoboard para la plaqueta de luces del automóvil, porque sabía que esta variable resistiva iba a aparecer, de hecho, cuando armé la placa definitiva hubo alguna variación de algunos mA en la corriente que alimentaba al led.
04/07/2016 #32


Buenos días!!! El fin de semana he estado haciendo multiples pruebas con el protoboard y los led y la verdad es que he podido lograr que la corriente este regulada a x mA dependiendo de la resistencia. Todo un avance para un principiante!!!
Sin embargo, tengo algunas dudas: la tensión que sobra en el circuito, por ejemplo conecto un sólo led de 3V a una fuente de 12V, es disipada por el mofset o va a quemar el led???
Como puedo saber cuando esta consumiendo un led en V a XXX mA? Pongo el tester en el positivo y negativo del led, mientras esta con carga??
La verdad esto me esta encantando. NO puedo dejar de pensar y leer.
Saludos a todos
04/07/2016 #33


Estas mezclando un poco las cosas, el consumo es justamente la corriente que la fuente está entregando, la tensión no entra en juego en este caso ya que se supone hiciste una fuente de corriente constante, asi pongas un led o 5 en paralelo la corriente es siempre la misma, y es lo que importa a la hora de encender un led y evitar que se queme
04/07/2016 #34


Me quedaron otras dudas:
En ves de la resistencia de 47K que sugiere el circuito estoy usando una de 4,7K. pasa algo??? En alguna parte leí que no pasaba nada.
Nuevamente saludos.

---------- Actualizado después de 5 minutos ----------

Sergio, clarisimo. Entonces lo que importa es la corriente y no la tensión, y por tanto podría bien alimentar un sólo LED con una fuente de 12v siempre que la corriente este regulada, por ejemplo, a 700mA.
En otras palabras, en exceso de tensión no quema los LED pero si el exceso de corriente. Es esto correcto, yo voy a conectar a 18v 5 led en serie a 1A.
Saludos y muchas pero muchas gracias
04/07/2016 #35


La verdad no vi el circuito que estás usando, pero usar una resistencia 10 veces menor al valor sugerido no es muy conveniente, no importa cual sea el circuito, a menos que sea una modificación de la versión original para adaptarla a un nuevo uso.
04/07/2016 #36


Es una resistencia que va al "collector" del BC548.
Saludos
11/07/2016 #37


Hola, nuevamente!!! y perdón a todos por las preguntas (básicas) que haré:
El fin de semana me he puesto a montar todo mi circuito en la placa y realmente funcionó de acuerdo a lo esperado...va... más o menos.
El tema es el siguiente:
Yo quiero conseguir 800mA y tengo una salida del BC548 de 0,6v y entonces debo colocar una resistencia de 0,75 amperes que no viene entonces puse una de 0,47 (que ya solde) y una de 0,33 en serie (total 0,8) apoyada en el circuito pero el tema es que esta segunda resistencia se caliente muchisimo en pocos segundos.
¿¿¿Es porque simplemente esta apoyada y no soldada??? o algo anda mal???
Arme 4 drivers y a 3 de ellos (para probar) le puse además de la resistencia de 0.33E, un preset en serie de 10E que luego de regulado estabiliza la tensión a 800 mA, pero me han dicho que es demasiada corriente para un preset por lo que los cambiaré por resistencias una vez que tenga la combinación adecuada.
Sino, otra posibilidad es usar dos de resistencias de 1,5E en paralelo, pero debería desoldar la resistencia anterior (lo cual no me importa demasiado porque me divierte).
Aguardo sus comentarios sobre el tema del calor de la segunda resistencia en serie y aprovecho para preguntar si, por ejemplo, esta bien que el IRF530 trabaje a 60 grados C° y el preset a 40° o es mucho.
Saludos.
11/07/2016 #38

Avatar de Iván Francisco

MPM dijo: Ver Mensaje
... y entonces debo colocar una resistencia de 0,75 amperes
El valor de resistencia se mide en Ohms, en Amperes y la disipación en Watts
Volvé a reeler el post # 23

PD: podés consultar los comercios leyendo este post:
Apartado de proveedores
Si estás en CABA hay muchas opciones.

PD 2: El preset solo disipa 1/2W (es poco) deberías tomar un margen mayor.
La posibilidad de colocar 2 resistencias en paralelo de 1,5 E (ohms) de 1 o 2W es correcta.
PD 3 : Y dale con el preset.
PD 4: googleá IRF530 DATASHEET y verás en la hoja técnica cuál es el régimen de trabajo del mismo. Ese valor de temperatura es con o sin disipador? Cuanto tiempo permanece con esa temperatura? Si 60°C es el régimen de tmperatura alcanzado durant mucho timpo no s ningún problema. Colgá un par de fotos del protoboard, por favor.
18/07/2016 #39


Muchas gracias!!!! es verdad que el valor de la resistencia se mide en Ohms, fue un error de tipeo.
El fin de semana (e sacado los preset) y he puesto resistencias en serie con distintos resultados, algunos de acuerdo a lo esperado y otros, por cuestiones que aun no conozco la mitad o el doble de los esperado.
Igual en estos días voy a armar todo nuevamente en una placa nueva porque la que estoy usando es una chanchada de tantas soldaduras y desoldaduras.
Ahora bien, les hago una consulta:
Si monto en una misma placa 5 drivers, es pueden compartir el positivo y el negativo de la fuente? y tomar solamente el negativo de cada uno de los driver para alimentar los led?
En otras palabras, con el positivo de la fuente alimento todos los led más el positivo del driver y con el negativo de la fuente alimento todos los driver pero utilizo la salida de los drivers para alimentar los leds.
Espero haber sido claro, igual esta tarde me voy a poner a hacer un circuito con KiCad y lo subo.
Lo otro que me queda por contarles que los resultados al montar el circuito el el protoboard no dan los mismos resultados que en la placa. En la placa da mucho más cerca (o igual) al resultado teórico mientras que en el protoboard aumenta la resistencia.
Gracias y saludos.

Maxi
08/08/2016 #40


Una consulta.... he terminado los drivers y funcionan todos (5 en total) de maravillas individualmente.
El tema es que cuando hago funcionar simultaneamente dos drivers la corriente cae.
Para intentar ser más claro, pongo a funcionar un driver anda a 750mA (lo que esta bien) pongo a funcionar un segundo driver, la corriente en ambos circuitos baja a 650mA.
Que puede estar pasando????
Aclaro, por si fuera el problema, que ambos drivers son alimentados por una misma fuente y es en esa conexion que tengo mis dudas puesto que yo conecto la fuente a la placa PCB y los drivers toman de la placa la pista (que es es común a todos los drivers)
Muchas gracias...
Saludos a todos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.