Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/11/2011 #1


PIC 16F876 conectado a Reles
Hola

He realizado un montaje con el PIC16F876, usando la salida RB0 conectado directamente a una de las patillas de la bobina del rele y la otra patilla del rele conectado a masa.

Por softwarw activo a nivel alto la patilla RB0 (salen 5V) y el rele conmuta.

Todo esto funciona correctamente durante 2 y 3 horas.Luego apago el sistema, vuelvo a encender y ya no funciona, incluso se quema el micro.

¿Porque puede ser esto?

¿Que puedo hacer?

Gracias y un saludo
12/11/2011 #2


mi teoria....

las salidas de los puertos dan unos 20mA, los reles consumen unos 30mA(dependiendo) asi que lo estas sobrecargando, por otro lado no pones el diodo de proteccion,....
y estoy suponiendo que el rele si es de 5v...

¿Que puedo hacer?
ponlo como la mayoria lo pone, con un transistor como etapa de potencia....
12/11/2011 #3


Hola lubeck

El diodo de protección entre las patas del relé si lo coloco.

pero lo raro es que funcione 2 y 3 horas de constante y al cabo de algún tiempo deja de funcionar.

¿que hago? activo el relé con una resistencia y un transistor (colector en la para del rele, en la pata de la base una resistencia de 2k2 y el emisor en masa)?

un saludo
12/11/2011 #4


¿que hago? activo el relé con una resistencia y un transistor (colector en la para del rele, en la pata de la base una resistencia de 2k2 y el emisor en masa)?
pues si... la resistencia depende del consumo del rele, y del transistor que utilices....

y si es un npn si es correcto colector al rele, base a resistencia, emisor a masa...
12/11/2011 #5


Gracias lubeck

el rele lo único que hace es la función de cerrar el circuito. Asi que el consumo es muy bajo , casi nulo.

No se si le pondré una resistencia de 1k o de 2k2, el transistor que tengo es el BC337

un saludo
12/11/2011 #6


el rele lo único que hace es la función de cerrar el circuito. Asi que el consumo es muy bajo , casi nulo.
me refiero al consumo de la bobina del rele, normalmente son como 30mA asi que con una resistencia de 1k o la de 2k2 y el transistor bc337 deberia funcionar bien....
12/11/2011 #7


No deberías de conectar una carga inductiva directamente al PIC, por ello se ter quema, solo te puede entregar 25mA por PIN y no es para trabajar con motores o bobinas de relevadores.

Lo correcto es lo que dijo LUBEK, utiliza un transistor y la salida de RB0 la ocupas para polarizar su base a través de un resistor de 1K.

No olvides el Diodo en polarización inversa entre las terminales del Relé y colocar un Capacitor Cerámico numero 104 lo más cerca posible de la alimentacion (+-) del PIC.

Saludos.
12/11/2011 #8


hola mira utiliza el diagrama que aparece aqui

activar motor con pic y rele de 6V fuentes independientes
12/11/2011 #9
Moderador general

Avatar de Fogonazo

lixcia dijo: Ver Mensaje
.....pero lo raro es que funcione 2 y 3 horas de constante y al cabo de algún tiempo deja de funcionar.......
Y cuando deja de funcionar ¿ Que pasa ?

Hay que re-programar el dispositivo.
Hay que cambiar el dispositivo por uno nuevo.
Hay que viajar en el tiempo al pasado y empezar nuevamente.


Edit:
lubeck dijo: Ver Mensaje
mi teoria....

las salidas de los puertos dan unos 20mA, ....

MMmmmmmmm Tengo serias dudas de eso. ¿ Que dice el datasheet ?
03/01/2012 #10


se quema el pic y hay que poner uno nuevo
03/01/2012 #11


a que os referís con "transistores como etapa de potencia"??




(perdón por la ignorancia)
03/01/2012 #12


Fogonazo dijo: Ver Mensaje
Y cuando deja de funcionar ¿ Que pasa ?

Hay que re-programar el dispositivo.
Hay que cambiar el dispositivo por uno nuevo.
Hay que viajar en el tiempo al pasado y empezar nuevamente.


Edit:



MMmmmmmmm Tengo serias dudas de eso. ¿ Que dice el datasheet ?
Sí, sale en el datasheet.

En vez de un transistor tambien puedes usar un optoacoplador. Los micro reles que he visto usan 200mW approx, si usas 5V tendras 40mA, te recomiendo usar más voltaje para disminuir la corriente, sin pasarte del nominal del relé. Aunque los transistores creo que aguantan 100mA.

Saludos.
07/01/2012 #13


Fogonazo dijo: Ver Mensaje
MMmmmmmmm Tengo serias dudas de eso. ¿ Que dice el datasheet ?


Seria lo que marque en el recuadro rojo, no fogo?

dice que son 25mA...

pd. nunca vi ese post, asi que tarde pero respondo..
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (62,1 KB (Kilobytes), 58 visitas)
07/01/2012 #14
Moderador general

Avatar de Fogonazo

lixcia dijo: Ver Mensaje
se quema el pic y hay que poner uno nuevo
Entonces en tu diseño aparece un pulso de alta tensión, posiblemente proveniente del relee, que destruye el PIC
lubeck dijo: Ver Mensaje
Seria lo que marque en el recuadro rojo, no fogo?
dice que son 25mA...
Sip.
...pd. nunca vi ese post, asi que tarde pero respondo..
No tardaste tanto como el "Dueño" del post.

¿ Esquema ?
07/01/2012 #15

Avatar de Gudino Roberto duberlin

Amigo, Lubeck, pregunto, todos los microcontroladores tienen caracteristicas similares en cuanto a la corriente suministrada en puertos? o puede variar segun el modelo?.
07/01/2012 #16


todos los microcontroladores tienen caracteristicas similares en cuanto a la corriente suministrada en puertos? o puede variar segun el fabricante?.
No se Gudino, yo solo he usado los PIC de Microchip, y los que he visto y manejado si tienen caracteristicas muy similares en general
07/01/2012 #17

Avatar de Scooter

Pon un transistor o un buffer pero sobre todo el diodo volante o seguirás rompiendolo todo.
07/01/2012 #18

Avatar de BKAR

al diodo volante, te refieres al diodo en anti-paralelo con la bobina del relay cierto?
si fuera asi la corriente del bobinado(sin su diodo) afectaría al pic .hasta incluso quemarlo...
la alimentacion del relay es la misma del pic??

y lubeck, cuando uso RB4(16f84 16f628) como salida ya saben, funciona una salida da Colector abierto
...cuanta corriente puedo drenar por ese pin?
no encuentro nada en el datasheet..o estoy buscando mal?
07/01/2012 #19

Avatar de Scooter

Si, ese es el diodo volante.
07/01/2012 #20


...cuanta corriente puedo drenar por ese pin?
Pues yo siempre busco en donde dice electrical specifications o electrical charateristics y si no dice especifiacamente algo con respecto a un puerto determinado doy por echo que es igual al de los demas...

en el caso del 628A tambien tiene una corriente de 25mA en todos los I/O... o por lo menos no tiene una nota que lo diferencie de los demas (electricamente hablando)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.