Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/06/2011 #1

Avatar de Justiciero24

Pregunta sobre un circuito
Buenas

primero que nada no se si este es el lugar correcto para este tema ya que soy nuevo.


Segundo, me acabo de armar un circuito que se encarga de regar las plantas automaticamente al amanecer, pero haga lo que haga no he podido hacerlo funcionar , si alguno de ustedes tiene idea de que esta mal o si ya lo ha echo por favor ayuden.

pd. adjunto el esquema en el siguiente link.

http://www.pablin.com.ar/electron/ci...ego1/index.htm
24/06/2011 #2

Avatar de betodj

Bienvenido al foro.

si lo tienes el protoboard, prueba cada modulo por separado.
a) Prueba del 1er modulo= Circuito comparador: Desconecta el extremo de la resis. de 100k de la pata 3 del CI 4060 y del diodo(= inhabilitar temporizador). mandala a tierra (GND) (con esto en el pin 2 del Amp-op A habra un voltaje de referencia de 6V). y el detector de dia noche debera funcionar simplemente tapando o no la fotoreistencia (ajustar el pote de 50k).

(puedes omitir por ahora los transistores y poner un su lugar un LED)(anodo a la resistencia y catodo a tierra).

b) prueba del 2do modulo= oscilador-temporizador . Conecta un LED (con su resis. limitadora) en serie con el diodo del pin 3 (CI4060) y actua manualmente sobre el RESET pin 12 (alto o bajo) ajusta el pote de 1M (para tiempo) (has como se indica en la descripcion del circuito).

PD. Para saber más, ver temas: Circuitos comparadores, datasheet del 4060 (aplicaciones y configuracion), circuitos driver e interfases de potencia

Un saludo..
25/06/2011 #3

Avatar de Justiciero24

muchas gracias betodj

gracias a ti he encontrado el problema,haciendo la prueba del circuito comparador descubri que el led no se apaga de ningun modo ( actuando sobre ldr y pote) incluso quitando todo menos alimentacion + del pin 8 del lm358.
19/08/2012 #4


mmm...yo tengo algunos problemitas con ese mismo circuito, no puedo resetearlo llevando el pin 12 del ci4060 a positivo ni a negativo, ademas mi LDR no actua deacuerdo al circuito ...lo prendo y de inicio el foco que conecte con un rele en lugar del motor se mantiene encendido llege o no llege luz al LDR... espero que puedan ayudarme :3
19/08/2012 #5

Avatar de Justiciero24

Hola Pxndx, te comento que jamas pude hacer funcionar ese circuito, en su lugar use un arreglo con dos 555, uno a modo comparador para la ldr y otro como temporizador. En fin, pablin no es de fiar, este el circuito que use:

Solo un consejo mas, si usas un rele como yo, haz que se active mediante un transistor y no directamente del 555, ya que si no se hace asi el 555 se queda pegado (activado) aunque se agote el tiempo.

Saludos,

---------- Actualizado después de 5 minutos ----------

Ah y se me olvidaba, aqui te dejo el archivo para que puedas probarlo y adaptarlo a tus nesesidades, esta en livewire.
Imágenes Adjuntas
Tipo de Archivo: png fde.png (14,4 KB (Kilobytes), 43 visitas)
Archivos Adjuntos
Tipo de Archivo: rar autoalimentador.rar (2,3 KB (Kilobytes), 9 visitas)
19/08/2012 #6


jejeje... que mal que no funcione el circuito de pablin, resulta que lo queme directamente a placa y solo lo habia provado en proteus...jejeje provare el circuito que modificaste, gracias por el aporte

oh y si me puedes indicar un poco mas sobre el reset del 4060 me ayudaria mucho, geacias de antemano
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.