Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?
19/11/2011 #1

Avatar de Pelelalo

Primer uso de un JBL40S y me queda así.
Pues eso, he utilizado por primera vez un JBL40s siguiendo lo mejor posible los consejos de varios compañeros y al final, la punta queda un poco negra, y la parte posterior con colores azules y morados. Les dejo fotos:

El estaño:



La esponja humedecida (para ir quitando restos ennegrecidos):



Y mi alma que se me cae a los pies:





Al final ni siquiera me deja estañar la punta, ya que el estaño se resbala y no se pega.

Entiendo que hay soluciones como la de poner resistencia para que no alcance más temperatura, pero CREO que hago algo mal, pues no me creo que JBL venda soldadores y queden así después de un uso de 2 horas.


¿Sera el estaño?

¿Se puede enmendar el error?
28/11/2011 #2

Avatar de Pelelalo

He probado después de una semana lo siguiente:

1. Flux. Probé flux porque en otro JBC me lo dejo limpisimo, pero en este me la ha ensuciado más. NO comprendo nada.

2. Virulana. No hace nada.

3. He probado a estañar la parte que aún queda limpia para ver si al quitar el estaño se lleva algo de suciedad, pero tampoco.

PD: Estoy a 1 paso de usar la navaja. Sé que joderé la punta, pero es que ahora no puedo usarla. No derrite el estaño.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.