Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/12/2011 #201


Hola Fogonazo! Vs me da 0! Lo he medido sin carga, como aconseja ezavalla
30/12/2011 #202

Avatar de dearlana

DanielNR dijo: Ver Mensaje
Hola Fogonazo! Vs me da 0! Lo he medido sin carga, como aconseja ezavalla
Ojo con ese secundario DanielNR :

Tiene 2500 Voltios y un amperaje capaz de matar a cualquiera.

Vale para fabricar ozonizadores de tubos concéntricos y elevado rendimiento, por ejemplo.
31/12/2011 #203


Hola dearlana! Gracias por el consejo. Tienes algún tipo de documento que especifique los datos de este transformador? No es que no te crea, simplemente quiero saber los datos concretos. Además este tipo de transformadores suelen ser bastante potentes.
Saludos!
31/12/2011 #204

Avatar de dearlana

No tengo ese documento tan específico. En Google sale en el idioma ruso. Se ve hasta la foto de ese transformador.

Si tengo varios transformadores extraídos de microondas. Esos diodos trabajan todos a 2500 Voltios.

Esa es la tensión típica del secundario. Lo que varía es el amperaje.

En los transformadores que yo tengo viene una pegatina metalizada que lo indica.
---------------------------------------------------------------
En mi caso utilicé en Google:

define: KHT-R701ELGA
22/01/2012 #205


Hola yo tambien tengo dudas de como hacer el circuito con la lampara,por ende busque y encontré, este diagrama que CREO que es el que plantea el creador del post...

Aquí les dejo para que vean y si pueden digan si es este o no.

http://construyasuvideorockola.com/i...ador/serie.jpg

saludos.
06/04/2012 #206


Hola a todo el mundo. Tengo un transformador de 220V (primario) con la opción de 120V y 24-0-24 (secundario) de 3A. Tanto el primario como el secundario tienen 3 terminales cada uno. Leí todo lo que explicó Fogonazo. Y me temo que mi transformador lo tengo en corto. Cosa que me da mucha rabia. Tengo un circuito que es una fuente de alimentación montada en un protoboard. Y lo he alimentado durante 1 segundo con dicho transformador. He de decir que lo comprobé con una lámpara por si tenía algún corto por ahí. Y durante ese segundo se me encendió la lámpara. Enseguida lo apagué.

Lo raro es que todos los terminales del secundario me dan continuidad. Y lo mismo me sucede con los 3 terminales del primario.

¿Que me aconsejan?

Gracias a todos!!
06/04/2012 #207
Moderador general

Avatar de Fogonazo

Tanto los bobinados de primario como de secundario son de baja resistencia, así que el multímetro no será capas de detectar si hay corto o no.
Mira como se realiza la prueba con la lámpara serie.

Los 3 terminales del primario y los 3 del secundario deben tener continuidad.
Prueba el transformador sin carga.
06/04/2012 #208


He leído cómo describes lo de la prueba con la lámpara en serie, pero no lo acabo de comprender. Te agradecería mucho que me lo aclararas Fogonazo.
Gracias crack!!
06/04/2012 #209
Moderador general

Avatar de Fogonazo

DanielNR dijo: Ver Mensaje
He leído cómo describes lo de la prueba con la lámpara en serie, pero no lo acabo de comprender. ....
Se coloca una lámpara incandescente en serie con el primario del transformador, luego se conecta a la alimentación eléctrica, un terminal de la lámpara y un terminal del transformador
Si la lámpara se enciende a máximo = transformador en corto.
Si la lámpara NO se enciende a máximo = transformador muy posiblemente sano, medir tensiones de salida.

La potencia de la lámpara debe ser acorde a la del transformador
06/04/2012 #210


Espera un momento. Creo que es así como lo tengo conectado. De hecho utilizo siempre la misma bombilla de 100W, para comprobar mucho circuito que tengo a prueba, y así no se me estropea ningún componente del circuito.

La duda que me queda es si quedó inutilizable el transformador
06/04/2012 #211
Moderador general

Avatar de Fogonazo

DanielNR dijo: Ver Mensaje
....La duda que me queda es si quedó inutilizable el transformador
Conectando el transformador "Sin Carga" ¿ Que ocurre con la lámpara ?

¿ Estas seguro de dar alimentación al primario ?
06/04/2012 #212


Es curioso lo que sucede. Resulta que si conecto sólo el transformador, parece que reacciona bien. Es decir que me entrega los 24 V x 2 en el secundario. Pero cuando colo el transformador en el circuito que tengo que alimentar (es una fuente de alimetación) la bombilla brilla.
06/04/2012 #213
Moderador general

Avatar de Fogonazo

DanielNR dijo: Ver Mensaje
Es curioso lo que sucede. Resulta que si conecto sólo el transformador, parece que reacciona bien. Es decir que me entrega los 24 V x 2 en el secundario. Pero cuando colo el transformador en el circuito que tengo que alimentar (es una fuente de alimetación) la bombilla brilla.
Entonces tu transformador esta "Sano"

Verifica cuanto debe consumir el equipo al que alimenta la fuente.
Verifica que la fuente no tenga algún/os componentes en cortocircuito.
06/04/2012 #214


En teoría la fuente de alimentación debería funcionar con un transformador de 36-0-36 (secundario). Debido a que lo encontré, me decicí por comprar uno de 24-0-24. He comprobado el ciruicto de mi fuente y no he visto ningún corto. Pero lo volveré a hacer.
Te mantendré informado
Gracias por tu paciencia Fogonazo!!

Quise decir "Debido a que NO lo encontré"
06/04/2012 #215
Moderador general

Avatar de Fogonazo

DanielNR dijo: Ver Mensaje
En teoría la fuente de alimentación debería funcionar con un transformador de 36-0-36 (secundario). Debido a que lo encontré, me decicí por comprar uno de 24-0-24. He comprobado el ciruicto de mi fuente y no he visto ningún corto. Pero lo volveré a hacer.
¿ De que cosa es la fuente ?
...Gracias por tu paciencia Fogonazo!!
No hay por que darlas
06/04/2012 #216
Visitante


24Vac es muy poco para 36Vac,.....si no encuentras 36-0-36 cambia el 24-0-24que te vendieron por dos trafos de 18-0-18 y empeas los extremos , colocas los primarios en paralelo y los secundarios en serie y tendrías 36-0-36 en los extremos (72V) , la unión de los trafos seria el 0V ó gnd . Tienen que ser de 3A.
Saludos!!!
06/04/2012 #217


Estoy de acuerdo con lo que dices 'powerful'. Lo que no entiendo es por que me da un corto.
La fuente de alimentación es la topolev. Con algunas modificaciones, pero en sí es casi igual.
06/04/2012 #218
Visitante


El trafo te dá corto o la fuente. Los trafos tienes baja resistencia si mides en continuidad te indicará corto tienes que medir en resistencia. Si sospechas que hay corto coloca el trafo de frente a la red sin carga , si se calienta demasiado tiene corto ,si está tibio está Ok. Indica los voltajes del primario y el secundario en vacío.
06/04/2012 #219


DanielNR dijo: Ver Mensaje
Estoy de acuerdo con lo que dices 'powerful'. Lo que no entiendo es por que me da un corto.
La fuente de alimentación es la topolev. Con algunas modificaciones, pero en sí es casi igual.
quisiera ayudarte, pero no entiendo bien tu problema, primero, por lo visto tu trafo está bien, si el aparato que estás haciendo trabaja con 36-0-36, y vos tenés 24, no implica que se produzca un corto, la cosa no funciona o funciona mal (si fuese un amplif de audio, " sonaría" un poco más bajo)segundo cuando conectás una carga al trafo, la lámpara brilla más (siempre en relación a la potencia de la misma y el trafo) Reconozco que no sé que es una fuente topolev, pero si está bien no puede" cargar" tanto un trafo como para temer un corto.
Bien, decís que tenés 24 0 24 o sea 48 voltios y una capacidadde corriente de 3 amperios. O sea si pusiera una resistencia de 16 ohmios (48/3=16, ) seguiriás teniendo los 48V. Poné una resistencia de 30 o 40 ohmios, De buena disipación (podés usar una R de estufa de 1000vatios(unos 50ohms) y medí, tenés que tener 48 volt (entre extremos secundarios, no?)
así estás seguro de que el trafo está bien, Además poner una térmica de 6 amp en el tablero de prueba no sería mala idea, así te cubrís de esta y otras y no dejás la familia a oscuras. Si fui extenso y confuso disculpen,
07/04/2012 #220


Por eso no entiendo por qué se produce el corto. Debería ir o no ir. Lo de la fuente de tupolev, es una fuente de alimentación que se expuso hace ya tiempo en otro post. Acabo de comprobar el transformador con una resistencia de 1000 W. Y me da casi 48V entre los extremos del secundario. Es decir el transformador está perfecto.
Estoy empezando a pensar que quizas el problema lo tenga en el rectificador. Resulta que es de 8A. En mi caso sólo le aplico 3A del transformador. En fin estoy hecho un lío, para variar.
Gracias por tu ayuda 'talante'!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.