Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/11/2012 #241
Moderador general

Avatar de Fogonazo

Por los calibres de los alambres creo que:

Blanco, Amarillo y Gris son primario.

Rojos y Negro secundario, seguramente con punto medio.

Mira si hay continuidad entre Blanco, Amarillo y Gris, si NO la hay con alguno, puede ser un blindaje interno.
Si la hay, puede ser un transformador 220/110 como te comentaron
13/11/2012 #242

Avatar de Jyajure

Fogonazo dijo: Ver Mensaje
Por los calibres de los alambres creo que:

Blanco, Amarillo y Gris son primario.

Rojos y Negro secundario, seguramente con punto medio.

Mira si hay continuidad entre Blanco, Amarillo y Gris, si NO la hay con alguno, puede ser un blindaje interno.
Si la hay, puede ser un transformador 220/110 como te comentaron
Si hay continuidad entre el Blanco-Amarillo-*Marrón, y también entre el Negro-Rojo-Gris... y en el que dices que puede ser la salida también hay continuidad entre los tres cables (Rojo-Negro-Rojo). Por donde podría conectar el enchufe a 110v?
13/11/2012 #243
Moderador general

Avatar de Fogonazo

Jyajure dijo: Ver Mensaje
Si hay continuidad entre el Blanco-Amarillo-*Marrón, y también entre el Negro-Rojo-Gris... y en el que dices que puede ser la salida también hay continuidad entre los tres cables (Rojo-Negro-Rojo). Por donde podría conectar el enchufe a 110v?
Trata de medir la resistencia entre los cables Blanco, Amarillo y Gris, el par que te de mayor resistencia es el primario, posiblemente de 220Vca
13/11/2012 #244

Avatar de Jyajure

Ok, Amarillo-Marrón=1Ω, Amarillo-Blanco=7.7Ω y Marrón-Blanco=8.4Ω, con lo que me dice Marrón-Blanco sería la entrada primaria de 110Vac. También medí los el trío Negro-Rojo-Gris. Negro-Rojo=1.2Ω, Negro-Gris=10Ω y Rojo-Gris=9.1Ω.
13/11/2012 #245
Moderador general

Avatar de Fogonazo

Jyajure dijo: Ver Mensaje
Ok, Amarillo-Marrón=1Ω, Amarillo-Blanco=7.7Ω y Marrón-Blanco=8.4Ω, con lo que me dice Marrón-Blanco sería la entrada primaria de 110Vac. También medí los el trío Negro-Rojo-Gris. Negro-Rojo=1.2Ω, Negro-Gris=10Ω y Rojo-Gris=9.1Ω.
Arma una lámpara serie como se comenta en el tema, alimenta al transformador, mide tensiones de salida y observa que pasa si lo dejas un rato conectado.
13/11/2012 #246

Avatar de Jyajure

Listo!, los primarios eran el Blanco-Marrón. El voltaje de salida del secundario es 30v+30v. Muchas gracias, luego compruebo las corrientes.
13/11/2012 #247
Moderador general

Avatar de Fogonazo

Jyajure dijo: Ver Mensaje
Listo!, los primarios eran el Blanco-Marrón. El voltaje de salida del secundario es 30v+30v.
Me alegro.
Muchas gracias, luego compruebo las corrientes.
OJO con eso, ¿ Como piensas comprobar las corrientes ?
13/11/2012 #248

Avatar de Jyajure

Bueno ya vi un post donde lo explican más o menos:

Corriente de un transformador

Que me recomiendas?
29/12/2012 #249


Hola Fogonazo.
Tengo un caso curioso asi ya se halla nombrado como en el caso de que un transformador de 110V se conecta a 220 V se quema y demas, el caso es que tengo un transformador de dos primarios con un centro cada bobina mide 22 Ohms con el centro, este trabaja con una frecuencia que viene de unos transistores, al tener tan poco ohmiaje si se le aplica 110 V. y ponerle el bombillo, este primario se quemaria, si le aplico menos voltaje segun mi idea al conectarle el bombillo este trabajaria erroneamente, que seria aconsejable hacer que no se corra ningun riesgo y saber a ciencia cierta que el transformador esta en buen estado
29/12/2012 #250
Moderador general

Avatar de Fogonazo

repmed dijo: Ver Mensaje
. . . el caso es que tengo un transformador de dos primarios con un centro cada bobina mide 22 Ohms con el centro, este trabaja con una frecuencia que viene de unos transistores, al tener tan poco ohmiaje si se le aplica 110 V. y ponerle el bombillo, este primario se quemaria, si le aplico menos voltaje segun mi idea al conectarle el bombillo este trabajaria erroneamente, que seria aconsejable hacer que no se corra ningun riesgo y saber a ciencia cierta que el transformador esta en buen estado
Si el transformador se pensó para una fuente conmutada o para un inversor, lo ideal es que siga trabajando con estos.

Si el transformador era de un inversor, muy posiblemente se pueda conectar lo que "Era el secundario" como primario a 220Vca y lo que antes "Era primario" ahora será el secundario.

Si el transformador es de ferrita olvidate de conectarlo a la red eléctrica.
29/12/2012 #251


Hola Fogonazo.
Graias por la respuesta, el transformador es de un inversor y no deseo ponerlo a trabajar para otra cosa, solo queria verficar su estado, el caso es que lo conecte en seria con la bombilla el primario y casi no se prende el filamento, incluso tengo otro transformador del mismo circuito y en este no se prende en lo absoluto el filamente ni colocandola de 25W el bombillo, ello quiere decir que el transformador esta en buen estado, incluso lo comparo con otro nuevo y hace lo mismo.
Gracias Por tus comentarios son valiosos, te deseo un muy feliz año nuevo.
Alberto
12/03/2013 #252


Tranformador de toroidal
Saludos! tengo un transformador toroidal , entrada 220 salida varias tensiones con 20A de capacidad de corriente.
Resdulta que, probando el transformador en vacio, aveces me hace saltar la termica. ¿puede ser producto de una perdida o cortocircuito en el trafo?
12/03/2013 #253


¿No será "chica" la térmica?
12/03/2013 #254


La "inrush current" de un trafo toroidal es más alta que la de un trafo clásico (Acorazado = E-I ) , es normal el comportamiento,tiene menores perdidas, podrías darte una vuelta por la abundante información que hay al respecto en el FORO. Generalmente al toroidal le colocan más espiras ( menor B de diseño, menor gauss) para contrarrestar la I de acometida.
15/03/2013 #255


Estimados: escribo acá para no hacer otro post con esta pregunta, un problema bastante serio. A un amigo mío recibió un shock eléctrico de una guitarra ídem, y me trajo todo para revisar. El problema que encontré es el siguiente: el trafo del amplificador es un trafo 220/17-0-17 V, y tira estos valores en forma correcta. Pero si mido cualquier cable de salida del trafo, con un cable que tengo conectado a una jabalina, me tira 100V de alterna. Probando todo armado, le van a la viola 113 V de alterna. Siempre referenciados a un cable a tierra. Está dañado el trafo? disculpen si la pregunta es muy tonta, pero no tengo mucha experiencia con transformadores.
Desde ya, agradezco vuestra ayuda.
Abrazo,
Sergio
15/03/2013 #256


sjcronchi, entre cualquier cable de entrada y tierra, vas a medir algo. Pero mide con un ohmetro, entre las chapas del transformador (el hierro)y cualquiera de los cables de entrada, tiene que darte infinito; lo mismo con una serie de una lámpara, la lámpara no puede encender.
Pero, si no hay algún cable pelado, un interruptor a masa, o sea, cualquier punto de contacto entre la alimentación y el amplificador, el transformador está a masa, o sea, cambialo ya, antes de que tu amigo quede electrocutado.
Si no fui claro, dime que te contesto nuevamente
15/03/2013 #257


talante dijo: Ver Mensaje
sjcronchi, entre cualquier cable de entrada y tierra, vas a medir algo. Pero mide con un ohmetro, entre las chapas del transformador (el hierro)y cualquiera de los cables de entrada, tiene que darte infinito; lo mismo con una serie de una lámpara, la lámpara no puede encender.
Pero, si no hay algún cable pelado, un interruptor a masa, o sea, cualquier punto de contacto entre la alimentación y el amplificador, el transformador está a masa, o sea, cambialo ya, antes de que tu amigo quede electrocutado.
Si no fui claro, dime que te contesto nuevamente
Talante, gracias por tu pronta respuesta. Te cuento que mido continuidad con el óhmetro entre la chapa del trafo y todos los cables (entrada y salida) y me da infinito. Mañana voy a probar con una lámpara en serie y te cuento.
Nuevamente, gracias por tu pronta respuesta y tu buena onda!!!
Abrazo grande,
Sergio
15/03/2013 #258


De nada, busca algún contacto de linea a masa
16/03/2013 #259

Avatar de Scooter

El problema es que un voltimetro moderno tiene mucha impedancia interna. Si mides con uno analógico o le pones una resistencia en paralelo dará 0, la resistencia de unos k
16/03/2013 #260


Hola, usa la serie, a oscuras, pues si el filamento apenas calienta, la iluminación ambiente no te deja ver. Para más seguridad repetiría la prueba con una de 25 W y otra de 100 W.
Además seguiría todo el circuito por las dudas que la fuga se de en un contacto accidental.
Hace años tenía un amplificador transistorizado para la guitarra, circuito y parlante en el mismo bafle, cierta vez, se me cortó el cable en el parlante, rehice la conexión, y cuando toqué la primera nota quedé de todos colores, un "pelito" del cable había caido en mal lugar. Y casi la quedo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.