Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/04/2011 #161


hola Fogonazo
resulta que cuando desarme el aparato de la caja chapucera y medi la tension del transformador lo estaba midiendo en continua y afloje los tornillos que aprietan los contactos, por eso no daba continuidad. Hoy he hecho lo que me has dicho (revisar los contactos) y da 7.2Ohm, despues me he puesto a medir tension (en DC sin darme cuenta) y oscilaba entre 0 y 80 mV. "Esto no puede ser", ahí me he enterado de que lo estaba midiendo en continua y lo he cambiado a alterna. Da 13.2V y al rectificarlo sale casi 18v. ¿Tienes alguna idea para bajar la tension por lo menos hasta 15V?
Muchas gracias y perdona por no fijarme.
24/04/2011 #162
Moderador general

Avatar de Fogonazo

luisba dijo: Ver Mensaje
resulta que cuando desarme el aparato de la caja chapucera .....
Como lo vas a emplear en un dispositivo Bluetooth puedes rectificar, filtrar y aplicar un regulador de tensión para estabilizar la tensión en 12Vccy de allí al dispositivo.
26/04/2011 #163


muchas gracias por tu ayuda y disculpa el error.si me surge algún imprevisto ya te cuento
03/05/2011 #164


Hola Fogonazo

antes que nada muchisimas gracias por contestar, y una diculpa por tardarme en agradecerte

Fogonazo dijo: Ver Mensaje
Supongo que estas hablando de 32mm * 60 mm
tienes mucha razon el puntito que le puse se me escapo (error de dedo creo yo)

Fogonazo dijo: Ver Mensaje
Agrega a las chapas algún perfil metálico que te permita dar mas presión a todo el núcleo magnético y así eliminar la vibración.
ya le he puesto unos angulos de acero y el ruido se redujo considerablemente, gracias por el dato

saludos....
09/05/2011 #165


Hola compañeros.
Tengo un problema con un transformador de un amplificador kenwood KA-893
viene de algun taller de barranquilla de eso que cobran 5mil pesos y te ponen a sonar como sea.
Bueno la cosa es que retiraron muy feamente casi todos los componentes originales y le montaron una placa zener comercial.

Bueno en fin es que que la placa original del transformador tiene capacitores de 80v 7500uF --asumo que mínimo debería tener 63vdc por rama-- pero en salida del transformador no logro obtener mas de 27vac por rama (probando con lampara en serie) y pienso que puede ser por que tiene 5 cables de entrada que no se como conectarlos, ya que la inscripcion que esta en la parte de atras del ampli dice 110v unicamente no entiendo para que son todos esos cables de entrada.

Bueno probando con lampara en serie y tester en mano, estos son los voltajes que me arroja el transformador.(ver diagrama)

La pregunta seria es posible conectar los bobinados primarios para elevar el voltaje de salida en el transformador?

Pregunto por que me parece raro que el amplificador tenga instalados 2 condensadores de 80v si salida del transformador solo da como maximo unos 43vdc por rama.

Nota:
-Conecto en serie los bobinados me baja a la mitad el voltaje
-Conecto en paralelo el voltaje de salida sigue igual
-No conosco otra forma de conectar :(

Adjunto el diagrama que pienso que tiene el trafo
Imágenes Adjuntas
Tipo de Archivo: jpg Transformador.JPG (11,1 KB (Kilobytes), 25 visitas)
09/05/2011 #166


trafo kenwood
[QUOTE=Naders150;494811]Hola compañeros.
Tengo un problema con un transformador de un amplificador kenwood KA-893
viene de algun taller de barranquilla de eso que cobran 5mil pesos y te ponen a sonar como sea.
:(

hola, primero, primario, si la línea es de 110v, es lógico que si pones en paralelo la salida quede igual así como en serie baje a la mitad, pero si tenés 220v en linea y pones los primarios (110 c/u) en paralelo bum!!!! adios trafo. Por otro lado, no encontraste en ningún lado un circuito del ampli?. Por experiencia (el diablo sabe por diablo pero mucho más por viejo) la tensión de los electrolíticos de filtro no es una indicación muy válida, solo para saber el máximo voltaje que podés poner en circuito. desgraciadamente no tengo el circuito, voy a buscarlo en internet, si lo encuentro te mado el link
09/05/2011 #167


Bueno amigo he buscado bastante y no encuentro el circuito, solo encontré el manual, el cual me animo bastante ya que dice que entrega 120w rms por canal con una distorcion de 0.06%. Esto me dice que podría alimentar 2 etapas de 150w y también voy aprovechar un banco de capacitores algo sobre-dimensionado 4*6800/63v por rama y dejo los otros para otro trafo con mas voltaje.

Si encontraras el circuito te agradeceria en el alma
09/05/2011 #168


aqui te mando un link, pero no te ilusiones, creo que además de registrado hay que pagar, no lo miré mucho
http://www.clubdediagramas.com/servi...chivo_id=62193

sigo buscando,

aqui va otro, hay un sitio con circuitos comerciales no me acuerdo el nombre pero te mando este link, aqui hay varios sitios. Trato de ayudarte a encontrarlo, porque recuerdo cuando hacia reparaciones y no existía internet, como sufría!!!!

http://www.comunidadelectronicos.com...2.htm#Manuales
OJALA TENGAS SUERTE
25/05/2011 #169


Buen día colegas, estoy revisando una tarjeta reguladora de voltaje de un filtro de lineas y parece que se daño un transformador del cual no encuentro referencia en internet, tiene la siguiente inscripción H300551 PRI 115/230 50/60 Hz Sec 9V/20.3V/28.4VCT 5.3VA con lo cual tengo los voltajes de salida pero necesito identificar la bobina de alimentacion del transformador y las de salidas, eh visto lo de la lampara en serie y me parece interesante porfavor corriganme si me equivoco en el metodo:

1.- Identifique una bobina de 3 pines llamemoslos A, B y C, entre A y C me da 234.6 ohms y entre el A y B da 63.3 ohms. Entre B y C da 171.7 ohms
2.- Identifique otra bobina de solo 2 pines que mide 212.3 ohms, las demas son de menos mediciones por lo cual pienso que son las salidas de bajo voltaje.

Entonces imagino que la primera bobina de 3 pines es para la alimentacion de 220 y la segunda bobina de 2 pins sera de 115¿?¿?¿?

Con la serie una punta va en un pin de la primera bobina, digamos que entre A y C, y puedo medir voltajes en las salidas de las otras bobinas para ver si esta dañado el transformador, en caso de que me de valores mucho mas bajos de lo que me deveria dar paso la serie a la siguiente bobina con el segundo mayor ohmeaje 212.3 y vuelvo a medir los valores de salida. Este procedimiento es el correcto?

De antemano muchas gracias
02/07/2011 #170

Avatar de SERGIOD

Bueno ese diagrama tambien lo vi aca:

Banco de Pruebas para TV (o lámpara en serie)
Entre la mayoría de los técnicos que se dedican a la reparación de TV es muy popular, el uso de lámparas (bombillos o focos) incandescentes como limitadores de corriente, para realizar pruebas sin riesgo de daños en transistores de salida horizontal, fuentes de poder, etc.

En muchas ocasiones al reparar un TV (u otro equipo electrónico) y cambiar uno o varios componentes (transistores, integrados y SCR de potencia), suele ocurrir que al conectar el equipo para probarlo, los mismos se “destruyen” instantáneamente debido a que no se detecto la causa original del problema.
Esta perdida de componentes y tiempo, se puede evitar colocando una lámpara/s de la potencia adecuada, en serie con el aparato durante la prueba del mismo. Así se podrá probar el TV sin riesgo de que se dañen nuevamente los componentes, y determinar se existen otras fallas o defectos en sus circuitos.

Aprovechando la característica de los filamentos de las lámparas (o bombillos) incandescentes. Los cuales presentan un marcado y casi instantáneo aumento de su resistencia eléctrica al aumentar la corriente que pasa por ellos, se las puede emplear como útiles limitadoras de corriente.

Se describe aquí brevemente como construir y usar un sencillo pero muy útil Banco de Pruebas, o “serie” como lo llaman popularmente muchos técnicos.



El diagrama no necesita mayor explicación.
La lámparas utilizadas deben ser de diferente potencia.
Por ejemplo: 60, 100 y 200 Watt.
Mediante la posición de los interruptores se puede seleccionar la potencia deseada. En este caso se pueden obtener 7 niveles diferentes (60, 100, 160, 200, 260, 300 y 360 Watt).
Queda a criterio del técnico el uso de más lámparas u otras potencias en las mismas.

Para la prueba de Televisores Color en recomendable desconectar la bobina desmagnetizadora del TRC y conectar el TV con lámparas cuya potencia total sea aproximadamente el doble del consumo nominal del TV.
Por ejemplo, para un TV de 85W pueden usarse inicialmente 160W (100+60).
Si las lámparas (focos o bombillas) encienden muy ligeramente es indicio de un consumo “normal”. Pero si encienden con brillo intenso indican exceso de consumo y habrá que determinar cual es la causa.
Si el consumo es normal, puede aumentarse gradualmente la potencia de la “serie” y observar el desempeño de aparato.
Generalmente con una potencia aproximada del triple del consumo nominal del aparato, el mismo puede funcionar “casi” correctamente, dependiendo, claro está, del diseño de su fuente y/o regulador de voltaje.

Con el tiempo los técnicos que utilizan esta “serie” o “Banco de pruebas” se familiarizan con el mismo y con solo ver como encienden las lámparas (o bombillos) pueden saber si se trata de un consumo bajo, normal o excesivo.

El costo de construcción de este banco de pruebas es ínfimo, más aun si lo comparamos con lo que se puede ahorrar al evitar “quemar” innecesariamente transistores y otros componentes, lo que representa perdida de tiempo y dinero.

enlace:
http://www.comunidadelectronicos.com...ctos/banco.htm
Imágenes Adjuntas
Tipo de Archivo: gif banco.gif (2,0 KB (Kilobytes), 18 visitas)
04/07/2011 #171


Transformador sin datos
Buenas, tengo este transformador sin dato alguno, quisiera saber si alguien me podria ayudar a saber cual es su voltaje de entrada para asi averiguar el voltaje del secundario. Muchas gracias de antemano!!
Imágenes Adjuntas
Tipo de Archivo: jpg Transformador.jpg (244,5 KB (Kilobytes), 31 visitas)
Tipo de Archivo: jpg Transformador2.jpg (204,4 KB (Kilobytes), 26 visitas)
04/07/2011 #172
Moderador general

Avatar de Cacho

Medí continuidad entre los cables blanco y negro y entre marrón y gris.

Tiene toda la pinta de ser un trafo con dos primarios. Esos se ponen en serie para trabajar con 220V y en paralelo para trabajar con 110V. Apostaría a que este es uno de esos.

Saludos y bienvenido al foro.
04/07/2011 #173


Muchas gracias cacho, tienes razon con el funcionamiento del transformador. No tenia idea que existian transformadores asi, y ahora resulta que tengo uno!!!

Datos curiosos del transformador según lo investigado:

-Para conectarlo a 110V ambos pares de cables deben conectarse en paralelo. Según en la imagen: 1ª con 3ª - 2ª con 4ª, así creando dos cables que van a la entrada de la red de 110V.

-Para conectarlo a 220V ambos pares de cables deben conectarse en serie. Esto quiere decir que van conectados los dos centrales y los dos cables extremos a la red de 220V. Según en la imagen: 2ª con 3ª - 1ª y 4ª a la entrada de la red de 220V (sin unir 1ª y 4ª).
Conecte el transformador para la red de 110V dándome así en el secundario 22.5V – 0 – 22.5V.

Me parecieron interesantes estos datos (ya que no los conocía), por eso los comparto a los que están igual que mi. Saludos!!
Imágenes Adjuntas
Tipo de Archivo: jpg Transformador3.JPG (104,6 KB (Kilobytes), 17 visitas)
05/07/2011 #174
Moderador general

Avatar de Cacho

John Arrieta dijo: Ver Mensaje
Muchas gracias...
De nada.

Me alegro de que te haya servido la ayuda. Esos transformadorcitos se usan mucho en aparatos "for export", de los que traen el switch 110/220V.
¿Adivinás lo que hace ese switch?

Saludos
17/07/2011 #175


Hola
disculparme , pero soy super novato en estas cosas , lo unico que soy coleccionista de aparatos electronicos antiguos o medio antiguos , jeje , compre el otro dia un cargador de baterias , lo abri y vi un cable que no me parece correcto, eso creo.. , y claro enchufarlo sin saber a que me pueda dar un corrientazo o me quede sin luz pues ya me direis jejeje , ¿como puedo comprobarlo si funciona sin que me de lo que os he comentado ? y por favor explicarmelo paso por paso ya que de esto ni idea.
gracias y saludos
18/07/2011 #176


aljecan dijo: Ver Mensaje
Hola
disculparme , pero soy super novato en estas cosas , lo unico que soy coleccionista de aparatos electronicos antiguos o medio antiguos , jeje , compre el otro dia un cargador de baterias , lo abri y vi un cable que no me parece correcto, eso creo.. , y claro enchufarlo sin
Estimado amigo, voluntad de ayudarte tengo un montón, pero no podés ser mas claro, cualquier aparato tiene un montón de cables, Se me ocurre decirte que lo pruebes con una serie, (lee mensajes anteriores del foro) O sino manda un esquema y yo a algun otro compinche te ayudará gustoso .
19/07/2011 #177


Hola
Talante muchas gracias por tu mensaje , pero he creido oportuno abrir un post nuevo en el apartado de cargador de baterias , en el he incluido fotos de su interior y exterior .
Gracias
19/07/2011 #178


hola!
queria saber si un poco de oxido en las laminas que conforman al transformador puede alterar su funcionamiento??
este es el link con las fotos del transformador que tengo y algunas dudas:

Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs
09/08/2011 #179


Si tocas la carcaza del trafo conectaddo a AC, se tiene algun peligro?
09/08/2011 #180
Moderador general

Avatar de Fogonazo

Luno dijo: Ver Mensaje
Si tocas la carcaza del trafo conectaddo a AC, se tiene algun peligro?
No siempre que el transformador esté sano, no posea pérdidas de aislación entre el primario y el núcleo magnético.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.