Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/01/2016 #1


Problema al automatizar fuente de agua.
Hola amigos.
Tengo un problema con una bomba de agua.
cuando esta deja de funcionar, el agua que queda en el circuito regresa al deposito haciendo girar en sentido contrario las aspas de la bomba, enviando tensión al circuito del relé y se activan otras salidas del PLC.
Mi pregunta es la siguiente. ¿Como puedo evitar este pico de tensión?.

Gracias por adelantado.
06/01/2016 #2

Avatar de Scooter

Si es de continua ponle un diodo en antiparalelo, si es de alterna se me ocurre que pongas una lámpara en paralelo con el motor para que la corriente tenga "por donde ir"

Publica un esquema ahora mismo solo estoy haciendo suposiciones.
06/01/2016 #3

Avatar de Juan Tamarit

Desde mi punto de vista la solución no es electrónica, sino física. Coloca un retén antes de que el agua llegue a la bomba, de modo que el agua no pueda retornar. Además de evitarte la tensión inversa lograrás que la bomba no se descebe y estará lista para su próxima succión sin necesidad de volver a cargar toda la tubería.

Abrazos.
06/01/2016 #4

Avatar de J2C

.



Válvula de Retención !!!!!.



Saludos, JuanKa.-
06/01/2016 #5


De acuerdo con Juan Tamarit yJ2C , válvula anti-retorno ó válvula check.
06/01/2016 #6

Avatar de solaris8

Válvula de Retención !!!!!.



Saludos, JuanKa.-
elemental wattson!!

06/01/2016 #7
Moderador general

Avatar de DOSMETROS

dvalle dijo: Ver Mensaje
Hola amigos.
Tengo un problema con una bomba de agua.
cuando esta deja de funcionar, el agua que queda en el circuito regresa al deposito haciendo girar en sentido contrario las aspas de la bomba, enviando tensión al circuito del relé y se activan otras salidas del PLC.
Mi pregunta es la siguiente. ¿Como puedo evitar este pico de tensión?.

Gracias por adelantado.
Podría ser con una válvula de retención en el circuito hidráulico.
06/01/2016 #8

Avatar de hellfire4

Ah, sí, las había visto en las instalaciones de provisión de agua, en el tanque de bombeo.
Que claro, tienen el tanque de reserva, y si el edificio es muy alto, se usa un tanque intermediario cada 15 m. de altura (por el tema de evitar así una excesiva presión). Más que para la protección de la misma instalación.

Según wiki:

Las válvulas antirretorno son ampliamente utilizadas en tuberías conectadas a sistemas de bombeo para evitar golpes de ariete, principalmente en la línea de descarga de la bomba.
O sea, no sea cosa que lo que el agua vuelva rompa la instalación.

Se las considera reglamentarias (al menos por lo que vi en los sistemas de tanques de bombeo).

Una imagen de un tanque de bombeo, con las dos bombas y la valvula, que no logro subir, al menos en lugar donde esta:

http://campus.ort.edu.ar/crea/constr...nque-de-bombeo
06/01/2016 #9

Avatar de locodelafonola

Hola
dvalle dijo: Ver Mensaje
Hola amigos.
Tengo un problema con una bomba de agua.
cuando esta deja de funcionar, el agua que queda en el circuito regresa al deposito haciendo girar en sentido contrario las aspas de la bomba, enviando tensión al circuito del relé y se activan otras salidas del PLC.
Mi pregunta es la siguiente. ¿Como puedo evitar este pico de tensión?.

Gracias por adelantado.
Evidentemente., esta conectado mal el circuito
Nunca por los contactos de potencia ., puede volver o conectarce el comando
En los PLC ., el comando y la potencia ., estan separadas las alimentaciones (no son las mismas)
07/01/2016 #10


Muchas gracias a todos por la rapidez.

La instalación es de corriente alterna a 220v.

Como no puedo tocar la instalación de agua creo que la mejor solución a prior, sera la de colocar una lampara incandescente que absorba el pico de tensión, ya que es monos compleja debido a la situación de la bomba y de el circuito hidrico.

si esto no da resultado, tendré que modificar toda la instalación de agua.

---------- Actualizado después de 11 minutos ----------

locodelafonola dijo: Ver Mensaje
Hola
Evidentemente., esta conectado mal el circuito
Nunca por los contactos de potencia ., puede volver o conectarce el comando
En los PLC ., el comando y la potencia ., estan separadas las alimentaciones (no son las mismas)
Gracias por tu respuesta.

Tienes razón, el PLC trabaja DC 12v y la potencia AC 220v.

Antes de poner este mensaje en el foro, me puse en contacto con el fabricante del PLC y repasamos juntos la instalación y llegamos a la conclusión de esta bien realizada y que el problema podía estar en el pico de tensión.

Yo no estoy muy convencido de que el problema sea este, yo creo que es un mal funcionamiento de PLC y que no tiene nada que ver con la instalación. Pero antes de poder reclamar tengo que hacer pruebas para que no me pueda decir que el problema es mio.

muchas gracias por todo.
Imágenes Adjuntas
Tipo de Archivo: jpg 21055015_53225.jpg (74,2 KB (Kilobytes), 33 visitas)
07/01/2016 #11

Avatar de Juan Tamarit

dvalle dijo: Ver Mensaje
si esto no da resultado, tendré que modificar toda la instalación de agua.
¿Es para tanto?

¿La bomba no se encuentra al alcance de la mano? Además, si cada vez que para se vacía la linea (hídrica) al volver a funcionar la bomba comienza succionando aire y no existe bomba (de agua) diseñada para eso, por lo que realiza un sobreesfuerzo adicional!!

Tener en cuenta que además el agua misma funciona como refrigerante de la bomba, así que imagino que cuando esta succiona aire se debe calentar de lo lindo

Siempre, SIEMPRE, la linea debe contener agua, por lo que es más importante colocarle una válvula de retén, más allá de cualquier inconveniente eléctrico-electrónico que surja.

Solo una sugerencia para prolongar la vida útil de la bomba, solucionar el pico de tensión y arreglarte la vida. Obvio que poner un diodo o una lampara es más cómodo (yo ODIO trabajar cosas de plomería, siempre te queda una gotita... y te querés matar), pero me parece que hay que recurrir a un criterio más amplio y aceptar que el problema es FÍSICO y no de ELECTRONES.

Saludos y suerte con la bomba loca
07/01/2016 #12

Avatar de locodelafonola

Hola
dvalle dijo: Ver Mensaje
Muchas gracias a todos por la rapidez.

La instalación es de corriente alterna a 220v.

Como no puedo tocar la instalación de agua creo que la mejor solución a prior, sera la de colocar una lampara incandescente que absorba el pico de tensión, ya que es monos compleja debido a la situación de la bomba y de el circuito hidrico.

si esto no da resultado, tendré que modificar toda la instalación de agua.

---------- Actualizado después de 11 minutos ----------



Gracias por tu respuesta.

Tienes razón, el PLC trabaja DC 12v y la potencia AC 220v.

Antes de poner este mensaje en el foro, me puse en contacto con el fabricante del PLC y repasamos juntos la instalación y llegamos a la conclusión de esta bien realizada y que el problema podía estar en el pico de tensión.

Yo no estoy muy convencido de que el problema sea este, yo creo que es un mal funcionamiento de PLC y que no tiene nada que ver con la instalación. Pero antes de poder reclamar tengo que hacer pruebas para que no me pueda decir que el problema es mio.

muchas gracias por todo.
bueno ., aunque no hay aportado nigun esquema electrico de conexion ., lo siguiente es solo suposicion
Lo primero ., lo de la valvula de retencion antes mencionada su colocacion es correctisima
Lo segundo ., ese pico de tencion ., nunca puede suceder ., si al momento de la des-coneccion
Las dos faces del circuito ., se habren del mismo ., no pudiendo generar ninguna corriente que entre al circuito del PLC
Es un error conectar nada mas que la face ., y dejar el neutro ., conectado permanentemente
O sea que ya de alli ., parte un error muy grande
07/01/2016 #13

Avatar de ruben90

Siempre eh creido que conectar tensiones grandres a los PLC (110v-220v) no es buena idea, y más si no se tienen amplios conocimientos. Te recomiendo, en lo personal, que uses optoacopladores y los relevadores los uses para activar estos, ya que así tendras aislado completamente las salidas del PLC.
Citando lo que te menciono Juan Tamarin, no es recomendable que las bombas de agua arranquen con aire, porque, o se calientan o tardan en succionar agua (experiencia), Saludos.
08/01/2016 #14

Avatar de Juan Tamarit

ruben90 dijo: Ver Mensaje
no es recomendable que las bombas de agua arranquen con aire, porque, o se calientan o tardan en succionar agua (experiencia), Saludos.
Tardan en succionar siempre y cuando PUEDAN succionar. Ninguna bomba puede succionar agua más allá de los 8m por debajo del nivel de la misma. Y me refiero a una bomba BUENA y con la tubería CEBADA. Por eso para profundidades mayores existen las bombas sumergibles.

Una bomba trabajando en vacío tiene un solo final: bobinado y cojinetes quemados



No dá comprar otra bomba, ¿no?
08/01/2016 #15

Avatar de ruben90

Bueno, las que yo utilizó son de 1HP y tienen la entrada y salida, más un acceso (con tornillo) donde se le coloca agua si hace vacío, y simplemente hago una conexión en T, entre las 3 para que siempre tenga agua, y me funciona muy bien. Saludos.
08/01/2016 #16

Avatar de locodelafonola

Hola
Juan Tamarit dijo: Ver Mensaje
Tardan en succionar siempre y cuando PUEDAN succionar. Ninguna bomba puede succionar agua más allá de los 8m por debajo del nivel de la misma. Y me refiero a una bomba BUENA y con la tubería CEBADA. Por eso para profundidades mayores existen las bombas sumergibles.

Una bomba trabajando en vacío tiene un solo final: bobinado y cojinetes quemados



No dá comprar otra bomba, ¿no?
ruben90 dijo: Ver Mensaje
Bueno, las que yo utilizó son de 1HP y tienen la entrada y salida, más un acceso (con tornillo) donde se le coloca agua si hace vacío, y simplemente hago una conexión en T, entre las 3 para que siempre tenga agua, y me funciona muy bien. Saludos.
Bueno viendo sus puntos de vista ., si son correctos
La instalacion de la bomba de agua ., ya sea para riego o alimentacion de sisternas
Siempre se hace en un pozo de mas o menos unos 40 cm bajo el nivel del piso
Eso es ., por que se usa la propia precion del agua para autocebarla
Ademas ., por una cuestion de su propia mecanica ., se colocan guardamotores ., regulados a la corriente que consume en cada caso
Entonces la salida 220V del PLC se usa para comando ., NO potencia
Desde que comenzo la consulta ., el consultante no aporto mucho ., solo un dibujo ., que si se fijan la conexion es algo indicativo para alguna lampara ., pero no para una bomba
08/01/2016 #17


locodelafonola dijo: Ver Mensaje
Hola
Bueno viendo sus puntos de vista ., si son correctos
La instalacion de la bomba de agua ., ya sea para riego o alimentacion de sisternas
Siempre se hace en un pozo de ma o menos unos 40 cm bajo el nivel del piso
Eso es ., por que se usa la propia precion del agua para autocebarla
Ademas ., por una cuestion de su propia mecanica ., se colocan guardamotores ., regulados a la corriente que consume en cada caso
Entonces la salida 220V del PLC se usa para comando ., NO potencia
Desde que comenzo la consulta ., el consultante no aporto mucho ., solo un dibujo ., que si se fijan la conexion es algo indicativo para alguna lampara ., pero no para una bomba
Gracias a todos por vuestras sugerencias.

Me puse en contacto antes de adquirir el PLC con el fabricante y le comente lo que iba hacer, su repleta fue que sin ningún problema debía funcionar.

Por otro lado, la bomba está colocada 30 cm por debajo del depósito principal , por lo que no trabaja en ningún momento en vacío, el problema está en que la fuente tiene otro pequeño depósito en la parte superior que al llenarse rebosa y cae el agua por una especie de escalera de piedra, al depósito inferior. El problema es que cuando la bomba deja de funcionar, el depósito superior se vacía y hace girar las aspas de la bomba en sentido contrario y se produce un pico de tensión.
He adquirido una válvula antiretorno, para solucionar el problema, aún que me tocara realizar obra para poder colocarla y es lo que quería evita.

En el PLC solo está colocada la fase, el neutro no, evidentemente está colocada en NC.

Gracias a todos.
08/01/2016 #18
Moderador general

Avatar de DOSMETROS

¿ Cables de alimentación demasiado finos y(o largos ?
08/01/2016 #19

Avatar de locodelafonola

Hola
dvalle dijo: Ver Mensaje

En el PLC solo está colocada la fase, el neutro no, evidentemente está colocada en NC.

Gracias a todos.
bueno alli se confirma mi sospecha ., como dije antes esta mal conectado
Tampoco ., por lo que se manifiesta ., hay un guarda motor (nesesario para proteger la instalacion)
En cuanto a la sugerencia del vendedor es correcta ., pero tu interpretacion es erronea ., se habla de comando ., NO de pótencia
En el caso particular ., es face y neutro ., lo que se tiene que desconectar ., NO solo face
08/01/2016 #20


DOSMETROS dijo: Ver Mensaje
¿ Cables de alimentación demasiado finos y(o largos ?
3 metros 1,5 de sección.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.