Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/05/2010 #1


Problema ampli TDA8560q
hola... tuve un problema con mi ampli...

lo conecte al revez!!! la masa a corriente y corriente a masa.... obvio acto seguido olia como a quemado y cuando reverti lo cables ya no se oia...

es cierto? asi de facil se quema? lo mas raro es que cmpre otro integrado y cuando lo cambie ya no suena nada... sera que tengo que comprar todo de nuevo, es decir, otra placa, condensadores y tda?

gracias de antemano.. espero sus respuestas me kede sin musica en mi carro
14/05/2010 #2
Moderador general

Avatar de Fogonazo

Respuesta: Problema ampli TDA8560q
hurracarrana dijo: Ver Mensaje
.......es cierto? asi de facil se quema? lo mas raro es que compre otro integrado y cuando lo cambie ya no suena nada......
En efecto, los componentes electrónicos tienen esa costumbre de quemarse con suma facilidad cuando se conectan al revés.
Tal ves se halla quemado (También) alguna otra cosa.

Publica el esquema que armaste.
14/05/2010 #3

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
Sube fotos





Saludos.
14/05/2010 #4


Respuesta: Problema ampli TDA8560q
aqui esta lo baje de otra pagina

al principio si funcionaba, despues del incidente ya no



Archivos Adjuntos
Tipo de Archivo: pdf AMPLIFICADOR.pdf (23,6 KB (Kilobytes), 292 visitas)
14/05/2010 #5

Avatar de arrivaellobo

Respuesta: Problema ampli TDA8560q
Esta claro que has quemado algo más en tu error... Postea algunas fotos de la víctima
Un saludo
14/05/2010 #6

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
Ese circuíto es bastante simple... seguro te equivocaste al conectar el nuevo. Recomendación: protege la entrada PWR con un diodo.
14/05/2010 #7


Respuesta: Problema ampli TDA8560q
O sea que lo volvi a quemar!! jajajajaja ya he pensado hacer otra placa total no es dificil...podre reutlizar el nuevo tda o compro otro?

Coo pongo el diodo? soy neofito en esto.... y lo hago por hobbie pues me parece muy divertido e interesante.....
14/05/2010 #8

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
El diodo lo pones entre el cable positivo que viene de la batería y la entrada positiva PWR de tu ampli. Lo pones con la raya blanca (el lado negativo) hacia el ampli. Utiliza un diodo que soporte unos 10A.

¿No se cortó ninguna pista de la placa con el cortocircuíto?
14/05/2010 #9


Respuesta: Problema ampli TDA8560q
Si, se levantaron 2, pero uni todo con soldadura, con eso deberia tener no?

De hecho cuando tengo todo conectado... y pongo corirente se oye un "kkkk" en la bocina supongo que es por la corirente que pasa... pero de alli en mas no hace nada.....
14/05/2010 #10

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
Bueno, es de esperarse que no hayan quedado puentes entre las soldaduras (a veces pasa entre pistas muy cercanas). Y si está todo bien en la placa, está bien conectado el voltaje, y ahora tampoco funciona, el problema está en el IC. (¿Los parlantes no se dañaron?).
14/05/2010 #11


Respuesta: Problema ampli TDA8560q
No, esos siguen como si nada hubiera pasado...

Habré quemado entonces el nuevo integrado sin darme cuenta??
14/05/2010 #12

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
Presiento que sí... ¿Qué conectabas en la entrada de audio del ampli?
14/05/2010 #13


Respuesta: Problema ampli TDA8560q
pues comprare de nuevo entonces :(


muchas gracias....
14/05/2010 #14

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
No me respondiste la última pregunta... ¿No se habrá dañado la salida del reproductor de audio que le conectabas al ampli? ¿O has probado con diferentes reproductores?
14/05/2010 #15


Respuesta: Problema ampli TDA8560q
Probe el reproductor con los audifonos todo el camino regreso a la casa, despues de quemar el amplificador jejejejej
14/05/2010 #16

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
Ok. Antes de arriesgarte a comprar otro IC, revisa bien, concienzudamente, la continuidad de TODAS las pistas.

PD.: El circuíto del ampli no tiene un capacitor electrolítico en la entrada PWR?
14/05/2010 #17


Respuesta: Problema ampli TDA8560q
no solo lleva el integrado y 2 condensadores de poliester...

a lo mejor ese tambien es un error el no poner mas componentes para protegerlo.... pero asi lo encontre en psicofx
14/05/2010 #18

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
Otra cosa que me acordé: viendo que es un amplificador para auto, supongo que lo utilizabas en el auto. ¿Revisaste si habiá algún fusible entre la batería y el cable que alimentaba el amplificador?
14/05/2010 #19


Respuesta: Problema ampli TDA8560q
si y todos bien... despues lo utlice en una bateria quee tengo desmontada sin fusibles y tampoco funciono....
14/05/2010 #20

Avatar de Hammer Facer

Respuesta: Problema ampli TDA8560q
Entonces a comprar un IC nuevo y el diodo (pídete uno común de 10A o superior, que te soporte unos 50V o más).

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.