Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/11/2011 #1


problema-amplificador para seguidor de linea
buenas tardes , soy nuevo en el foro y en el tema de electronica,estoy haciendo un carro seguidor de linea; en la salida del circuto del sensor cny me esta dando 3v (lo estoy alimentando con 5v) y esa salida la he conectado a una configuracion de ,amplificador no inversor y(otro) a un comparador de voltaje, pero en la salida del los amplificadores me bota 3.5v y necesito que la salida sea 5v. que puedo hacer?? alguien podria ayudarme, porfavor...
a estoy utilizando el amplificador lm358.
13/11/2011 #2


si pudieras subir un esquema del circuito se agradecería
saludos
13/11/2011 #3


El esquema es muy sencillo, si usas ese 358, conectas las salidas del sensor a la terminal no inversora 3, el otro sensor de tu seguidor a la temrinal no inversora 5, de ahi necesitas dos preset de 100K para ajustar la sensibilidad de respuesta, uno para cada mitad del 358, uno lo conectas a la terminal inversora 2 y otro a la inversora 6.

Las salidas de cada ampli del 358 son las patillas 1 y 7, la terminal de tierra es 4 y V+ es 8.

de ahi puedes tirar a un transistor a través de resistores de 1K en su base y controlar los motores de tu seguidor.

Por qué requieres los 5V?, puedes meterle 9 volts por ejemplo; o lo estas controlando con PIC?

Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.