Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/08/2010 #1


Problema creando circuitos LIVEWIRE
hola me llamo Junior hace tiempo que me intereso la electronica y por eso me he puesto a estudiar y realizar circuitos sobre todo lo que mas me gusta son los amplificadores, pero ahora tengo un problema, estoy aprendiendo a usar el livewiere pero no hay algunos integrados que necesito para hacer el circuito y probarlo (como algunos TDA) no se como crearlos en LIVEWIRE para probarlo con su laboratorio virtual y luego crearlo , les pido ayuda o que me den un tuto, o una direccion como crear los integrados de antemano muchas gracias.
19/08/2010 #2

Avatar de angel36

Respuesta: problema creando circuitos LIVEWIRE
mmm..... aver quien llega primero...jejejej
19/08/2010 #3

Avatar de ByAxel

Respuesta: problema creando circuitos LIVEWIRE
Si, es un bonito simulador pero es muy limitado, agregar o crear componentes es por así decirlo 'Imposible'...
a lo mucho que he visto son para crear modelos para el PCB.

Varios de LIVEWIRE.

Es entretenido para el que inicia en el mundo de la electrónica pero creo que tienes (debes) conseguir un simulador más decente (no quiere decir que visualmente sea más bonito)... por decir están el Multisim, Proteus, Pspice, entre otros... claro que cada uno se especializa en algo y cada uno tiene su complejidad o facilidad en el uso, además el mismo usuario adquiere mayores conocimientos sobre como diseñar los circuitos....

En fin... que tengas suerte...
19/08/2010 #4


Respuesta: problema creando circuitos LIVEWIRE
Creo en livewire no s epuden crear pero creo que en circuit wizard si pero no estoy seguro
21/08/2010 #5


Respuesta: problema creando circuitos LIVEWIRE
muchas gracias por sus comentarios, pero si alguien me puede decir que programa usar para simular o armar amplificadores con TDA se lo agradecere

una vez mas muchas gracias
25/08/2010 #6


Respuesta: problema creando circuitos LIVEWIRE
el programa Live Wire lo utilizo para simular circuito pequeños que no tiene mucha complejidad pero lo que me gusta de este programa esque puedes ver como de compotan las corrientes y voltajes asi como regimen transitorio,l el problema que radica es que no tiene mucha variedad en sus componentes , por eso prefiero utilizar para circuitos mas complejos Multisim pues a este se le pueden actualizar sus librerias, como decias que querias implementar un TDA para tus amplificadores la verdad en estos dos programas no hay pues solo encotraras conponentes basicos y no creo que alla un programa para esto exepto si fuera un programa para amplidicadores si es que existe es mejor que lo hicieras el protoboard pero hay que tener mucho cuidado.

espero haberte ayudado
saludos
27/08/2010 #7

Avatar de Limbo

Respuesta: problema creando circuitos LIVEWIRE
papito dijo: Ver Mensaje
muchas gracias por sus comentarios, pero si alguien me puede decir que programa usar para simular o armar amplificadores con TDA se lo agradecere

una vez mas muchas gracias
En Eagle esta al menos el TDA2003
30/08/2010 #8


Respuesta: problema creando circuitos LIVEWIRE
muchas gracias a Ariel23 por su mensaje y a todos tambien por opinar sobre mi tema, ah se me olvidaba gracias Limbo probare el Eagle

thanks for all
remenber, you have a friend here, and if i can help you in whatever thing, i will
31/08/2010 #9


Respuesta: problema creando circuitos LIVEWIRE
Hola,

Yo utilizo Multisim para la captura y simulación del circuito y Ultiboard para el diseño del PCB. En Multisim existe un Asistente de Componentes con el cual puedes crear nuevos componentes que no están incluidos en la base de datos. Igualmente en Ultiboard puedes crear huellas (footprints) que no estén disponibles.

Si quieres probar Multisim y Ultiboard puedes descargar una versión de evaluación en Español en:

http://bit.ly/d2vIsJ

y si quieres aprender más de estos paquetes de software:

http://blogmultisim.blogspot.com

Saludos!
04/11/2011 #10


hola me gustaria saber si me podria decir si es posible que en el livewire lo pines de VSS y VDD del circuito integrado 4017b no vaian predeterminados
04/11/2011 #11

Avatar de pandacba

Cual es el problema en si?
04/11/2011 #12


que he estado haciendo un circuito con 3-> 4017 y 2->555 y 9 leds. lo que el circuito hace es que quando le das algun pulso hace que los leds se enciendan en un orden o en otro. el problema es que cuando lo pruebo con el programa livewire simpre hay dos leds encedidos. si pudiese hacer que no estubiesen predeterminados lo podria evitar
05/11/2011 #13


Hola gesteve

Respecto a la pregunta que haces en tu mensaje #10 la respuesta es NO.
LiveWire tiene varias limitaciones y defectos en sus dispositivos.

Si pudieras adjuntar tu circuito aquí para recomendarte alguna solución al problema que mencionas sería mejor.
Adjunta una imagen de mapa de BIT’s y el archivo que genera el LiveWire.

saludos
a sus ordenes
10/11/2011 #14

Avatar de alex9

te recomendaria que usaras proteus
10/11/2011 #15

Avatar de pandacba

Si esta empezando el livewiere es más adecuado que el proteus, la mayoria tiene grandes problemas para la simulación e incluso algunos en este foro lo defenestran, todas las cosas tienen su pro y su contra y todo depende de que estes simualando

De echo utilzlo una variedad de simuladores y los empleamos según que estemos haciendo para aprovechar lo mejor de cada uno según que se trate, hay cosas que para algunos son simples y para otros hasta lo trivial es un mundo
10/11/2011 #16


muchas gracias por vuestros aportes lo intentare con proteus pero agradecería que alguien me enviase los nombres de algún otro simulador o alguna con el que pudiera hacer lo que nombraba anterior mente en el nº10 de este post
espero sus respuestas
10/11/2011 #17

Avatar de pandacba

Gesteve porque no nos pasas tu esquema en livewire para checarlo y ver donde esta realmete la falla, yo lo utilzo a menudo en cantidad de cosass y no he tenido la falla que indicas,
Me gustaria examinar y simular tu esquema
10/11/2011 #18
Moderador

Avatar de elaficionado

Hola.

Quieres tener acceso a los terminales de la fuente del 4017 en Livewire o quieres poner el voltaje de trabajo que tu deseas usar.

Chao.
elaficionado.
11/11/2011 #19


aqui les adjunto los dos circuitos uno en livewire y el otro echo a mano ( en el echo a mano me di cuenta que hay un error, si alguien me dijera como hacerlo se lo agradecería )
he subido los archivos en un zip ya que las imagenes son demasiado grandes para subirlas

esquemas puerta .zip
11/11/2011 #20
Moderador

Avatar de elaficionado

Hola.

Sube el archivo en Livewire (empácalo en winzip o winrar)

El 4017 no tiene capacidad para hacer funcionar un motor.

Chao.
elaficionado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.