Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/07/2013 #1


Hola amigos electronicos! me gustaria c[quote]onsultar un gran problema que me surgio con el tester, de un dia a otro me empeso con esto en la pantalla y no se que puede ser, si a alguien le paso algo parecido y me podria sugerir alguna ayuda se lo agradezco.! gracias ...

http://sphotos-h.ak.fbcdn.net/hphoto...11e06d01cb1401
08/07/2013 #2
Moderador general

Avatar de Fogonazo

Y ¿ Como está la batería ?
08/07/2013 #3


la bateria esta bien lo probe con una nueva y sigue haciendo lo mismo, el voltaje de la bateria es correcto tiene 9 v
08/07/2013 #4


es algo que sucede en calculadoras, en algunos caso se debe al agua, o a la condenzasion de humeda cerca a las pistas/soldaduras creando una forma de conexion y por eso presentando ese sintoma, una correcta limpieza y una buena secada pueden ser parte de la solucion. Otro motivo son las caidas que hace que el display se mueva haciendo malos contactos con la placa,
08/07/2013 #5


Fijate en las conexiones de la masa principal, cuando falla puede hacer ese problema. Seguí las pista hasta el chip para controlar su estado y dale una lavadita con isopropílico, no con otra cosa.
09/07/2013 #6


Buenisimo, ahora voy a probar esas soluciones! y les cuento como me va
09/07/2013 #7
Excluido


zurich................era la marca de la que hablaba en :

http://www.forosdeelectronica.com/f2...tml#post821842

09/07/2013 #8


lo estuve mirando y estan todos los componentes sulfatados, lo lave con isopropílico y sigue haciendo lo mismo, lo interesante es que anda en todas sus funciones pero el problema es de la pantalla de algun falso contacto pero no logro darme cuenta cual es, lo interesante es que cada ves que lo cambias de funcion esta un segundo bien y se pone la pantalla como esta en la foto, y si lo miras de costado con el reflejo de la luz se alcanza a ver los valores de lectura que marca, es raro el problema voy a seguir midiendo si hay algo quemado, si no lo desechare y comprare uno.
09/07/2013 #9
Excluido


y como se sulfataron ¿?¿
eso no es normal, para nada .

el tema es que el ci que maneja el display ( y el display) tiene lso pines muy juntos :

alcohol y cepillo de dientes y paciencia
10/07/2013 #10

Avatar de Dls

no es normal para nada que se sulfate como dice fernandob
lo exponias a lugares muy humedos?
o lo dejabas afuera en la intemperie (al aire libre)
vives muy cercas del mar?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.