Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/12/2011 #1


Problema con vumetro
Hola amigos vi un vumetro de 5 led con ka2284 que quiero hacer pero huvo un inconveniente que no se, quisiera saber de que valor es esta resistencia allí aparece 100 pero 100k o ohms o que xd disculpen si este foro no es el apropiado para decir esto pero es muy importante de antemano gracias allí les dejo la fotito
04/12/2011 #2

Avatar de El Pelado

Hagamos docencia antes que salgan los craneos soberbios a responderte....Catarsis aparte, te comento que el circuito es sacado del datasheet http://www.datasheetcatalog.com/data...2/KA2284.shtml ahi tenes una tabla que dice que entre 12 y 16 Vcc R=91 omhs, asi que ponele una de 100 ohms, espero te sirva, te mando un abrazo!
04/12/2011 #3


gracias amigo de ante mano le pondré 100 ohms
04/12/2011 #4

Avatar de fas0

El Pelado dijo: Ver Mensaje
...antes que salgan los craneos soberbios a responderte....
jajaja, como me hiciste reir... pero cuanta verdad
06/12/2011 #5


Hola amigos soy yo ne nuevo disculpen por molestarlos, es para no volver a crear otro post sobre esto espero que me puedan responder es que hice este vumetro pero no me funciono todos los leds se me quedan prendidos y se recalienta la resistecia de 100 ohms no se porque ya e revisado todo pero nada hace corto que sera si me pudieran responder los led son de alta luminosidad no se si sera por eso pero le cambiare la resistencia de 100 por una de 200 a ver pero igual nesecito de su ayuda gracias :L
07/12/2011 #6


Buenas tardes, disculpen pero a un sigo con ese problema, los leds todo se quedan prendidos...
:l ya e revisado todo pero no encuentro la falla :?
07/12/2011 #7
Moderador general

Avatar de DOSMETROS

Probá con la INPUT a masa y contanos que pasa.

http://www.datasheetcatalog.com/data...2/KA2284.shtml
08/12/2011 #8


Como no entiendo me lo puedes explicar mejor disculpa por la ignorancia masa en gnd Verdad y gracias por responder
08/12/2011 #9
Moderador general

Avatar de DOSMETROS

Input es la entrada , y masa es ground o tierra o negativo.
08/12/2011 #10


ok gracias pero no pasa nada a un sigue así con los led encendidos :S

y se recalienta la resistencia de 100 ohms :l
08/12/2011 #11

Avatar de Rigeliano

Con cuantos voltios lo estas alimentando?
Variaste el potenciometro?
08/12/2011 #12


lo alimento con 12v 200mah y también lo probé con una fuente de poder 12v y el potencio-metro es de 10k variaste? que si lo cambie ? bueno no lo e cambiado.
09/12/2011 #13

Avatar de El Pelado

Me parece que el problema está en los leds de alta luminosidad, el calculo está hecho para leds comunes con un consumo de 20mA, por eso se recalienta la R de 100 ohms. Fijate que lo dice el datasheet "D terminal output current Id 20mA"
09/12/2011 #14

Avatar de Dr. Zoidberg

Por que no posteás una foto de ambas caras del PCB que has armado?
Yo he hecho ese vúmetro con el LB1403 que es el mismo chip pero de Sanyo y siempre funciona bien....SIEMPRE, así que antes de seguir inventando, subí una foto por que o tenés un error de armado o quemaste el chip.
09/12/2011 #15


ok amigo subiré fotos mañana es que hoy no tengo tiempo.. pero gracias cambiare los led a ver que pasa.
11/12/2011 #16


ya subi fotos, bueno les cambiare los led mañana, y la resistencia que no se ve que solo, se ven las patas es de 220 pero era solo para probarla pero igual se quedan prendidas, gracias y salu2 a todos
Imágenes Adjuntas
Tipo de Archivo: jpg 2011-12-11 00.42.54.jpg (185,0 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg 2011-12-11 00.46.29.jpg (238,5 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg 2011-12-11 00.52.00.jpg (122,1 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg 2011-12-11 00.43.36.jpg (95,3 KB (Kilobytes), 26 visitas)
11/12/2011 #17


Fijate que quizás la resistencia es muy chica en W. (Según mis cálculos, debería ser de 2 watts), ya que tiene que soportar la corriente de todos los LED. En el datasheet lo aclara a ese punto.
El circuito parece estar bien, si es el mismo que está en los primero post (el del PCB Wizard), está correcto.

Saludos
11/12/2011 #18


cual resistencia la de 100 ohms ?
12/12/2011 #19


Exacto, la R de los LED deben ser (según mis calculos), de 100 Ohms por unos 2 Watts.
Si no resulta, fijate de poner una R por LED (creo que sabes calcularla, no?).

Por cierto, ¿con qué fuente de sonido estás probando? ¿o no tienes conectado nada a su entrada?

Comenta como vas progresando (o los problemas que se presentan).

Saludos
12/12/2011 #20


yo lo armé hace unos años y recuerdo que el detalle estaba en la entrada... un preset lo resuelve...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.