Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/01/2011 #1

Avatar de asterión

Problemas con el calibrado del osciloscopio
Ahora, anoche le puse la sonda a varios osciladores que tengo y cuando conectaba la punta nomas (no el cocodrilo que va a masa) obtenía una onda como partida, ósea no aparecía la parte de abajo... Y cuando conectaba la masa, salía una onda que debía ser tan bajita que ni dándole toda la amplitud llegaba a verla bien. En otros casos parecía una portadora de am con todo y voz, osea se veia ancha y como modulada, y cuando movía la velocidad para ver la onda en si y no el "bulto" no lo lograba y terminaba viendo una raya que se movía lentito hacia la derecha... Preguntas: -Esta descalibrado el osciloscopio? si es asi, puedo calibrarlo yo? o tengo que llevarlo a un técnico? -Esta descalibrada o en mal estado la sonda? -En que momentos se debe conectar la masa de la sonda? ósea, me he dado cuenta por ejemplo que en mi frecuencímetro en ocasiones no necesito conectarle la masa y me da la frecuencia, pero en otras ocasiones si no la conecto no lee nada. Etc. Espero que puedan ayudarme que esto me tiene algo detenido.
11/01/2011 #2

Avatar de Eduardo

asterión dijo: Ver Mensaje
Ahora, anoche le puse la sonda a varios osciladores que tengo y cuando conectaba la punta nomas (no el cocodrilo que va a masa) obtenía una onda como partida, ósea no aparecía la parte de abajo... Y cuando conectaba la masa, salía una onda que debía ser tan bajita que ni dándole toda la amplitud llegaba a verla bien. En otros casos parecía una portadora de am con todo y voz, osea se veia ancha y como modulada, y cuando movía la velocidad para ver la onda en si y no el "bulto" no lo lograba y terminaba viendo una raya que se movía lentito hacia la derecha...
Oh Dios...

Preguntas: -Esta descalibrado el osciloscopio? si es asi, puedo calibrarlo yo? o tengo que llevarlo a un técnico? -Esta descalibrada o en mal estado la sonda? -En que momentos se debe conectar la masa de la sonda? ósea, me he dado cuenta por ejemplo que en mi frecuencímetro en ocasiones no necesito conectarle la masa y me da la frecuencia, pero en otras ocasiones si no la conecto no lee nada. Etc. Espero que puedan ayudarme que esto me tiene algo detenido.
Respuesta: El osciloscopio anda perfecto, solamente tenes que estudiar un poco.
11/01/2011 #3

Avatar de asterión

Jajaja, lo sospeche, he impreso algunos manuales en ingles que me tomara tiempo leerlos bien, pero bueno. De todas maneras Eduardo dame un pista si no es mucha molestia!!!
11/01/2011 #4

Avatar de ivan_mzr

Es como cuando usas un voltimetro: usas solo una punta?
11/01/2011 #5

Avatar de Eduardo

Cuando escribi que tenes que estudiar un poco, me referia a electricidad no al osciloscopio.

Un voltaje no es una medida absouta sino que esta referido una referencia. Apoyando una punta sola, ademas de que no medis nada con sentido, lo que visualizas generalmente es puro ruido de linea debido a la capacidades parasitas.

Que a veces midas bien con el frecuencimetro es porque al cerrarse el circuito por las capacidades parasitas, si el ruido es algo menor a la amplitud de la señal el frecuencimetro va a alcanzar a contar bien. En cambio si el ruido es mayor va contar cualquier cosa.
Resumiendo: Conectar una sola punta es una bestialidad.
11/01/2011 #6
Moderador general

Avatar de Cacho

Asterión, cambié tu tema de sección.

Y dos cosas:
1) Siempre conectá la masa (el cocodrilo que está junto con la punta) para medir cualquier cosa.
2) Leé bien, bien, bien lo que bajaste sobre osciloscopios, que aunque no es muy fácil quemarlos, de lograrlo habrás cocinado un instrumento caro.

Saludos
11/01/2011 #7

Avatar de asterión

Gracias a todos, voy entendiendo, disculpen las bestialidades pero tengo demasiados "huecos" en mi aprendizaje al ser un aficionado nomas. Pero bueno ahi vamos dandole, y a riesgo que me caiga un zopapo les repregunto: -Si cuando esta conectado a masa me salia casi una rayita delgada que no lograba ampliar, era mal manejo mio del osciloscopio? -El hecho que no haya logrado calibrar bien la sonda es porque no estaba conectada a masa el cocodrilo?
11/01/2011 #8
Moderador general

Avatar de DOSMETROS

Si la señal es muy pequeña puede ser que :
En realidad sea muy pequeña.
Sea de muy alta impedancia y entonces la punta que es de más baja impedancia la "cortorcuite"
11/01/2011 #9

Avatar de unmonje

asterión dijo: Ver Mensaje
Gracias a todos, voy entendiendo, disculpen las bestialidades pero tengo demasiados "huecos" en mi aprendizaje al ser un aficionado nomas. Pero bueno ahi vamos dandole, y a riesgo que me caiga un zopapo les repregunto: -Si cuando esta conectado a masa me salia casi una rayita delgada que no lograba ampliar, era mal manejo mio del osciloscopio? -El hecho que no haya logrado calibrar bien la sonda es porque no estaba conectada a masa el cocodrilo?
En pocas palabras ...un osciloscopio se usa de la siguiente manera a saber :

1-Si no es una unidad a bateria ,se conecta el cable provisto a 110 ò 220Vca , segun corresponda, de la tension domiciliaria.
2-Se busca el pulsador ò llave de -puesta en marcha- correspondiente y se lo acciona.
(la unidad ,si no tiene fallos se pone en marcha señalandolo con algun tipo de -luz piloto-
3-Si se trata de una unidad de rayos catòdicos , podria demorar unos segundos en visualizarse
la base de tiempo referencial en la pantalla,(de color verde comunmente)
4-Si el osciloscopio admite la funciòn -sweep trigger- (barrido disparo) y estuviera activada ,la base de tiempo del punto anterior, nunca aparecerà en el visor ,si faltara señal en su/s entrada/s ò por cualqueir otro motivo.
5- Pasar esa llave a "barrido normal" para ver el -trazo-
6-Poner las entradas de barrido -vertical- (DC-GND-AC) en la posicion GND (masa)
(En esta condicion veremos un solo trazo ò dos en las versiones dobles.)
7-Conectar una punta en una entrada de barrido vertical,sin olvidar su masa.
8-Girar el control de amplitud vertical al de mayor atenuacion.
9-Inyerctar señal en la punta , preferentemente de 1vpp,1khz y cuadrada.
10- Poner la llave del punto 6 a AC y mover la llave del punto 8 ,hasta ver la mentada señal
de 1vpp.

si todo esto sucede...el "oscilo " funciona bien
Recomiendo poner a masa el oscilo en los que poseen una ficha -banana- para masa
(Cuando se trabajan con tensiones de la RED 3x380 ò cosa parecida ,no olvidar aislarlo)
11/01/2011 #10

Avatar de asterión

unmonje, gracias por tomarte tu tiempo contestando. Seguire tus consejos y ademas me preparare mas en los temas que he pasado por alto. Saludos y gracias al foro.
13/01/2011 #11

Avatar de asterión

Hola amigos, anoche agarre un rato el osciloscopio junto con el manual del mismo. Puse los controles como dice el manual y luego trate de calibrar la sonda. Este es el resultado de mi experiencia: Vista general (observen que conecte la sonda a masa): http://flic.kr/p/99TVYx Vista de la onda mas calibrada que pude obtener: http://flic.kr/p/99TVYr Esto es a 10X, por mas que movi el tornillito de la sonda no logre una onda mas cuadrada que la que observan en las imagenes. Mientras en que 1X la onda era cuadradita. -Son normales estos resultados? -Cuando conecte a masa la sonda no note ningun cambio, eso es normal tambien?
13/01/2011 #12

Avatar de Eduardo

asterión dijo: Ver Mensaje
Este es el resultado de mi experiencia: Vista general (observen que conecte la sonda a masa): http://flic.kr/p/99TVYx
Para la señal de calibracion no necesitas conectar la masa porque ya están unidas internamente.

Vista de la onda mas calibrada que pude obtener: http://flic.kr/p/99TVYr Esto es a 10X, por mas que movi el tornillito de la sonda no logre una onda mas cuadrada que la que observan en las imagenes.
No es normal, tiene que quedar casi cuadrada.

Mientras en que 1X la onda era cuadradita. -Son normales estos resultados?
La compensacion es para la sonda en x10. En x1 va directo y el tornillo es decorativo.

Las puntas son originales Tektronix o chino-genéricas?
13/01/2011 #13

Avatar de asterión

Las puntas son Texas Instruments. Crees que sea problema de las puntas? que no son nada baratas a todo esto... En caso no sean las puntas, este tipo de cosas se pueden calibrar en el Osciloscopio mismo? No quiero ni pensar el costo de calibrarlo en una casa...
13/01/2011 #14

Avatar de Eduardo

asterión dijo: Ver Mensaje
Las puntas son Texas Instruments. Crees que sea problema de las puntas? que no son nada baratas a todo esto...
Si decis que cuando pones la punta en x1 ves una señal cuadrada entonces el osciloscopio no tiene nada que ver.
Y las puntas de osciloscopio siempre fueron caras.

En caso no sean las puntas, este tipo de cosas se pueden calibrar en el Osciloscopio mismo? No quiero ni pensar el costo de calibrarlo en una casa...
Si el problema fuera el osciloscopio, como esa imagen no corresponde a una "descalibracion" significaria que alguien le metio mano alguna vez y por lo tanto puede esperarse cualquier cosa.
13/01/2011 #15
Moderador general

Avatar de DOSMETROS

Otra posibilidad es que las puntas sean para HASTA 20 Mhz y estés trabajando por encima de eso.

O que las hayan manoseado mucho y se haya roto el trimmer , ¿el tornillito varía algo?

¿ Tenés otra punta para comparar ?
13/01/2011 #16

Avatar de asterión

No tengo otras puntas ni conozco gente que tenga (soy aficionado solitario), y las puntas son hasta 60 Mhz, y la onda cuadrada se supone que es de 1Khz? y cuando muevo el trimmer si cambia la onda pero no hasta que se ponga cuadrada. Que me aconsejan?
13/01/2011 #17
Moderador general

Avatar de Cacho

asterión dijo: Ver Mensaje
... cuando muevo el trimmer si cambia la onda pero no hasta que se ponga cuadrada. Que me aconsejan?
El llanto es una buena opción, poco masculina, pero buena.
Un martillo es otra, bastante mejor pero aún menos recomendable que la anterior.

Desde un extremo del tornillito al otro, ¿cambia la curvatura de la base de la onda? (si, es una pregunta obvia, pero hay que hacerla).
Si no, puede que tengas puntas preparadas para una entrada diferente a la de tu osciloscopio (no creo, peeeeero...).

¿Son TI "de verdad"? ¿Dónde las conseguiste? Mirá que los chinos son rápidos y buenos para la copia, y los de nuestras latitudes son igual de rápidos para comprar esas porquerías y vendértelas por buenas...

Saludos
13/01/2011 #18

Avatar de unmonje

asterión dijo: Ver Mensaje
No tengo otras puntas ni conozco gente que tenga (soy aficionado solitario), y las puntas son hasta 60 Mhz, y la onda cuadrada se supone que es de 1Khz? y cuando muevo el trimmer si cambia la onda pero no hasta que se ponga cuadrada. Que me aconsejan?
Parece claro que segun tus fotos, tu punta x10 , està mal compensada,tiene que verse como la de x1,con algun ligero piquito en alta frecuencias (a la izquierda,pero mejor perfectas)
Prueba con la otra...punta..

Son caras poque el tipo que las fabrica,tuvo que montar una industria solo para fabricarla y son pocos los compradores potenciales, sin dejar de mencionar todo el asunto de la homologacion!!
Es un instrumental supuestamente preciso.
Con lo de medicina pasa parecido, se infla mucho el precio por el costo de las seguridades.

Lindo fierrito tu oscilo !!!! ... solia usar uno de 100mhz ,con pantalla central,fierrazo.!!!
13/01/2011 #19
Moderador general

Avatar de DOSMETROS

Había osciloscopios donde el X1 a X10 se cambiaba desde el panel y no desde la punta que era fija.

Pero más allá de la posibilidad que menciona Cacho San (suena japonés así ) de punta falsa , creo que deberías leer el manual , fijate la siguiente foto de tu osciloscopio






¿Será que la punta X10 solo puede ser usada en esa posición? .

De no ser así , otra posibilidad es desarmar la punta :enfadado: y cambiar el trimmer. O ponerle capacitorcito en serie o paralelo.

Saludos !
Imágenes Adjuntas
Tipo de Archivo: jpg X10probe.JPG (37,0 KB (Kilobytes), 73 visitas)
13/01/2011 #20

Avatar de asterión

Voy a echarle una mirada mas extensa esta noche y les estare informando por la mañana. Tambien le voy a tomar mas atencion a las puntas (revisare si son verdaderas, al menos tratare) y bueno... deseenme suerte... Las compre en un lugar de mediana confiabilidad, de todas maneras voy a mirarlas con lupa. Saludos!!! PD. lo que no quisiera es que tuviera que comprarme otras puntas para luego enterarme que no eran ellas las del problema!!! PD2. En x1 es como decir directa no? puedo usarla en esa posicion para mi frecuencimetro?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.