Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/03/2010 #1


Problemas con mi protoboard
Saludos.
Es la primera vez que escribo aquí, estudio Ingeniería Eléctrica y me estoy iendo por la rama de la electrónica.

Mi situación es que hasta ahora jamás había tenido problemas con los montajes de circuitos en mi protoboard (salvo errores míos), pero hace un año me asignaron un proyecto de un Reloj Digital, el cual no tuve mayor complicación a la hora de diseñar y montar, pero cuando lo probaba pude notar que mi montaje era muy sensible a las pulsaciones que yo hacía con los pulsadores (aquellos con los que programaba la hora al reloj). Es como si cada pulsación estuviese de algún modo generando un ruido en la alimentación del propio circuito, haciendo que se me desprogramara mi relog, y en cada display aparecían valores que no se correspondían a los números del 0 al 9.

Actualmente tengo el mismo problema con un circuito mucho más sencillo, a base de timer 555 funcionando como monoestable. Voy a tratar de ilustrar porque creo que es dificil explicar mi problema. Yo tengo ésto:



Se supone que al recibir una tensión de entrada de 0 Volts, mi timer enciende un led por aproximadamente 11 seg y luego se apaga hasta volver a recibir otros 0 volts ¿cierto?. El problema es:

1) El condensador que observan a la entrada es demasiado sensible, al punto de que al más mínimo toque que le doy (estando en abierto, sin recibir ninguna señal) hace que se encienda el led, para luego apagarse.

2) Si coloco 12 v a la entrada se supone que no debería hacer nada, aún así se enciende el led y no se apaga nunca (debido a que el circuito RC conectados al pin 6 y 7, threshold y discharge, respectivamente, se carga y se descarga contínuamente), sin embargo, si le coloco 0 v a la entrada, el circuito detiene su proceso de carga y se queda en 0 a la salida.

Todo ésto sucede cuando tengo alimentado (simultaneamente y en el mismo protoboard) otro timer trabajando como astable con 880 Hz de frecuencia. Sin embargo, si le corto la alimentación Vcc y GND al timer, el punto (2) no ocurre.

¿Por qué ocurre todo ésto? ¿Por qué mi reloj se descontrolaba con la pulsación de los pulsadores pese a que cada pulsador tenía una función distinta y no todos estaban orientados a incrementar o decrementar un dígito del reloj? ¿Por qué con tan sólo conectar un cable al protoboard únicamente para tomar mediciones de tensión con un multímetro parece afectar el propio circuito (ya sea haciendo que el led del timer monoestable se encienda o el reloj se desprograme)? Nada de ésto me sucedía antes de montar el reloj digital.

Espero que se entienda el planteamiento de mi problema.
Gracias de antemano y un saludo.
25/03/2010 #2


Respuesta: Problemas con mi protoboard
Deberias hacer una prueba colocando un capacitor de mayor capacidad para que se extienda el tiempo de trabajo sin Vcc...
Y si ademas, es un problema del proto puede hacer k este haciedo algun corto, ya sea que hayas dejado un pedazo de cable o ya este demasiado viejo..
25/03/2010 #3


Respuesta: Problemas con mi protoboard
ocurre algo llamado inducción de campo eléctrico... el capacitor debe ir a masa... no debe continuar el circuito... para poder filtrar las inducciones de tu dedo y las del circuito contiguo
25/03/2010 #4


Respuesta: Problemas con mi protoboard
Muchas gracias por tu respuesta.
Lo de la mayor capacitancia me ayudó, pero aún sigue existiendo la interferencia que no me deja tener el montaje a full funcionamiento. El protoboard es nuevo de hace un año, lo compré especialmente para montar el reloj digital. Sospecho que se trata de alguna otra cosa, porque el problema me ocurre en 2 protoboards, uno viejo y el nuevo que acabo de mencionar.

Saludos.

pablofunes90 dijo: Ver Mensaje
ocurre algo llamado inducción de campo eléctrico... el capacitor debe ir a masa... no debe continuar el circuito... para poder filtrar las inducciones de tu dedo y las del circuito contiguo
¿Ayudaría si coloco una resisitencia entre tierra y el condensador en cuestión?
Si coloco el mismo a tierra, entonces no podré meterle simultáneamente los 12 o los 0 volts requeridos.
25/03/2010 #5


Respuesta: Problemas con mi protoboard
no.. no ayudaría.. el capacitor es el que debe ir a masa y luego una resistencia en el lugar actual del capacitor
25/03/2010 #6


Respuesta: Problemas con mi protoboard
pablofunes90 dijo: Ver Mensaje
no.. no ayudaría.. el capacitor es el que debe ir a masa y luego una resistencia en el lugar actual del capacitor
Por razones de diseño y de funcionamiento me es imposible cambiar la capacitancia de su actual lugar, sin embargo probé tu consejo colocando una capacitancia adicional entre la entrada y tierra.

Compañero, me haz salvado. Santo remedio.
Muchas gracias.
25/03/2010 #7


Respuesta: Problemas con mi protoboard
saludo y un abrazo Sloth
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.