Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/11/2016 #1


Problemas con UPS NEO TRV 500.
Estimadas/os. El inconveniente es el siguiente: Problema de fase "batería a normal".

Información adicional. El modo batería funciona perfectamente hasta agotar la batería. El modo normal (cuando está usando la red eléctrica pública o servicio eléctrico) comienza el inconveniente.

Inconveniente. La UPS al momento de detectar que entra la energía de la red pública empieza una serie de chasquidos (cambiar fases normal a batería) interumpidamente. Al desconectar la red eléctrica la UPS lo detecta y queda en modo batería.

ACCIONES REALIZADAS.
- Se cambio la batería por una nueva = sigue el inconveniente.
- Se miró de forma visual, si las plaquetas presentan manchas de quemaduras y no se encontró nada.
- Se apreto una especie de botón que hay detrás de la UPS (desconozco si es un botón o dentro hay un fusible, porque no logré desarmarlo).

Dato extra.
- En la red de la vivienda hubo un problema de tensión eléctrica. "corto circuito entre el pilar y la vivienda".
- No hay olor a quemado en la UPS.

Muchas gracias por su tiempo y atención.

Datos de la UPS.
Marca: TRV Electronics.
Modelo: NEO 500 VA.
Control por Microprocesador. ...
Hace 4 Semanas #2

Avatar de Daniel Meza

Saludos

Revisa la etapa de carga de la batería, un cortocircuito en algún transistor de potencia podría estar activando la protección de la fuente--->se apaga la fuente e inmediatamente entran las baterías a funcionar--->se detecta la presencia de AC y nuevamente el ciclo de falla empieza.
Hace 4 Semanas #3

Avatar de cuervobrujo

El Boton de atras es un fusible con reposicion, te fijaste si la tension de la red es la adecuada.
Con la UPS,encendida, conectada la red y con carga, presiona el boton del frente una sola vez, para que haga el auto testeo.
cuanto tiempo tiene la UPS? si tiene mas de 2 años, puede ser la bateria, de gel interna, a mi ya me paso lo mismo, una vez y era eso. con la TRV 800.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.